BUG E SOLUZIONI


andrea
 Share

Recommended Posts

  • Replies 2.8k
  • Created
  • Last Reply

Top Posters In This Topic

<FONT COLOR="808080">Antonio > Allora per essere estremamente precisi, l'oggetto in questione che mi è stato inviato dal buon Alain si chiama Disk Utility</FONT> Io ti ho spedito un programma che si chiama Utility Disco (non Disk Utility) Non è che hai installato Os X in inglese per caso?

Link to comment
Share on other sites

Mitica la foto di Andrea, cinque stelle. Se non li riconoscete, che la vergonga vi sommerga e vi travolga.

Antonio: <FONT COLOR="ff0000">purtroppo io ho solo la prima media(per motivi personali)quindi non so fare di meglio,a volte come spesso accade,non mi riesce neanche copiare</FONT>

Non è questione di istruzione, ma solo di attenzione. Se io scrivo "debabilutricomelazione artoblastica" non hai bisogno di sapere cosa vuol dire per copiare (anche perché sono parole che ho inventato adesso Posted Image ).

Comunque non te la devi prendere, Camillo è fatto così.

Camillo: <FONT COLOR="0077aa">Sarà perché Andycott, per motivi incomprensibili a noi umani, ha fatto un .sea. Provate con un'immagine disco, invece</FONT>

Andycott: <FONT COLOR="aa00aa">I motivi incomprensibili sono:

- Al lavoro uso OS9.

- Quindi ho usato DropStuff per OS9

- Ignoravo che il SEA da me costituito si sarebbe aperto in Classic (logico, ma non ci avevo pensato)

- Avendo Antonio già i suoi problemi, pensavo di evitargliene (magari era scomparso anche l'Expander)</FONT>

Disk Copy c'è anche per OS 9, comunque. :P

<FONT COLOR="aa00aa">Camillo sei il solito fustigatore! Ma ti perdono. : )</FONT>

Anch'io ti perdono. Abbracciamoci!

Link to comment
Share on other sites

Devo dire che quasi tutte le diciture delle applicazioni sono in inglese,ma la lingua è in italiano,il sit che mi hai inviato riportava e riporta le testuali parole "disk utility" e non disco utility. Camillo:un mio vecchio professore diceva sempre: a copiare bisogna essere preparati e bravi e sopratutto non farsene accorgere.

Link to comment
Share on other sites

Ciao a tutti ho bisogno di aiuto, il10.3.3 mi sta creando problemi: - le ventole partono e vanno come turbo eliche facendo un casino del diavolo, a volte riavviando ciò non accade! - a volte il mac G5 dual parte ma il monitor resta spento! Riavvio forzato e il monitor d'incanto va! - il G5 non monta più le immagini dei file, neanche con Toast e quindi non riesco a attivare gli update! Se uso un HD esterno con 10.3 tutto funziona normalmente! Se qualche anima pia ha suggerimenti lo ringrazio fin d'ora, riformattare l'hd mi ripugna anche perchè rifare impostazioni e spostare la posta mi crea parecchi prolemi. Ciao e grazie Lindo

Link to comment
Share on other sites

- Per le ventole non so - Per il monitor: avevo (ho) un problema simile con un G3/300, è la scheda video che non riconosce il monitor al primo colpo e ha bisogno di un secondo avvio per accenderlo, prova ad accendere il monitor 2/3 sec dopo aver acceso il Mac - Hai controllato se c'è Disk Copy nella cartella Applicazioni/Utility. Ultimamente sembra che gli Installer si dimentichino le cose. Se non c'è prova a vedere nel disco esterno. Se gli update non si scompattano automaticamente al doppio click, trascina manualmente su Disk Copy. Ciao

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share