Sign in to follow this  
andrea

BUG E SOLUZIONI

Recommended Posts

Guest

Se sei in garanzia devi dire solo che improvvisamente ha smesso di funzionare.

Share this post


Link to post
Share on other sites
Guest

dopo l'eliminazione di un driver di una stampante ho riavviato il mac e da quel momento ho solo più lo schermo blu senza nessuna icona ,solo il mouse da cenni di vita,ma non funziona più nulla! Ho provato in tutti modi (ho il libro di pogue di fronte a me) ma con nessun risultato,qualcuno può aiutare un disperato? Ho un powerbook g 4 con os x 10.2.3 grazie Henry.

Share this post


Link to post
Share on other sites

Si solo la porta bluetooth ,potrebbe essere quella che mi fa entrare in blocco il mac? L'ho pensato più volte... Purtroppo non ne posso fare a meno è l'unica periferica obbligatoria che mi permette di navigare in internet. Via gprs che invenzione....

Share this post


Link to post
Share on other sites

Antonio, anch'io ricordo di aver letto da più parti che una periferica USB collegata ad un portatile impedisce il corretto risveglio del computer. Da' retta a Casteddaia, cerca sul Web, prima o poi trovi il caso di qualcuno che era nelle tue condizioni e che ha risolto. Non arrenderti.

Share this post


Link to post
Share on other sites

Buongiorno, Ricevo dal cliente un file word pc in arabo, lo apro con text edit, eventualmente lo salvo in RTF. Tutto OK o... quasi. La punteggiatura si sposta alla destra della riga e non c'e' la possibilita' di rimetterla a fine riga araba(sx) e i caratteri romani (numeri e nomi propri) vengono riscritti con l'ordine contrario

Share this post


Link to post
Share on other sites
Guest

Se hai Panther devi da TextEdit devi scegliere Formato> Testo> Direzione Scrittura> Da Destra a Sinistra

Share this post


Link to post
Share on other sites

Venerdi' ricevo il mio bel PB15 "americano" con 10.3.2 e passo il weekend a sistemare tutto e trasferire file dall'ibook che passero' a mia moglie... Oggi, "Aggiornamento software" mi propone il 10.3.3 che io prontamente accetto. Beh, non so se e' quello ma... quando apro "Info su questo Mac" e chiedo "Maggiori informazioni", appare la scritta "Apro ..." [al posto dei puntini c'e' una scritta in giapponese!] e non finisce mai! E' un problema di 10.3.3? Qualcuno ne sa qualcosa? Devo reinstallare il 3.2? Inoltre, il collegamento internet funzia (come vedete) ma Xnap no. E non vedo il perche'!

Share this post


Link to post
Share on other sites

Ciao, sembrerebbe qualche file corrotto.. scommetto che non l'hai riformattato, appena acceso, vero? ovvio, perchè avresti dovuto farlo? se aspetti qualcuno te lo dirà! ci sono molti sostenitori di questa idea. Che forse avrebbe effettivamente evitato il problema. io lo farei... ma magari qualcuno ha soluzioni meno drastiche... ciao

Share this post


Link to post
Share on other sites
Guest

Un consiglio spassionato: (con la speranza che tu non abbia ancora "piallato" l'iBook che passerai a tua moglie e quindi possa trasferire nuovamente i dati) inizializza il disco del PB (eventualmente partiziona anche il disco) e installa tutto da zero. Vedrai che non ci sarà nessun problema: il 10.3.3 non è bacato, quindi il problema non sta lì, è più probabile che stia nel System preinstallato da mamma Apple. Le ragioni non le conosco, ma è un dato di fatto che i System preinstallati hanno/danno spesso problemi.

buon lavoro e goditi il PB: è una macchina che ti ripagherà del lavoro che ti richiede per farla funzionare a dovere Posted Image

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this