BUG E SOLUZIONI


andrea
 Share

Recommended Posts

Ho capito! Quando si imposta il nome della stampante da condividere in windows bisogna stare attenti alla lunghezza del nome. Avevo impostato: HPDESKJET940C ed il mio Mac non riusciva a mappare la spampante, poi l'ho cambiato in: HPDESKJET e tutto ha funzionato correttamente. Spero sia utile anche ad altri!

Link to comment
Share on other sites

  • Replies 2.8k
  • Created
  • Last Reply

Top Posters In This Topic

Aha! Ho capito... è lo stesso problema che riscontro con buona parte delle mie foto della coolpix 2500... capita se nel finder attivi il visualizza info! Noiosissimo...

Link to comment
Share on other sites

Da stamattina, quando tento di eseguire software update, compare questo inquietante messaggio:

http://www.imagevenue.com/host/web2/9a2ee_Bad%20update.png

Ho paura che il problema sia più grave di quello che sembra, tenuto presente che ultimamente ho prima installato X11, xfree86, fink e poi cercato di disinstallare il tutto in un modo un pochino "artigianale".. :oops:

Qualche suggerimento??

Link to comment
Share on other sites

Ciao Luca scusa se uso in modo improrpio questo spazio. Ricordo che una volta avevi affrontato in un messaggio il problema della lentezza cosmica di X nel visualizzare foto ad alta risoluzione con anteprima. L'esempio pratico è un cd contenente 300-400 foto da 6MP. Vederle con anteprima è un incubo su un ibook G4 800 640MB ram; vederle su un pc 1ghz con win XP sembra di volare. La lettura da CF non va certo meglio. Mi sembra che tu avessi scritto che stavi progettando un qualcosa a proposito ma avevi anche fatto il nome di alcuni programmi che potevano tornare utili. Quando hai tempo mi scrivi in privato? Grazie, Filippo [email protected]

Link to comment
Share on other sites

ciao a tutti. sono mancato un po dal forum per colpa del lavoro. rieccomi.inverno dedicato al mac. Solita premessa: g4 dual 1gh - 1,5 ram - osx 10.3.5. magari esiste già soluzione ma non sono riuscito a trovarla sulle risposte forum. . Dunque: ho notato da un po di tempo a questa parte e senza cause (per me) particolari che per arrivare a finder caricato il piccolo, ci mette un sacco di minuti. Dopo aver mostrato pafina grigia con mela e rotellina a barre che gira per un tempo "standard" passa a visualizzare una pagina azzurra chiara, per quei famosi 3/4 minuti. Poi arriva la finestrella con le indicazione di caricamento e infine arriva la scrivania e il finder. Solitamente, in maniera molto + rapida, dopo la pagina grigia precedentemente descritta arrivava immediatamente la pagina azzura (molto + scura, quella della scrivania in pratica ) sulla quale appariva la finestrella con l'indicazione delle esecuzioni di caricamento e il finder. Diciamo che le operazioni si sono allungate da 1 minuto scarso a 3/4 minuti. Unica cosa "strana"avevo collegato il mac con un powerbook in rete via ethernet/router netgear. Ora scollegati.HO giòà resettato PRAM e privilegi ma niente. Uso anche onyx per la manutenzione. Thks4 your help .scusate se son stato prolisso.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share