Sign in to follow this  
andrea

BUG E SOLUZIONI

Recommended Posts

Guest

Aprendo le preferenze di sistema succede che tutto è fuori posto, Classic compare due volte etc. Qualcuno ha delle dritte?

Share this post


Link to post
Share on other sites
Guest

La più classica delle soluzioni: togli il file <font color="0000ff">com.apple.systempreferences.plist</font> da ~/Library/Preferences e parcheggialo da qualche altra parte nel disco. Poi rilancia le Preferenze di sistema e vedi quello che succede. Eventualmente, se la cosa non funziona, puoi sempre recuperare il vecchio file di preferenze da dove lo avevi parcheggiato e rimetterlo al suo posto.

Share this post


Link to post
Share on other sites
Guest

Non è colpa delle preferenze, ma del relativo file della Cache. Lo trovi ~/Libreria/Cache/ ciao!

Share this post


Link to post
Share on other sites
Guest

ho cancellato il file in questione: ora funziona!!! ^___^ grazie a tutti!!! marco

Share this post


Link to post
Share on other sites
Guest

ciao a tutti anche io ho un problema simile, a me però non funziona l'installer, e neanche l'aggionamento software, l'installer si chiude senza dare alcun errore, mentre se tento di avviare l'aggiornamento software, mi dice errore estensioni, ho provato a buttare le estensioni (spero di aver buttato quelle giuste!!) ma il problema persiste, sono andata a vedere nel system profiler, mi da questo messaggio (uguale sia per l'installer che per aggiornamento software): Date/Time: 2003-07-16 14:24:59 +0200 OS Version: 10.2.6 (Build 6L60) Host: Computer-di-Roberta.local. Command: Installer PID: 450 Exception: EXC_BREAKPOINT (0x0006) Code[0]: 0x00000001Code[1]: 0x8fe01280 Thread 0 Crashed: #0 0x8fe01280 in halt #1 0x8fe0329c in load_library_image #2 0x8fe06134 in load_images_libraries #3 0x8fe026e8 in load_executable_image #4 0x8fe01410 in _dyld_init PPC Thread State: srr0: 0x8fe01280 srr1: 0x0002f030 vrsave: 0x00000000 xer: 0x20000000 lr: 0x8fe0a064 ctr: 0x8fe28f78 mq: 0x00000000 r0: 0x00000004 r1: 0xbffffb90 r2: 0x24008280 r3: 0x000000d2 r4: 0x00000000 r5: 0x000000d2 r6: 0x0000290a r7: 0x726e6f20 r8: 0x66696c65 r9: 0x00000000 r10: 0xbffff90b r11: 0x00000026 r12: 0x8fe71afa r13: 0x00000000 r14: 0x00004754 r15: 0x00000000 r16: 0xbffffe34 r17: 0x00000001 r18: 0x00000000 r19: 0x00003870 r20: 0x00000000 r21: 0x00000000 r22: 0x00000000 r23: 0x00000000 r24: 0x8fe4b3d8 r25: 0x00000002 r26: 0x00000002 r27: 0x00000000 r28: 0x00001ab4 r29: 0x00000000 r30: 0x8fe484d8 r31: 0x8fe09ecc Help Please!!! grazie by roby

Share this post


Link to post
Share on other sites

Come sarebbe a dire "ho provato a buttare le estensioni (... quelle giuste)"? Posted Image

Spero non ti riferisca ai file che terminano in ".kext", perché eliminandoli potresti rendere inutilizzabile OS X. Occhio!

Share this post


Link to post
Share on other sites
Guest

Mi è venuto il dubbio di aver buttato quelle sbagliate perchè il problema persiste, però le ho prese da Utente > Libreria > Preferences. qualche idea? grazie by roby

Share this post


Link to post
Share on other sites
Guest

Roberta, quelle sono le preferenze .plist. Quali ha buttato? Normalmente si cestinano quelle con un nome simile: com(per quelle di apple, a volte si trovano org o net)-punto- produttore-punto- nomeprogramma(in inglese)- punto- plist. PS: Benvenuta!

Share this post


Link to post
Share on other sites
Guest

Grazie per il benvenuto. ho buttato questa preferenza: com.apple.systempreferences.plist anche perchè non ne trovo altre, non c'è nessuna preferenza che contiene il nome installer o aggiornamento software ciao by roby

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this