MacPro richiede spegnimento


Recommended Posts

Confermo:

Il problema appare solo nei primi 15 - 20 minuti dall' accensione.

Poi per ore il MacPro funziona senza arresti.

Temo sia qualcosa legato alla temperatura del MAC.

Da "freddo", per i primi 15 - 20 minutii ho la benedetta tendina che scende per almeno 1 o 2 volte.

Se qualcuno ha qualche idea...

Grazie per l' aiuto.

Link to post
Share on other sites

Mi azzardo a rispondere ma servirebbe l'esperienza di tecnico a un servizio di riparazioni. Questo genere di problemi A MAC FREDDO per me è stato sempre il preavviso di problemi di scheda madre, che quando si scalda riprende a funzionare, non di alimentatore. Se è questo possono andare avanti così per mesi e mesi prima di guastarsi.

Eviterei di spegnerlo mai, lasciandolo in sleep.

Link to post
Share on other sites

Purtoppo è un test che ho già fatto.

Spegnimento o sleep (stop) alla riaccensione nessuna differenza.

Nei primi 15 minuti questa sera dopo lo stop di un paio di ore ho avuto due crash:

1. solita tendina al terzo minuto. Spegnimento con solita procedura del tasto tenuto premuto per 10 sec. E' andato avanti per altri 5 minuti e poi...

2. il secondo arresto è stato più "violento"... il MacPro si è spento ed è ripartito da solo per 3 volte (3 suoni di splash). Mentre tentava di ripartire pensavo già di dover buttare via tutto.

Ora sto lavorando ormai da 4 ore e non è più successo nulla. Sto eseguendo un backup dei dati importanti (non si sa mai...) con l' HD interno e quello esterno che frullano a meraviglia.

Il MacPro è super veloce come sempre, grafica perfetta, tutti i SW che funzionano alla perfezione.

Ora sono proprio convinto che il problema sia legato alla temperatura.

Sarà un contatto ? Quasi quasi smonto tutto, pulisco i connettori delle ram con l' apposito liquido pulisci contatti, spolvero la scheda madre, controllo il serraggio dei dissipatori etc.. e chissa...

...non trovo nulla di simile neppure su altri forum stranieri o nel support della Apple.

Non posso credere che un MacPro da 6000€ possa avere di questi problemi. Delusione.

Link to post
Share on other sites

Ho tenuto il MacPro acceso in modo continuato per per circa due giorni senza mai spegnerlo (neppure di notte).

Questa mattina il MacPro funzionava ancora, ma l' ho trovato con le ventole che giravano come i reattori di un Boeing 747 al massimo della velocità.

Ho spento e riavviato con MacPro ancora caldo e tutto è ripartito.

Ora funziona bene. Ma non so per quanto.

Link to post
Share on other sites
  • 2 weeks later...

Ho aspettato 8 giorni prima di scrivere questo messaggio.

Otto giorni fa, mi sono armato di coraggio, pazienza e cacciavite ed ho aperto il MacPro.

Dopo aver scaricato l' elettricità statica del corpo toccando il cabinet (come consiglia il manuale del MacPro) ho smontato tutte le schede Ram, la scheda grafica, l' HD, la pila, etc ed ho pulito delicatamente tutti i contatti dorati (e non) con un po' di alcool ed uno straccetto di cotone, facendo molta attenzione a non lasciare depositi di tessuto e di sporco.

Cosa ancora più importante, prima della pulizia dei contatti, ho ripulito tutte le schede con un pennello (nuovo e asciutto) dalla polvere.

Ho scoperto infatti che quella patina puzzolente delle quali sono cosparse le schede del MacPro, trattiene la polvere che le ventole introducono all' interno.

Quella patina unta (è di fabbrica, l' avevo già notata quando avevo fatto un upgrade dopo pochi mesi, nel 2007) fa da collante e la polvere ci si attacca e a strati si accumula.

Bene, sarà la pulizia dei contatti delle schede o la polvere eliminata, il mio MacPro ora funziona "senza tendine".

Sono 8 giorni ormai che accendo e spengo il MacPro (a volte anche solo per test) ed il fenomeno non è più avvenuto.

Forse la polvere, soprattutto nelle schede Ram, era la causa del problema. La polvere può diventare leggermente conduttiva, in modo particolare con l' umidità dell' ambiente ( a MacPro freddo...)

Le schede Ram sono infatti molto vicine alla ventola frontale e sono le schede più unte di quel liquido puzzolente caratteristico del MacPro.

Questa è la mia esperienza; spero sia utile per altri che come me hanno avuto questa tendina scura che scende ed avverte di riavviare.

Se avrò altri fenomeni simili riprenderò l' argomento.

Grazie a tutti quelli che mi hanno supportato.

Beppe

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now