internet explorer non si connette su parrallels


Recommended Posts

ciao a tutti, dopo aver istallato un antivirus per windows, che ora ho disinstallato, ho un problema curioso: quando ho la virtual machine avviata con windozz, riesco ad andare in internet da mac, ma non da windows... credo che sia impostata qualche impostazione che non trovo... in pratica prima potevo andarci!

se vado sulle connessioni da pannello di controllo mi dice connessione lan attiva... è questa la cosa strana!

Grazie a tutti

Link to comment
Share on other sites

i dns li ho impostati ma niente... mi sa che forse faccio meglio a riformattare windozz in parallels... visto che prima funzionava... per riformattare windozz emulato è come una formattazione normale? c'è la possibilita' di farlo senza perdere tutti i dati?

Link to comment
Share on other sites

si come in windows perdi tutti i dati,se riformatti ti consiglio subito dopo la formattazione

e configurazione,di salvarti il file che costituisce la macchina virtuale di win,così la prossima volta basterà cancellare il file copiare da la copia backup e in pochi secondi tutto è installato.

comunque prima di procedere drasticamente,è meglio analizzare,magari la colpa è diparallels.

Link to comment
Share on other sites

Scusate, io dovrei installare un programma sul mac che funziona solo su Windows e mi hanno consigliato di utilizzare un emulatore come VirtualBox.

Io ho il primo modello di MacBook pro quello con ram da 2gb e processore 1,83mhz, secondo voi lo posso installare oppure pensate che mi butta giù sia ram che cpu?

Grazie in anticipo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share