Sign in to follow this  
Eliofi

Aiutooooooooo...spariti i suoni

Recommended Posts

Non conoscendo il tuo livello, non so se le istruzioni che sto per darti siano banali...

1) apri Preferenze di Sistema (le trovi nella cartella applicazioni)

2) clicca su "Suono"

3) controlla che l'indicatore di "Volume di uscita" non sia a zero, ne che sia abilitato il "Muto"

4) in alto, seleziona la sezione "Uscita" e verifica che sia selezionata la voce "Altoparlanti Interni" con bilanciamento centrato

5) se usi cuffie o altoparlanti esterni controlla che il jack sia ben inserito nel mac

Le indicazioni che ti ho dato sono relative all'ultima versione di Mac OS X, se hai versioni precedenti i nomi delle varie opzioni potrebbero essere leggermente diversi, o trovarsi in posti leggermente diversi.

Share this post


Link to post
Share on other sites

tu ti riferisci al fatto che l'iphone non ha più suoni? o il Mac?

trinitx ti ha detto per il mac, ma se ti riferisci all'iphone, allora la procedura è diversa.

a me è successo qualche giorno fa: non c'è stato verso di rimetterli se non collegando il telefono al pc,

backup completo dell'iphone tramite itunes, ripristino del telefono (quindi formattone e reinstallazione del firmware) e poi rimesso il back sopra.

tutto a posto dopo.

Share this post


Link to post
Share on other sites

Non ci sono più i clic della tastiera ne tantomeno il suono delle chiamate ne dei messaggi...però riesco a sentire i memo voice.

Qualcuno mi può aiutare?

Grazie

Togli il silenzioso :D

Share this post


Link to post
Share on other sites

Ragazzi, grazie a tutti, non sapendo quale fosse il modo per mettere la modalità silenzioso utilizzavo sempre il volume con i tastini + e - non accorgendomi dell'interruttore che c'era sopra e che era stato azionato accidentalmente.

Riposizionato nella versione suono ora rifunziona tutto.

Share this post


Link to post
Share on other sites

Ragazzi, grazie a tutti, non sapendo quale fosse il modo per mettere la modalità silenzioso utilizzavo sempre il volume con i tastini + e - non accorgendomi dell'interruttore che c'era sopra e che era stato azionato accidentalmente.

Riposizionato nella versione suono ora rifunziona tutto.

Posted Image

scusa non ho resistito.. bene che hai risolto cmq.

Share this post


Link to post
Share on other sites

:eek::eek:

Ragazzi, grazie a tutti, non sapendo quale fosse il modo per mettere la modalità silenzioso utilizzavo sempre il volume con i tastini + e - non accorgendomi dell'interruttore che c'era sopra e che era stato azionato accidentalmente.

Riposizionato nella versione suono ora rifunziona tutto.

:eek::eek:

oh mio dio ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this