Ventole fortissime e schermo nero al login


ultraluce
 Share

Recommended Posts

Ciao a tutti, vi scrivo in merito al mio macbook pro prima generazione.

Quando lo avvio normalmente, al momento del login, dopo aver messo la password, partono le ventole fortissime e si spegne lo schermo. Sono quindi costretto a forzare lo spegnimento. Se lo riaccendo mi permette di fare il login ma dopo poco risuccede. Devo quindi fare molti login prima che il mbp inizi effettivamente ad andare.

Se lo accendo in modalità sicura lui parte normalmente, mentre azzerando la pram non giova.

Idee in merito? Grazie

Link to comment
Share on other sites

Ho riletto.

Se accendi in modalità sicura parte normalmente.

Guarda nelle applicazioni all'avvio.

Guarda anche nei pannelli, sempre nelle Preferenze di Sistema, quali sono quelli di terze parti.

Cerca anche in Console, Applicazioni/Utilities, nei resoconti di sistema all'ora dell'ultimo avvio con problemi.

Cerca di individuare qualcosa che hai installato di recente, un'applicazione, una funzionalità, un plugin.

Semmai posta l'elenco delle cose dette sopra, per il resoconto bastano le prime trenta righe dall'attimo dell'accensione

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share