impossibile usare/re-installare Aperture 3


Recommended Posts

Ciao a tutti,

sono 5 giorni che cerco informazioni in merito, anche in apple, sul web, a tecnici, ma non ho ancora risolto questo problema con MacPro e Aperture 3...

questo è quello che mi è accaduto:

Durante un avvio del Mac è mancata la corrente e non ha più voluto riavviarsi.

Ho provato un paio di volte a farlo normalmento ma non andava oltre la schermata grigia

Ho provato a riavviare con C premuto o con SHIFT ma niente

Col disco di OSX ho verificato e riparato il disco (anche se non segnalava problemi) e i permessi, ma ancora non si è voluto riavviare

Ho reinstallato OSX, ed è partito, ho installato tutto compresi gli aggiornamenti

Sembrava tutto ok ma a questo punto Aperture (sul DOCK) aveva un segno di divieto, ho eliminato l'icona e l'ho ripresa dalla cartella Applicazioni

Aperture non partiva più nemmeno da Applicazioni (il programma andava con l'avvio)

Quindi ho provato a reinstallare Aperture 3, ma in fase di inserimento serial number si inchioda l'installer

Ho provato a disinstallarlo e a reinstallarlo, ma accade la stessa cosa

Ho provato a reinstallare Aperture 1.5 e poi il 3, ma dal 3 accade la stessa cosa

Ho provato ad eliminare qualsiasi file inerente ad Aperture ma accade la stessa cosa

Ho fatto il tentativo di installare AppZapper per disinstallare e mi si inchioda in avvio

Ho pensato sia un problema di Installer, ma altri programmi me li installa...

cerco idee che mi possano aiutare, Aperture è il programma che uso di più, accidenti...

Grazie in anticipo!

Link to post
Share on other sites

ciao, non sono un esperto ma provo a partecipare :D

quando hai reinstallato osx hai prima formattato?? in caso contrario proverei a fare l'installazione da zero.

scusa per questo consiglio molto banale (oltretutto credo che tu l'abbia già fatto), ma è la prima cosa che mi è venuta in mente :D

buona fortuna!!!!!!!!

ciaociao

Link to post
Share on other sites

Grazie del tuo appoggio Twist! Almeno non ci si sente completamente soli in momenti del genere e con il lavoro per i clienti che incombe!

Non ho prima formattato perché altrimenti mi toccava reinstallare tutti i programmi e il lavoro sarebbe stato immane... (quindi: ultima spiaggia!)

COMUNQUE 10 MINUTI FA HO RISOLTO!! heheee... :)

senza che altri tecnici/apple/guru o che mi sapessero dir niente; ho avviato in modalità sicura e ho installato da la.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now