Segnale S.O.S. Macbook pro 13"


ricmax
 Share

Recommended Posts

Salve a tutti! Ho comprato un macbook pro 13" pollici neanche 20 giorni fa e l'altro giorno ho lanciato un normale aggiornamento di sistema poi ho lasciato lavorare il mac. Mi chiedeva alla fine di quest'ultimo di riavviare o di annullare poi l'ho riavviato e stranamente non si accendeva, ho provato ad accenderlo ma mi da diversi segnali acustici del tipo ...---... ovvero, in codice morse l' S.O.S., poi appare la solita schermata bianca con la mela con sotto, al posto della "ruotina" che gira una barra di avanzamento grigia per poi scomparire dopo pochi secondi e ritornare a segnalare con lo schermo nero. Questa catena sarebbe durata fino all'esaurirsi della batteria se non avessi tenuto premuto il pulsante di accesione per qualche secondo. VI PREGO AIUTATEMI !!!! :eek:

Link to comment
Share on other sites

Infili il disco al momento del riavvio e tieni premuto c? Non funziona? Rifallo tenendo premuto opzione. Dovrebbe darti la scelta tra i sistemi di avvio esistenti. Non funziona? Porta il pupo in assistenza.

PS. La mia ipotesi era di un aggiornamento andato a male forse non completato ma il Mac dovrebbe partire dal DVD di istallazione ...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share