Audio bloccato con segno di divieto e altoparlanti interni invisibili


tanispectre
 Share

Recommended Posts

Salve!proprio ieri mi è arrivato il mio iMac OS X Snow Leopard G5 con software 10.6.6 dall'assistenza dove hanno cambiato la scheda logica e la scheda wi-fi

Accendendolo ha dato come al solito il rumore d'accensione, ma dopo che era acceso mi sono accorta che il volume non funzionava, provando ad alzarlo o abbassarlo compare come un simbolo di divieto sotto, e se vado su Preferenze di Sistema>Suono>Uscita mi da solo USCITA DIGITALE con PORTA DIGITAL-OUT OTTICA e il volume è completamente assente

Ho provato gia alcune procedure su internet come attraverso l'utilty disco di riparare i permessi dei vari dischi, o provare a inserire le cuffie nel jack con il mac spento e riaccenderlo dopo e toglierle, ma niente

Nemmeno compare la luca rossa come molti dicono e non so proprio che fare..

A QUALCUNO è GIA SUCCESSO?

VI PREGO è URGENTE

Link to comment
Share on other sites

Devi spippolare dolcemente dentro all'uscita cuffia (all'inizio) con uno stuzzicadente, è andato in modalità "porta digitale" e dovrebbe pure vedersi una lucetta rossa. In genere così si sblocca, ma finora ho visto apparire questo problemino solo sui portatili.

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share