Sign in to follow this  
ajalro

l'iMac si impalla spesso, cosa avrà?

Recommended Posts

qualche mese fa ho reinizializzato tutto in quanto comprato a fine 2009 (il mio primo mac) continuava a darmi questo fastidioso problema, ora mi decido a provare a cercare aiuto / capire se è normale quanto mi succede

iMac 21,5" 3.06ghz 12gb ram (ne aveva 4 e pensando fossero pochi e la causa del problema ne ho comprati altri 8) nvidia geforce 9400, due account utente, uno mio, uno per la mia ragazza

molto molto spesso quando:

- vedo filmati su youtube (pensavo dipendesse dal flash, ma succede la stessa cosa anche impostando youtube su html5)

oppure

- avvio un video con quicktime

oppure

- seleziono + file all'interno di una finestra del finder (usando shift + freccina)

oppure

- apro la finestra di eyetv

mi compare la rondellina arcobaleno, il video si impalla, il finder interrompe la selezione dei file (si bloccano anche le miniature in alto), FINCHE' COL MOUSE NON PASSO SOPRA IL DOCK DELLE APP, quando faccio così il sistema si risblocca!

la mia ragazza non va oltre un browser (chrome, con anche 10 tab aperti) e un player video/audio

io magari tengo aperte + cose, oltre al browser diverse app che fanno da server (vine vnc, airvideo, icamsource, zumocast, xmarks, dropbox, sugarsync, evernote) poi gmail notifier, sizeup, littlesnitch, eyetv (anche con finestra nascosta però), itunes + tuneup, quicktime, ma niente di + pesante (ho cmq 12giga di ram), a volte faccio delle conversioni formato video (ma non editing alla final cut per intenderci) e cmq il problema che riscontro ce l'ho anche quando non le faccio

ho riparato i permessi, usato yasu, pulito con cleanmymac, verificato il disco: ok

test ram con rember: All tests passed! ma a un certo punto del resoconto dice anche (boh?)

Attempting memory lock... WARNING: Testing with unlocked memory may be slower and less reliable

ERROR: Memory lock failed - reason unknown.

ho fatto l'apple hardware test, esteso, durato quasi 3 ore, comunque dice che è tutto ok, l'unica cosa che non capisco è che se vado nell'ultimo tab del riepilogo hardware, scheda memoria, dice memoria totale 12giga (ho 2 banchi da 2 giga con cui l'imac mi è stato venduto a cui ho aggiunto altri 2 banchi da 4giga ognuno) e poi sotto però menziona solo 2 banchi da 4 ognuno...

Boh.... non so + che pesci pigliare... è normale o ci può essere qualcosa (cosa???)

Share this post


Link to post
Share on other sites

Boh possibile che ci sia qualche conflitto con qualche banco di ram rotto... mi sembra la cosa più probabile...

Se il difetto ti fosse venuto dopo l'upgrade ti direi che hai preso una ram scrausa e questo è il risultato... (il mac a volte in quanto a ram è un po' schizzinoso)ma visto che dicevi che quel difetto veniva già prima dell'upgrade allora penso che uno dei banchi di serie sia danneggiato, prova a togliere i banchi di serie e rimanere solo con i due da 4 (8 GB di ram son già parecchi direi... io con 2 viaggio piuttosto sereno...) guarda come si comporta, al limite poi puoi provare a reinserirli uno per volta, se con uno ti fa il difetto e con l'altro no, metti quello sano e butta via il fallato... rimarrai con SOLO 10GB di ram....non mi sembra una gran perdita...

Share this post


Link to post
Share on other sites

Peró come ho scritto su

"test ram con rember: All tests passed! ma a un certo punto del resoconto dice anche (boh?)

Attempting memory lock... WARNING: Testing with unlocked memory may be slower and less reliable

ERROR: Memory lock failed - reason unknown."

Dici che puo essere la ram?

Mi sembrava (ma non sono sicuro) che il problema non si presentasse stamattina che l'account della mia ragazza era chiuso, poi aperto con un browser e i soliti tab su youtube, facetime, tgcom che usa si è ripresentato.

Potrebbe essere che il fatto di lavorare nel mio account col suo rimasto con quelle cose aperte dia questo problema?

Share this post


Link to post
Share on other sites

Il tuo Mac è del 2009 e non mi sembra che possa montare tutta quella memoria (Core due duo ha un diverso controller di memoria rispetto ai core i3/5/7) ma può darsi che mi sbaglio; prova a lasciare prima i 4 originali, poi solo gli 8 che hai aggiunto. Pulisci con gomma da matita i contatti di tutte le memorie.

Assicurati di avere la "messa a terra" regolare. Tutti i computer sono sensibili a questa cosa, non sono come le lavatrici che anche se le tocchi danno una leggera scossa, ma funzionano senza problemi...occhio!

Share this post


Link to post
Share on other sites

allora...

ho tolto i 2 banchi di ram da 2giga ciascuno con cui l'imac mi è stato venduto e sembra che ora vada tutto, dico forse perchè il problema prima non capitava SEMPRE, ma ad ogni modo ho aperto i due account, in quello della mia ragazza ho aperto una decina di tab del browser con 2-3 video di youtube, vimeo e tgcom

da me ho aperto eyetv, una decina di tab in 2 diversi browser, un paio di video youtube, imovie in riproduzione di un progetto, iphoto, qualche finestra di finder provando a scorrere i files...

NON SI E' MAI IMPALLATO...

c'è da dire che dopo aver tolto la ram ho anche fatto un reset della SMC (System Management Controller): si spegne il computer, si stacca il cavo di alimentazione, si preme e si tiene premuto il tasto di accensione per almeno 5 secondi. Si rilascia il tasto, si ricollega l’alimentazione e si avvia il computer normalmente.

non so che cavolo è ma l'ho trovato in un decalogo di diagnosi ed era l'unico punto che ancora non avevo provato

allora era la ram, direte voi, lo pens(av)o anche io...

già che c'ero mi è venuto il dubbio che magari la ram fosse sana ma che fossero gli alloggiamenti ad avere un problema; ho spostato i banchi nuovi dove alloggiava la ram vecchia, nessun problema...

allora ho riaggiunto un banco vecchio, nessun problema....

allora ho riaggiunto anche l'altro vecchio, nessun problema....

morale, ora sono di nuovo tutti su (solo in alloggiamenti diversi) e sembra vada ok...quindi...? BOHHHHHHHHH!!!!!

domandina (ormai le penso tutte): questi problemi che ho potrebbero essere dati dal fatto che io il mac non lo spengo quasi mai? sta acceso anche per una settimana...

magari ora che per fare le prove della ram ho continuamente spento e riacceso non mi dava + problemi per quello...

voi che pensate? tenerlo acceso per più giorni può comportare questo problema?

era da fare un reset della SMC? (che non so neanche cosa sia esattamente...)

Share this post


Link to post
Share on other sites

E' per questo che le prove si fanno una alla volta.

Poi se vuoi un consiglio: comincia a fare attenzione ai software che fai girare.

Acceso tutta la settimana? a far che? solo perchè risvegliarsi dallo stop è + veloce? mah!

Io l'imac, il macini, il macbookpro li ho lasciati accesi anche di più ma perchè stavano facendo qualcosa...non li lascio in stop tutta la notte x nulla. Anche il MP dello studio se nn mi serve acceso lo spengo o al limite metto in stop x la pausa pranzo...

Rimuovendo le ram forse hai rimosso il falso contatto...ma ti ricordo, forse tutta quella ram non ti serve, porta via energia, porta via risorse per gestirla, porta via (in certe configurazioni) velocità alla macchina xkè come accennato quando si forzano certe configurazioni, il chip set non è supportato dai driver per quello scopo.

Un esempio: anche i MacPro possono montare 64GB di ram ma ne sono previsti solo 32: ci sarà un motivo.....

Share this post


Link to post
Share on other sites

perchè, le prove non le ho fatte una alla volta...? cosa intendevi?

scusa, ma questa cosa della massima ram supportata è scritta da qualche parte? io l'unica cosa che ricordo è che quando lo comprai all'apple premium reseller mi chiese lui se ne volevo aggiungere, mi sembra strano se non si potesse, e poi avevo 2 slot occupati da 2 giga ognuno, in totale sono 4, a cosa li hanno messi a fare?

non sto facendo polemica, assolutamente, davvero, te lo chiedo solo perchè mi sembra una cosa strana e vorrei vedere effettivamente da qualche parte che c'è scritto quanta ram al massimo posso installare

per il discorso di metterlo in stop, spesso scarico delle serietv americane e mi accorsi che quando entrava in stop il download si fermava, e quindi decisi di impostare lo stop del computer su MAI, c'è modo di aggirare l'inconveniente?

per il resto, vediamo che succede nelle prossime ore...

Share this post


Link to post
Share on other sites

qui dice che ne posso montare 16giga...

iMac (Fine 2009): specifiche relative alla memoria

per il resto :

per il discorso di metterlo in stop, spesso scarico delle serietv americane e mi accorsi che quando entrava in stop il download si fermava, e quindi decisi di impostare lo stop del computer su MAI, c'è modo di aggirare l'inconveniente?

per il resto, vediamo che succede nelle prossime ore...

Share this post


Link to post
Share on other sites

Ok, puoi montare fino a 16GB. Da 2 o 4Gb a modulo, controlla bene le specifiche ma penso che fossero fuori non si accenderebbe il Mac.

Ma se si impalla è xkè qualcosa non và e i motivi possono essere molti. Prova a seguire i consigli che ti ho dato come quello di pulire i contatti delle sodio, nn si sa mai.

Se il computer và in stop viene praticamente quasi spento per questo ferma ogni attività. Però puoi tenerlo acceso facedogli consumare meno corrente, ad esempio spegnere il disco o lo schermo dopo tot tempo; il resto continuerà a funzionare normalmente ma avrai una generazione di calore inferiore.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this