Schermo nero, lucina lampeggiante e DOONG


Recommended Posts

Salve ragazzi non sono sicuro che sia il posto giusto dove postare il mio problema, ma ho bisogno assolutamente di una mano. Sta succedendo una cosa moolto strana sul mio mac (macbook bianco del 2009): stavo installando ubuntu su una partizione dell'hard disk, l'installazione è andata a buon fine ma quando ho riavviato il mac è saltato fuori il problema. All'accensione infatti noto che la lucina sul lato frontale del mac lampeggia per un paio di volte, poi segue un DOOONG (diverso da quello del solito boot) e dopo nient'altro, il mac rimane con lo schermo nero senza fare niente. Spengo "brutalmente" tenendo premuto il tasto di accensione. Riaccendo il mac sperando che adesso parta e invece non fa niente, rimane con lo schermo nero (niente lucine lampeggianti e niente DOONG). Lo accendo e lo rispengo un paio di volte finchè scopro con mio grande stupore che alla sesta volta carica l'hard disk normalmente! Il bello è che questo giochetto succede ogni volta che spengo il mac dopo che si è avviato normalmente (la prima volta lucina e doong, le successive 4 schermo nero e nessun rumore e alla 6 finalmente parte a dovere).

Mi son fatto un backup con time machine, ho formattato tutto ed ho ricaricato il backup. Risultato: stesso fastidioso problema! c'è di buono che riesco ad usare perfettamente il mac però trovo assurdo dover accendere/spegnere 6 volte prima di poterlo usare; mi affido a voi per risolvere questo enigma...

Link to post
Share on other sites

Molto probabilmente, non riesce a riconoscere subito da che HD deve partire. Formattare il disco ti aiuta, ma se nel Backup di TM c'e' la partizione Ubuntu, ce l'avrai ancora alla reinstallazione. Prova cosi': preferenze di sistema/disco di avvio/scegli Macintosh HD (è probabile che ci sia Ubuntu). Oppure all'avvio tieni premuto alt fin quando ti appaiono le icone dei dischi di avvio. Seleziona Macintosh HD e prova ad avviare. Se non cambia nulla, o se non vuoi ripetere l'operazione ogni volta, prova ad eliminare la partizione ubuntu.

Fammi sapere.

Link to post
Share on other sites

Nel backup di time machine ci sono soltanto i dati riguardanti la partizione dell'hard disk con snow leopard, la partizione con ubuntu non è presente. Attualmente il mac è suddiviso così: prima di caricare il backup ho formattato l'intero hard disk, poi l'ho diviso in tre parti (avendo in mente di installare in futuro altri S.O) e nella prima ho caricato il backup di time machine. Per quanto riguarda quello che hai detto tu f.ree (Molto probabilmente, non riesce a riconoscere subito da che HD deve partire...all'avvio tieni premuto alt fin quando ti appaiono le icone dei dischi di avvio) la cosa è diversa perchè per le prima fatidiche 5 volte in cui lo accendo, il mac sembra ricevere gli input da tastiera, però lo schermo è nero e l'hard disk nn viene caricato, è come se fosse morto. Alla sesta invece non ha senso premere alt perchè carica tutto normalmente. Credo cmq che capire cosa significhi quel doong che c'è alla prima accensione e la sua causa sia la chiave della faccenda, solo che non ho trovato precedenti in internet

Link to post
Share on other sites

L'accordo lungo all'avvio (il "dooong") di solito è riservato a un aggiornamento del firmware, solo che dopo dovrebbe apparire la barra di avanzamento dell'aggiornamento.

Normalmente parte solo dopo aver lanciato il programma di aggiornamento da Mac OS (con tanto di password), poi va spento il computer e va riavviato tenendo premuto il pulsante di avvio finché non si sente proprio quell'accordo.

Avevi terminato degli aggiornamenti di Mac OS X che riguardavano il firmware?

Mi lascia invece perplesso la divisione in tre partizioni: Apple utilizza un sistema molto complesso di partizioni per il disco di avvio (crea alcune partizioni da poche decine o centinaia di MB ad uso e consumo di Mac OS), ma non sono abbastanza ferrato da dirti esattamente qual è.

So solo che BootCamp mi permette di fare solo due partizioni sul disco di avvio e non so cosa posso/devo andare a modificare per crearne delle altre.

Se trovo qualche informazione te la posto.

Ciao.

Link to post
Share on other sites

No non mi pare, l'ultimo aggiornamento che ho fatto riguardava iphoto. Per quanto riguarda le partizioni, non le ho fatte con bootcamp: Per caricare il backup di time machine infatti ho inserito il disco di installazione di snow leopard, poi ho formattato l'hard disk, l'ho diviso in tre parti ed ho caricato nella prima ll backup.

Mi viene il dubbio che il problema sia dovuto a qualcosa contenuta nel backup di time machine. Se cosi fosse potrei formattare tutto ed installare snow leopard e caricare in un secondo momento solo i dati che mi interessano (foto, musica, documenti etc) e non l'intero contenuto del vecchio HD. Ditemi, può essere una soluzione plausibile? perchè se mi dite che non c'entra niente almeno non mi faccio tutto il lavoraccio di formattare, reinstallare etc etc

Link to post
Share on other sites

Quando per mestiere fai l'assistenza ai computer, purtroppo devi mettere nel conto un sacco di prove e una valanga di tempo perso. :(

In effetti formattare e reinstallare il sistema (importando solo i dati in un secondo momento, dopo aver anche aggiornato il sistema) ha delle buone probabilità di successo: non avendo mai fatto una cosa del genere non ti posso dire il grado di certezza.

Se metti il CD di installazione e tieni premuto "C" all'avvio del Mac, il sistema parte subito?

In quel caso prova a scegliere la lingua italiana, cliccare "--->" e poi dal menu "Strumenti" scegli "Utility Disco" e fai un controllo del disco: magari risolvi così.

Il controllo del disco e l'eventuale riparazione possono impiegare anche parecchi minuti, però a volte succedono cose sul disco che si possono riparare solo da qui.

Link to post
Share on other sites

Vi aggiungo un altro tassello all'enigma... ho fatto l'hardware test, quello completo che dura più di un'ora, e non ha trovato alcun problema; in più oggi ho anche formattato l'intero l'HD ed ho installato ex novo snow leopard. Nonostante tutto fosse apparentemente "vergine", il problema rimane. Ho scoperto anche una cosa: avete presente quando finisce la batteria ed il mac si spegne? in genere basta collegare il mac alla corrente, schiacciare il tasto di accensione, e nel giro di 10 secondi siete già dietro a fare ciò che stavate facendo 10 secondi prima. Io invece devo fare il giochetto dell'accendi/spegni prima di poter avviare il caricamento (la schermata che mostra il vostro desktop in grigio con la barra che si carica). Bha mistero

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now