Sign in to follow this  
maremma_arrazzata

Lacie rugged safe non rilevato...problemi di sistema operativo?

Recommended Posts

salve a tutti...

cerco di riassumere: ieri ho preso un nuovo bimbo (MBP), accompagnandolo con un Hd portatile di cui avevo da tempo bisogno. la scelta è ricaduta sul Lacie rugged safe.

torno a casa, apro la scatola, lo collego (via firewire 800)...e l'iconcina disco appare in alto sulla mia dx.

l'apro, apro le cartelle, e apro il pkg installer. il programma va, si installa il software di configurazione e gestione del disco, si riavvia il computer....

fino a qui...tutto normale.

allora vado nelle applicazioni, apro il software Lacie Manager Safe...ma lui mi dice che non ha rilevato nessun disco! provo a disinstallare e reinstallare qualche volta. provo a cambiare il firewire con i cavetti usb. provo a guarare il sito Lacie e a scaricare un paio di aggiornamenti per vedere se tante volte ci fossero conflitti con osx 10.6...ma continua a non rilevarmi alcunchè. anche l'utiliy disco rileva solo la cartella dell'hard disc con dentro i programmi d'installazione.

allora mi inc****o e decido di fare una riprova...riaccendo il mio vecchissimo PowerBook che avevo pensionato qualche istante prima, faccio tutta la trafila e....il programma manager del disco lo trova! a quel punto mi sono fermato perchè non volevo configurare l'Hd dal vecchio PB...

allora mi chiedo? può essere che ci sia qualche conflitto con il sistema operativo 10.6?

altrimenti, cosa mi suggerireste per risolvere il problema?

grazie mille.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this