Sign in to follow this  
von zipper

con torrent aperto non navigo

Recommended Posts

salve,

cerco aiuto in quanto non riesco a navigare con i browser (safari o firefox)

se nel mentre sto utilizzando client torrent (provati sia vuze che utorrent).

la navigazione è totalmente preclusa anche a un altro pc collegato su stessa wifi.

Invece programmi come skype funzionano sena problemi.

Credo sia un problema di porte a questo punto ma sapete dirmi cosa toccare per risolvere?

grazie infinite a tutti

EV

Share this post


Link to post
Share on other sites

prova a usare trasmission, che è meno elaborato e più leggero quindi...

ha la pecca, che devi cercarti da solo i torrent su internet e poi farli caricare.. ma il tutto fa parte dell'abitudine..

cmq potresti provare anche a diminuire la banda a disposizione per il download/upload..

Share this post


Link to post
Share on other sites

grazie sammy ma ho gia provato sia vuze che utorrent e ho problemi con entrambi. dubito che transmission potrebbe risolvere.

La diminuzione della banda non giova a nulla, i browser sono completamente inchiodati, non lenti.

grazie

EV

Share this post


Link to post
Share on other sites

Chi è il tuo provider?

Io ho abbandonato Alice proprio per questo problema.

Con Transmission aperto, anche limitando la banda, la mia connessione era inchiodata e la navigazione web un'agonia.

Passato a Fastweb e più nessun problema.

Share this post


Link to post
Share on other sites

confermo di essere sotto alice.

però questo problema non lo avevo con pc (sempre sotto alice).

anche diminuendo il numero di connessioni a 50 (valore spannometrico da me deciso) non è cambiato nulla.

grazie a tutti

EV

Share this post


Link to post
Share on other sites

Utilizzo questa discussione per non aprirne un'altra:

Da quando ho aggiornato utorrent all'ultima versione 1.5.11 scarica in maniera molto lenta arriva max a 80k di download con la vecchia versione arrivavo a scaricare fino a 800k e non riesco a capire come mai??

Qualcuno può aiutarmi a risolvere questo problema per favore?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this