Sign in to follow this  
NichiG4

Problema con PowerMac g4 450

Recommended Posts

ciao a tutti,un'amico mi ha ceduto il suo powermac g4 450 che non usava da tempo,il Mac me lo ha dato con questa configurazione:

PowerPC G4 450,128 MB di RAM,Scheda Video Ati rage,HD da 40 Gb maxtor

Il Mac aveva os 9 come os ma io ho scaricato i cd di panther 10.3(l'ultimo supportato) e l'ho installato,inoltre prima di installare panther ho sostituito l'HD con uno da 320 Gb WD perché utility disco mi segnalava problemi con il disco,l'ho usato per due giorni ed il Mac è andato a meraviglia ma ieri pomeriggio quando lo accendo mi da la mela e poi un segnale di divieto,ho fatto mille prove fra cui:

cambiare hd con un Maxtor da 80 GB e reinstallare l'os su di esso

resettare il possibile via OpenFirmware

Premere il pulsantino vicino agli slot pci mentre da il divieto

scambiare il banco di RAM provando tutti gli slot

Cambiare il cavo di collegamento tra il disco rigido e la scheda logica

E altre prove...

nessuna di queste è riuscita ed io vi chiedo come posso risolvere il problema??? Questo è il mio primo Mac originale e devo dire che con il Mac mi sto trovando meglio di Windows!

grazie a tutti e complimenti per il forum davvero ben fatto

Share this post


Link to post
Share on other sites

Grazie Starfred per la risposta,infatti non ho provato a cambiare la pila,ma ho notato che l'orologio di sistema quando stacco la spina del pc ritorna sempre alla mezzanotte del 1 gennaio 1999.Ma possibile che solo la pila scarica non

permette al sys di funzionare??

Inoltre ho notato durante l'installazione di Mac os x che a volte quando cercavo di far partire da Cd premendo C all'avvio mi si apriva una finestra rossa di OpenFirmware con scritto DEFAULT CATCH!

Chi mi aiuta??

Share this post


Link to post
Share on other sites

ah,un altra cosa,oggi ho provato ad avviare il Mac senza batteria e mi ha dato lo stesso errore,divieto all'avvio di mac os x e se inserisco i cd di panther mi da la finestra rossa di OpenFirmware con scritto DEFAULT CATCH e poi dei numeri!

Share this post


Link to post
Share on other sites

Avevo lo stesso problema...il problema era il disco di avvio..ho dovuto cercarmi una versione RETAIL di os x 10.4 e una RETAIL os x 10.3 per far ripartire il G3 e il G4...lo masterizzi come bootable da utilità disco e vedrai che parte..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this