Recommended Posts

Ciao a tutti,

Ho provato a vedere se nel forum era gia' stato trattato questo mio problema ma non mi pare.

Ieri ho riavviato il mac e non partiva, arrivata alla mela e dopo un po' mi mostra il simbolo cartella rotta (cerchio barrato) e da li non si muovo.

Seguendo alcuni forum ho riavviato da DVD fatto il controllo del disco (verifica disco) e la riparazione. Adesso utilisty disco mi dice che l'hd non presenta problemi.

Tuttavia il Mac non parte ancora, sempre da utility disco via DVD penso che il problema stia nel fatto che il Macintosh hd risulta non attivo ( nelle informazioni c'e scritto punto di attivazione non attivo) e non riesco ne a fare un avvio sicuro ne a resinstallare il sistema perche' non mi vede l'hd. Lo vedo solo con utility disco come non attiva. Se provo a cliccare su attiva da utility disco dopo un po' mi viene scritto "il disco Macintosh hd" non puo' essere avviato. Prova ad utilizzare s.o.s. Sul disco quindi riavvialo. Se provo a riavviare il pc in modalita' utente singolo anche li non parte e mi pare che l'errore sia del tipo " cannot mount. Errno=19.

Che posso fare?

Grazie mille a chi mi vorra' dare una mano

P.s.

Da utility disco la funzione verifica permessi non e' attiva e se cerco di fare un backup tramite la funzione ripristina non vedo il Macintosh hd fra le periferiche da backup Are. Come mai non riesco ad attivare l'hd?

Share this post


Link to post
Share on other sites

E la prossima volta che riavvii stacca tutte le periferiche esterne non necessarie.

-----

Ma se il sistema operativo sul disco interno è danneggiato dovrai agire in modo un po' più radicale.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this