Problema Time Capsule PASSWORD/WIRELESS


fabiozeb
 Share

Recommended Posts

Ecco cosa mi è improvvisamente successo alle ore 15.

Ho Time Capsule 1 TB collegata a modem adsl DLINK. Alla TC sono collegati via ethernet un PC, via wireless un iMac, un Macbook, un PC Notebook, 2 iPhone, 1 iPad. Rete protetta da password.

Inizia l'iphone a dirmi che la password di accesso alla rete non è giusta. La riscrivo, stesso problema. E non si collega più. Poi provo con iPad. Anche li non riesco a navigare, mi chiede la password, dice "Impossibile accedere alla rete xxx".

Vado al PC e non ho nessun problema di connessione. Accendo il Notebook, stesso problema, non accetta la passoword e non riesce a collegarsi. Riavvio l'iMac che fino a quel punto funzionava e sorpresa: mi chiede la password del Network wireless, inserisco la password giusta, e non si collega.

Ripristino Time Capusle, cambio nome della rete ecc ecc...

Stesso Problema

Rifaccio ancora, resetto tutto, creo nuova rete..

Con PC e iphone non cambia nulla, nemmen ocon iPad, con iMac all'inizio si collega, ma la connessione è lentissima...per poi interrompersi.

Al momento ho collegato anche l'iMac via ethernet e navigo senza problemi.

Quindi credo che si sia rotto o rovinato qualcosa a livello wireless nella time capsule. ieri ho aggiornato Utility Airport...magari puo' centrare qualcosa?

Ho anche cercato su google e ho letto che tante TC sono morte dopo 18 mesi. Io l'ho comprata a Natale 2010...e son passati 18 mesi!

Grazie a chi ha qualcosa da suggerirmi

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share