Sign in to follow this  
WinstonSmith

Attività elevata (CPU e disco) "a vuoto" del MacBook Pro.

Recommended Posts

Ciao a tutti, sono nuovo in questo forum, me l'ha consigliato un amico a cui ho fatto vedere un problema al mio MacBook Pro 13". Il problema è il seguente:

da qualche MESE il Mac, in seguito all'avvio del browser (uso Chrome), anche se il browser stesso viene in seguito chiuso, presenta un'elevata attività (CPU, disco, memoria) che si ripercuote su un elevato "swap", cosa che prima invece mancava, e sinceramente avevo dimenticato dai tempi di Windows.

Ho fatto uno screenshot del monitoraggio delle attività, lo trovate in allegato.

Non faccio uso di software "craccato". Elenco parziale dei prodotti che ho installato (gratuiti & non, nessuno craccato):

Sapete suggerirmi in che direzione muovermi per capire chi legge/scrive cosa, sul povero hard disk martoriato del mio MacBookPro?

Grazie in anticipo,

WinstonSmith/Francesco

Share this post


Link to post
Share on other sites

... da qualche MESE il Mac... presenta un'elevata attività (CPU, disco, memoria)...

Ho fatto uno screenshot del monitoraggio delle attività, lo trovate in allegato...

... Sapete suggerirmi in che direzione muovermi per capire chi legge/scrive cosa, sul povero hard disk martoriato del mio MacBookPro?...

Benvenuto.

Elevata (attività) è una misura parametrica, non sappiamo stabilire senza dati il reale significato.

Eventualmente, per Monitoraggio Attività, posta la schermata dei processi attivi per avere quella misura.

Chi legge e scrive forsennatamente sull'HD? Ma è Time Machine....

Però, se vogliamo avere notizia di eventuali disfunzioni la utility da consultare è Console, leggi i log e vedi se viene registrata qualche annotazione al momento che tu noti attività eccessiva.

Semmai lo trovi e ti risultasse ostico, sottoponicelo, copiando ed incollando su un post (disabilita le emoticon)

Share this post


Link to post
Share on other sites

Avviando Time Machine con spotlight viene visualizzata una finestrella dove mi dice che nessuna unità è stata configurata per la Time Machine... quindi immagino il problema non sia quello. Appena torno a casa avvio "Console" e vi posto i log.

Grazie!

Share this post


Link to post
Share on other sites

Quello va bene.

Posta dal riavvio fino a piena attività, ma nel post, non come allegato, col copia e incolla e disabilitando le emoticon.

Sarà dura, hai un report assai impicciato...

Share this post


Link to post
Share on other sites

Quello va bene.

Posta dal riavvio fino a piena attività, ma nel post, non come allegato, col copia e incolla e disabilitando le emoticon.

Sarà dura, hai un report assai impicciato...

Ecco il report, lo allego a questo post... si può capire cosa è successo?

Il report l'ho anche uploadato qui:

http://dl.dropbox.com/u/1880383/attachments/console-macosx.txt

Share this post


Link to post
Share on other sites

Si tratta di un errore complesso dovuto ad incongruenze nell'uso di Exposé con Chrome ed alcune componenti non congrue col tuo OS.

Dovuto probabilmente all'uso di script di programmi Adobe non adatti alle modalità di funzionamento del tuo processore (32-64 bit), magari derivanti da versioni precedenti di applicazioni o importate con migrazione.

Dovresti risolvere con le seguenti operazioni:

- cancella il file ~/Library/Preferences/com.apple.dock.db

- cancella il file ~/Library/Preferences/com.apple.dock.plist

- Scarica il file aggiornato http://kb2.adobe.com/cps/516/cpsid_51615/attachments/Adobe_Unit_Types.osax.zip

e sostituiscilo al file Adobe Unit Types.osax che hai attualmente in /Library/ScriptingAdditions

Dovrai riavviare

Share this post


Link to post
Share on other sites

Ho eseguito le operazioni che mi hai indicato e dopo il riavvio ho reimpostato il DOCK in modo che si autonascondesse.

Il mac continua a "frullare" di continuo, ecco il nuovo log di console, dall'istante 0 in cui l'ho acceso, fin quando ho avviato chrome con una pagina flash e lasciato qualche minuto fermo:

http://dl.dropbox.com/u/1880383/attachments/console-macosx-2.txt

Cosa c'è che frulla ancora? :(((

Grazie di tutto,

Francesco

Share this post


Link to post
Share on other sites

Sto leggendo.

Ma usi Chrome? Qui dice che usi Safari.

E poi, visto che non hai detto che OS usi si suppone che dato il primo post risale a giugno che tu usi Snow Leopard.

Ma non hai detto che usi Snow Leopard Server, è così?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this