Lion e VMWare Fusion


gio579
 Share

Recommended Posts

Ragazzi,

ho da poco installato Lion. Oggi faccio per avviare l'emulatore Win che mi serve per l'utilizzo di due programmi particolari e mi compare una finestra che dice: "VMware Fusion nn è in grado di connettersi alla macchina virtuale. Verificare d'avere tutti i diitti per utilizzare il programma e accedere alle directory che utilizza, nonchè i diritti di accesso a tutte le directory dei documenti temporanei.!

Ora...che faccio? Devo ri-installare tutto? Sinceramente spero di no...come posso risolvere la cosa?

Grazie a tutti x l'aiuto...Gio

Link to comment
Share on other sites

Ragazzi,

ho da poco installato Lion. Oggi faccio per avviare l'emulatore Win che mi serve per l'utilizzo di due programmi particolari e mi compare una finestra che dice: "VMware Fusion nn è in grado di connettersi alla macchina virtuale. Verificare d'avere tutti i diitti per utilizzare il programma e accedere alle directory che utilizza, nonchè i diritti di accesso a tutte le directory dei documenti temporanei.!

Ora...che faccio? Devo ri-installare tutto? Sinceramente spero di no...come posso risolvere la cosa?

Grazie a tutti x l'aiuto...Gio

sono anche io nella tua stessa situazione e, ad oggi non riesco a far funzionare WMWare.

Se accedi alla cartella contenete il file della Macchina Virtuale di Windows (o altro) che hai installato, poi vai su informazioni file, noterai che nella parte riguardante la condivisione ed i permessi c'è il tuo dell'user con lettura/scritture ed uno che è in fase di esecuzione .....c'è ottengo ed un punto esclamativo!!!

Soluzione?

Nessuna, mi sa che sto Lion e 25,00 Euri li butto via....non è possibile ogni volta ricominciare da zero senza preavviso, cara Apple de sti *****!!!

A presto sperando in qualche soluzione prima del ritorno a Snow Leoprd

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Io ho risolto il problema facendo partire mac OS x Lion in modalità 32 bit tenedo premuti i tasti 2 e 3 contemporaneamente all'avvio del sistema.

Se poi la cosa vi funziona anche a voi, per rendere permanenti le nuove impostazioni di sistema, andate su terminale e inserite il seguente comando:

sudo systemsetup -setkernelbootarchitecture i386

Buona Fortuna!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share