Sign in to follow this  
adricar46

Non riesco a scaricare file con estensione .exe

Recommended Posts

Ciao a tutti, è la prima volta che mi collego con questo Forum e vi sottopongo

il mio problema: Non riesco a scaricare file con estensione .exe

Sul mio Mac ho installato Windows 7 Pro che gira sotto Parallels Desktop.

Il tutto funzionava abbastanza bene e fino ad un mese fa scaricavo tramite la parte MAC,

programmi di aggiornamento sia per Mac che per Windows.

Poi, da un giorno all'altro (non mi pare che siano successe cose particolari), non sono

più riuscito a scaricare programmi per Windows con l'estensione .exe

In pratica, nella cartella del Download trovo il nome del file con un peso intorno ai 4/5 K.

Quindi solo un alias (forse). Quando clicco per lanciarlo mi compare la scritta che allego.

Qualcuno ha esperienza di quanto ho descritto?

Grazie anticipate per la cortesia, qualunque sia la risposta.

Share this post


Link to post
Share on other sites

Ciao a tutti, è la prima volta che mi collego con questo Forum e vi sottopongo

il mio problema: Non riesco a scaricare file con estensione .exe

Sul mio Mac ho installato Windows 7 Pro che gira sotto Parallels Desktop.

Il tutto funzionava abbastanza bene e fino ad un mese fa scaricavo tramite la parte MAC,

programmi di aggiornamento sia per Mac che per Windows.

Poi, da un giorno all'altro (non mi pare che siano successe cose particolari), non sono

più riuscito a scaricare programmi per Windows con l'estensione .exe

In pratica, nella cartella del Download trovo il nome del file con un peso intorno ai 4/5 K.

Quindi solo un alias (forse). Quando clicco per lanciarlo mi compare la scritta che allego.

Qualcuno ha esperienza di quanto ho descritto?

Grazie anticipate per la cortesia, qualunque sia la risposta.

Benvenuto.

Scrivi a mano, esattamente, la scritta ed incolla sul post, il caricamento degli allegati non funziona perché il Forum è in manutenzione.

Oppure usa ImageShack e simili

Share this post


Link to post
Share on other sites

Ciao a tutti, è la prima volta che mi collego con questo Forum e vi sottopongo

il mio problema: Non riesco a scaricare file con estensione .exe

Qualcuno ce l'ha con te e si diverte.

A me non perdonano l'uso di Torrent e questa notte mentre scaricavo "À nous la liberté" una pellicola del 1931, mi hanno messo fuori uso una macchina per la terza volta in due anni. Le applicazioni, tutte - anche quelle del sistema operativo, all'improvviso falliscono l'accesso alla memoria e si piantano; nel secondo caso piantano anche il computer.

Diventa impossibile persino re-istallare il sistema operativo a causa di analoghi problemi di accesso al disco...

La macchina è sempre la stessa (di quattro che ne ho) e per questo la tengo scollegata dalla rete; ma, quando mi dimentico o penso sia finita e la collego, loro sono sempre li che aspettano.

L'ultima volta ho dovuto cambiare i banchi di RAM ed il disco di boot.

L'ho detto per consolarti:-)

Share this post


Link to post
Share on other sites

Ciao, mi spiace per i tuoi guai e ti ringrazio per il tuo messaggio consolatorio, ma io non sono collegato a Torrent e se scarico gli stessi file .exe sul PC portatile, non ho nessun problema.

Poi li installo sulla partizione Windows e funzionano perfettamente. Sono convinto che il problema sia di altra natura. Certo più complesso. Continuo ad aspettare una eventuale soluzione.

Ciao e grazie.

Share this post


Link to post
Share on other sites

Qualcuno ce l'ha con te e si diverte.

A me non perdonano l'uso di Torrent e questa notte mentre scaricavo "À nous la liberté" una pellicola del 1931, mi hanno messo fuori uso una macchina per la terza volta in due anni. Le applicazioni, tutte - anche quelle del sistema operativo, all'improvviso falliscono l'accesso alla memoria e si piantano; nel secondo caso piantano anche il computer.

Diventa impossibile persino re-istallare il sistema operativo a causa di analoghi problemi di accesso al disco...

La macchina è sempre la stessa (di quattro che ne ho) e per questo la tengo scollegata dalla rete; ma, quando mi dimentico o penso sia finita e la collego, loro sono sempre li che aspettano.

L'ultima volta ho dovuto cambiare i banchi di RAM ed il disco di boot.

L'ho detto per consolarti:-)

Ciao, mi spiace per i tuoi guai e ti ringrazio per il tuo messaggio consolatorio, ma io non sono collegato a Torrent e se scarico gli stessi file .exe sul PC portatile, non ho nessun problema.

Poi li installo sulla partizione Windows e funzionano perfettamente. Sono convinto che il problema sia di altra natura. Certo più complesso. Continuo ad aspettare una eventuale soluzione.

Ciao e grazie.

Share this post


Link to post
Share on other sites

Dovresti leggere le risposte, però.

Non riporti quella scritta, quindi andiamo per tentativi, se ne sapessimo il contenuto ce lo potremmo risparmiare.

  • Quindi riporta quella scritta, così possiamo capire
  • La cosa è limitata ai file .exe, oppure anche ai file .zip e .rar?
Se vuoi prova, nel frattempo, queste cose, e verifica se il problema persiste:

  • Disattiva l'eventuale inutile antivirus che potresti aver installato
  • Nelle impostazioni di Parallels cambia spuntando o despuntanto le scelte nei profili condivisi, perché quei file che vedi potrebbero essere solo dei link simbolici e il file essere fisicamente sull'altro SO
  • Cestina il file ~/Library/Preferences/com.apple.internetconfig.plist
  • Apri Terminale (Applicazioni/Utility) ed esegui quanto segue, copiando ed incollando le seguenti righe:
[SIZE=2][FONT=verdana]lookupd -flushcache[/FONT][/SIZE]
dai accapo, poi

kill -HUP pid
Accapo, exit, accapo, cmd+q

Share this post


Link to post
Share on other sites

Dovresti leggere le risposte, però.

Non riporti quella scritta, quindi andiamo per tentativi, se ne sapessimo il contenuto ce lo potremmo risparmiare.

  • Quindi riporta quella scritta, così possiamo capire
  • La cosa è limitata ai file .exe, oppure anche ai file .zip e .rar?
Se vuoi prova, nel frattempo, queste cose, e verifica se il problema persiste:

  • Disattiva l'eventuale inutile antivirus che potresti aver installato
  • Nelle impostazioni di Parallels cambia spuntando o despuntanto le scelte nei profili condivisi, perché quei file che vedi potrebbero essere solo dei link simbolici e il file essere fisicamente sull'altro SO
  • Cestina il file ~/Library/Preferences/com.apple.internetconfig.plist
  • Apri Terminale (Applicazioni/Utility) ed esegui quanto segue, copiando ed incollando le seguenti righe:
[SIZE=2][FONT=verdana]lookupd -flushcache[/FONT][/SIZE]
dai accapo, poi

kill -HUP pid
Accapo, exit, accapo, cmd+q

In realtà ti assicuro che la prima cosa che ho fatto è stata quella di disattivare l'antivirus, ma non era cambiato nulla. Ora ho seguito il tuo consiglio ed ho rifatto le stesse operazioni ed è tornato a funzionare.

Riesco nuovamente a scaricare i file .exe, per gli altri non c'erano problemi. Misteri del computer? A presto.

Grazie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this