Problemi accensione


tonche
 Share

Recommended Posts

Salve....l'altro ieri ho acquistato un'altro hd esterno da 1 tb....l'ho formattato in mac os esteso journaled come avevo fatto con il precedente....ho trasferito dei file che avevo su un hd da 500gb (che adesso utilizzo per i miei giochi sul pc windows...

fin quì tutto bene...ma appena ho riacceso il mac mi dava una schermata bianca e non andava avanti....a quel punto ho spento e riprovato più volte, ma niente da fare.

Poi ho pensato di staccare l'hub dove sono attaccati tutti gli altri hd esterni compreso quello nuovo e si è il mac si è avviato tranquillamente....

Non sò come mai succede...credo cmq che abbia qualcosa a che fare con il nuovo hd esterno boh non ho idea....qualche suggerimento?????

Link to comment
Share on other sites

Non sò come mai succede...credo cmq che abbia qualcosa a che fare con il nuovo hd esterno boh non ho idea....qualche suggerimento?????

prova a collegare il nuovo hard disk direttamente al Mac senza l'hub di mezzo, così ti togli il dubbio che possa essere l'hard disk la causa del problema (nagari è solo l'hub che si è rotto...)

Link to comment
Share on other sites

prova a collegare il nuovo hard disk direttamente al Mac senza l'hub di mezzo, così ti togli il dubbio che possa essere l'hard disk la causa del problema (nagari è solo l'hub che si è rotto...)

Ho fatto delle prove....l'hub funziona...ho staccato l'hd nuovo e il mac è ripartito....ma successivamente ho ricollegato l'hd nuovo all'hub e non lo riconosce più, quindi adesso lo collego direttamente al mac senza hub...ma appena riaccendo non mi parte quindi mi tocca sempre scollegare l'hd nuovo prima di accendere :(((

può essere che il problema sia che l'hd nuovo è usb 3.0 ?????

Link to comment
Share on other sites

Sembra che il tuo hub non ce la faccia a fornire l'energia per tutte le periferiche che gli colleghi.

In aggiunta il protocollo USB 3 prevede la fornitura di "molta" più energia di quello USB 2, quindi è possibile che il tuo HD ne richieda tanta.

La soluzione dovrebbe stare nel comprare un nuovo hub sicuramente più "energizzato" od almeno un altro hub alimentato cui collegare sia il nuovo HD che il vecchio hub col resto.

Se hai un Mac portatile carica il tutto (servirà un trolley credo :)) e prova la soluzione presso un rivenditore di hub.

___________________________________________

Ricerche con Google nel Forum e nel Sito MacityNet

Link to comment
Share on other sites

Sembra che il tuo hub non ce la faccia a fornire l'energia per tutte le periferiche che gli colleghi.

In aggiunta il protocollo USB 3 prevede la fornitura di "molta" più energia di quello USB 2, quindi è possibile che il tuo HD ne richieda tanta.

La soluzione dovrebbe stare nel comprare un nuovo hub sicuramente più "energizzato" od almeno un altro hub alimentato cui collegare sia il nuovo HD che il vecchio hub col resto.

Se hai un Mac portatile carica il tutto (servirà un trolley credo :)) e prova la soluzione presso un rivenditore di hub.

___________________________________________

Ricerche con Google nel Forum e nel Sito MacityNet

ciao sem grazie della risposta...ma ho anche provato a collegare solo l'hd nuovo senza hub direttamente al mac e mi dava lo stesso problema all'accensione, cioè schermata bianca?????

Link to comment
Share on other sites

Non sono stato chiaro … in quelle che sono mie supposizioni, comunque.

I Mac non sono fatti per USB 3. Nel senso che non tengono conto delle specifiche di questo protocollo.

Quindi è possibile che nemmeno le porte USB 2 dei Mac siano in grado di alimentare una periferica USB 3 che "potrebbe" avere necessità di amperaggio maggiori. Se invece si interpone un Hab alimentato (sicuramente adeguato ad USB 3) l'eventuale collo di bottiglia verrebbe aggirato.

Ripeto: sono supposizioni e ti conviene testare prima di acquistare.

L'alternativa è che quell'HD non sia retrocompatibile USB 2 (marca e modello?) o che ci siano guasti in atto.

Non insisterei nel tentare di collegare l'HD sulle porte del Mac.

Ultimamente si sente di porte USB che friggono +o- inspiegabilmente … e non sarebbe un problema semplice da risolvere.

___________________________________________

Ricerche con Google nel Forum e nel Sito MacityNet

Link to comment
Share on other sites

Non sono stato chiaro … in quelle che sono mie supposizioni, comunque.

I Mac non sono fatti per USB 3. Nel senso che non tengono conto delle specifiche di questo protocollo.

Quindi è possibile che nemmeno le porte USB 2 dei Mac siano in grado di alimentare una periferica USB 3 che "potrebbe" avere necessità di amperaggio maggiori. Se invece si interpone un Hab alimentato (sicuramente adeguato ad USB 3) l'eventuale collo di bottiglia verrebbe aggirato.

Ripeto: sono supposizioni e ti conviene testare prima di acquistare.

L'alternativa è che quell'HD non sia retrocompatibile USB 2 (marca e modello?) o che ci siano guasti in atto.

Non insisterei nel tentare di collegare l'HD sulle porte del Mac.

Ultimamente si sente di porte USB che friggono +o- inspiegabilmente … e non sarebbe un problema semplice da risolvere.

___________________________________________

Ricerche con Google nel Forum e nel Sito MacityNet

Ok adesso è tutto chiaro....la marca è verbatim store 'n' Go

Link to comment
Share on other sites

A volte marche diverse hanno lo stesso hardware di base.

Prova a leggere questa pagina ed a provare quel driver se sul sito del tuo non trovi nulla par Mac:

Driver LaCie USB 3.0 per Mac OS

EDIT: CANCELLA, quel link si riferisce ad una scheda expresCard

È questo il tuo HD?

___________________________________________

Ricerche con Google nel Forum e nel Sito MacityNet

Link to comment
Share on other sites

A volte marche diverse hanno lo stesso hardware di base.

Prova a leggere questa pagina ed a provare quel driver se sul sito del tuo non trovi nulla par Mac:

Driver LaCie USB 3.0 per Mac OS

EDIT: CANCELLA, quel link si riferisce ad una scheda expresCard

È questo il tuo HD?

___________________________________________

Ricerche con Google nel Forum e nel Sito MacityNet

rieccomi....grazie ancora sem...nel frattempo ho recuperato anche i driver dal negoziante che mi ha venduto l'hd....ne aveva un'altro e ho copiato tutto sul mac adesso li guardo con calma ma da quello che ho capito bisognava formattare con formatter hd....uffa mi sà che devo spostare tutto il contenuto sul mac per riformattare....e ho anche dimenticato di chiedere se aveva un'hub adatto....dovrò andarci dinuovo:)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share