Phio

Problemi con programma mail di mac

Recommended Posts

Ciao a tutti!

Ho bisogno del vostro aiuto! Da ieri improvvisamente, non mi funziona più il programma mail di mac. Ho un account alice, ho verificato tutte le impostazioni, ma tutto ieri c'era la rotellina che girava su posta in entrata, poi vado per inviare mess e mi da sempre la rotellina che gira su posta inviata, ma il realtà il messaggio lo invia. Non è un problema del server alice, perché ho aperto outlook e mi invia e riceve tutto e anche dall'Iphone funziona. Ho fatto anche riparato i permessi del disco! Niente!!

Grazie a tutti!

Share this post


Link to post
Share on other sites

Benvenuto.

Se indicassi che sistema operativo usi non sarebbe male.

Adesso ti darò delle indicazioni per Lion.

Chiudi Mail.app

Apri le libreria del tuo utente.

Se non sai come, clicca su menù Vai del Finder tenendo premuto alt.

Trova questi file:

~/Library/Mail/V2/MailData/Envelope index

~/Library/Mail/V2/MailData/Envelope index-shm

~/Library/Mail/V2/MailData/Envelope index-wal

~/Library/Caches/com.apple.mail/Cache.db

Trascinali sulla scrivania.

Riavvia il sistema e riapri Mail

Share this post


Link to post
Share on other sites

Ho fatto un aggiornamento del software circa una settimana fa, ma il tutto mi si è impallato ieri pomeriggio! Adesso, magicamente è ripartito, ma c'è sempre qualcosa che non va: Per esempio, indica mail in arrivo 2, mentre invece non c'è nessuna mail da leggere, e anche quando arriva altra posta lui indica sempre e solo 2. Stessa cosa,indica bozze 3, e nonostante le abbia cancellate, indica sempre tre! E' come se fosse bloccato da qualcosa!

Ah il sistema operativo è Lion!!

Grazie a tutti

Share this post


Link to post
Share on other sites

Se chiedi supporto e poi non esegui quel che ti viene consigliato ha poco senso andare avanti a fare domande.

Hai un evidente corruzione degli indici del database.

Le manovre correttive consigliate non le esegui, che altro vuoi sapere?

Share this post


Link to post
Share on other sites

No scusa, ho letto quello che hai scritto e ti ho scritto che ora il problema si era modificato, se dici comunque di fare quella operazione la eseguo!

Share this post


Link to post
Share on other sites

Ho cliccato su vai tenendo premuto alt ma mi si apre il menu, cosa deve cliccare, dove devo and precisamente a pescare quei file? Il libreria e poi?

Share this post


Link to post
Share on other sites

Le corruzioni si possono creare per molti motivi, alle preferenze, ai database, alle cache.

Un aggiornamento che ha introdotti dati contrastanti? Forse.

L'importante è distruggere questi elementi in uso.

Si ricreano secondo gli standard del sistema e le attività delle applicazioni possono riprendere.

In questo caso il comportamento anomalo dichiarava un probabilissimo problema al database.

A mio parere sarebbe bastato ricostruirne l'indice e cancellare la cache.

Così pare sia stato

Share this post


Link to post
Share on other sites

Esatto! Ho cancellato tutti i file che mi avevi detto e che mi ero portata sulla scrivania! Ora funziona bene... anche se non mi da sull'icona mail, quando arrivano le mail, la notifica rossa col numero mail arrivate, ma il sistema va:)

Grazie :)

Share this post


Link to post
Share on other sites

Prova a vedere se in Mail>Preferenze>Generali è spuntata la casella relativa.

Altrimenti sposta col sistema detto il file ~/Library/Preferences/com.apple.mail.plist sulla scrivania.

Sperando che funzioni.

Altrimenti dovremo ricostruire Mail.app

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now