Sign in to follow this  
Mosa39

Macbook pro 13...Schermate all'avvio: verde, blu, rossa e infine scale di grigio

Recommended Posts

Aiuto...all'improvviso senza aver installato nulla di nulla o fatto niente di particolare il mio macbook pro è impazzito. Ho un macbook pro 13'' seconda metà 2011...oggi l'ho acceso e invece di farmi la solita schermata di avvio grigio chiara con la mela....mi son venute fuori una serie di schermate che si sono alternate fino a che non ho chiuso il mac per poi riaprirlo.

Mi ha fatto queste schermate alternandole ad intervalli regolari di 1 secondo:

Tutto lo schermo blu;

poi tutto lo schermo verde;

poi tutto rosso:

poi una scala di grigi verticali;

poi una scala di grigi orizzontali.

Infine di nuovo blu e così via finché non ho dovuto abbassare lo schermo e successivamente rialzarlo! =(

Aiuto da che cosa dipende???

PS: ho appena fatto una verifica del disco e dei permessi....il disco è risultato da subito ok...per i permessi ha riparato alcuni permessi errati riguardo qualche java e basta....nessuna grossa anomalia.

La ram si comporta bene....e il mac non ha problemi o rallentamenti....safari si era rallentato leggermente ma ho risolto svuotando la cache e ripristinandolo. Cmq succede quando lo spengo e lo riaccendo. Aiutatemi vi prego! Cosa può essere? La scheda logica???

Sono le tipiche schermate di test video per i pixel....blu-verde-rosso...quindi non è un malfunzionamento della scheda video..in quanto il mio problema non consiste in strani pixel bloccati...o macchie o linee verdi o strani sfarfallii ecc ecc

Share this post


Link to post
Share on other sites

In attesa di qualche risposta (anche se viste le passate esperienze dubito che arrivino) volevo autorispondermi (per aiutare tutti coloro che si possono ritrovare davanti un problema simile). Ho risolto tutto chiamando l'assistenza apple...cordialissimi e gentilissimi....ho fatto un semplice reset della PRAM....e poi per scrupolo mio avevo anche precedentemente aggiornato OS X....

Non mi hanno saputo dire quale è la causa perché possono essere molteplici...

Una mancata risposta all'avvio della scheda video può essere una di queste.

Comunque sia giusto per curiosità sapete mica dirmi da cosa poteva dipendere il mio problema? Come ripeto all'avvio mi dava alternate a intervalli regolari di 1 secondo schermate colorate 1-blu 2-verde 3-rosso -4 grigia 5-scale di grigio verticali 6-scale di grigio orizzontali e poi di nuovo 1-blu ecc ecc ecc....

Ora sembra un classico test AHT della scheda video....qualcuno mi sa dare una spiegazione sul perché il mio mac faceva partire sti test???

Grazie

Share this post


Link to post
Share on other sites

Può darsi che siano test che vengono normalmente fatti in background (o in un istante che noi non riusciamo nemmeno a percepire) e che sia capitato che tu li vedessi perché per qualche conflitto s'era instaurato un loop da cui l'OS non riusciva ad uscire.

Comunque oltre al reset della PRAM c'è anche quello dell'SMC che a volte risolve problemi minimi di questo genere.

___________________________________________

Ricerche con Google nel Forum e nel sito MacityNet

Share this post


Link to post
Share on other sites

Reset SMC fatto...nei prossimi giorni vi dico se il problema si è risolto...visto che sembrava risolto anche dopo il reset della PRAM....cmq nel dubbio ho fatto anche un test hardware COMPLETO e dopo 20 minuti di accurato test mi ha dato come risultato: "Nessun problema rilevato" Stiamo a vedere...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this