Sign in to follow this  
GiandoS

Con Lion problema collegamento videoproiettore

Recommended Posts

Da quando ho Lion il MacBook Bianco non si collega più ai video proiettori con adattatore Minidisplay port DVI.

Stesso problema con macbookair2011 (porta Thunderbolt).

Il problema si verifica con diversi videoproiettori.

La cosa che comunque è strana è che il Mac riconosce il proiettore, perché in preferenze Monitor compare e appena collegato lo schermo del Mac cambia risoluzione.

Ma il segnale video non viene trasmesso al videoproiettore.

Qualcuno sa darmi qualche indicazione?

Vi specifico inoltre che allo stesso videoproiettore ho collegato un vecchio Macbook Pro con porta DVI che aveva installato Lion e funzionava perfettamente.

Share this post


Link to post
Share on other sites

non è che magari ti mancano i driver?

Non credo, sono davvero rari i casi in cui è richiesta l'installazione di driver per monitor o proiettori su Mac OS.

Piuttosto penso sia un problema di configurazione e/o procedure; del resto GiandoS scrive che collegando il proiettore, il Mac cambia risoluzione, quindi vuol dire che l'uscita video rileva qualcosa...

GiandoS, ci potresti dire come esegui il collegamento? Quali cavi usi?

Se hai provato a smanettare con il proiettore o con le Preferenze di Sistema?

Grazie

Share this post


Link to post
Share on other sites

Il collegamento al proiettore lo faccio con un adattatore minidisplay/DVI. Lo stesso adattatore che usavo prima dell'installazione del lion e funzionava.

Non è problema di driver perché come ho scritto ho collegato con gli stessi cavi, ma senza adattatore lo stesso proiettore un Mac Pro vecchio che ha il Lion, ma che aveva l'uscita DVI.

Ho il dubbio che possa funzionare con un adattatore minidisplay/VGA... lo sto per acquistare e proverò. Così come mi accingo a provare con nuovi proiettori con ingresso HDMI. Vi aggiorno...

Intanto vi confermo che ho smanettato in preferenze di sistema provando tutti i tipi di risoluzione e frequenza... senza alcun risultato.

Share this post


Link to post
Share on other sites

Svelato l'arcano!!!???

Con il nuovo cavo da Minidisplay a VGA che ho comprato funziona tutto...

Inoltre ho notato che nell'Apple store c'è un nuovo modello di adattatore MinidisplayDVI, ....

Intanto dopo mesi ho scoperto che è il connettore che non va bene... Che si sia rotto???? Mah! Se trovo un Mac con Lion proverò a fare la verifica finale!

Grazie intanto ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this