Time Capsule - Tempi lunghissimi per backup wireless


marcam1
 Share

Recommended Posts

  • Replies 26
  • Created
  • Last Reply

Top Posters In This Topic

Diretto !

Un capo del cavo (Cat5) al Mac Pro 17" e l' altro capo collegato direttamente al TC.

Anziché usare il "File Synchhronization" ora sto copiando i miei 40GB con il Finder.

Sta lavorando da ormai 2 ore e la stima e che ne avrà ancora per 3 ore.

Durante la copia (nele passate 2 ore) c'é stata una ...sola... interruzione.

Un dettaglio: la porta wan del TC é collegata ad un router Cisco.

Che sia quest' ultimo che causa le interruzioni ?

Link to comment
Share on other sites

Diretto !

Un capo del cavo (Cat5) al Mac Pro 17" e l' altro capo collegato direttamente al TC.

Anziché usare il "File Synchhronization" ora sto copiando i miei 40GB con il Finder.

Sta lavorando da ormai 2 ore e la stima e che ne avrà ancora per 3 ore.

Durante la copia (nele passate 2 ore) c'é stata una ...sola... interruzione.

Un dettaglio: la porta wan del TC é collegata ad un router Cisco.

Che sia quest' ultimo che causa le interruzioni ?

Ma la TC è configurata per essere il router o solo per creare un network wi-fi?

Per esperienza, la configurazione migliore è usare la TC (o la Airport Extreme) per gestire l'intero network, usando un eventuale modem/router a monte solo per il collegamento internet.

Link to comment
Share on other sites

In effetti il cisco é un router/modem wi-fi e ad internet ci accedo direttamente con il suo wi-fi.

Dal cisco - tramite ethernet - sono collegato alla wan del TC con il quale ho configurato una seconda rete wi-fi che però non uso.

In questo momento il mac pro 17 é collegato direttamente alla TC nella porta ethernet 1 e ad internet ci accedo direttamente tramite il cisco.

Secondo te, visto che uso quasi mai il wi-fi del TC, mi conviene scollegare la wan e sfruttare la TC solo come HD per il backup ?

Link to comment
Share on other sites

  • 2 weeks later...

Time Capsule 3TB Orribilis !

Nuovo iMAC collegato vie ethernet direttamente al Time Capsule.

Wi-Fi spenti per evitare eventuali interferenze.

Distanza tra TC e iMAC: 2m.

Cavo ethernet acquistato in Apple Store, nuovo.

Risultato:

Copia file lenta, continue interruzioni della comunicazione.

Appare il simbolo dell' HD con il messaggio "comunicazione interrotta" e i pulsanti "ignora" e "disconnetti" o qualche cosa del genere (almeno una volta ogni ora).

Allora, se posso "ignorare" significa che posso anche ...ignorare...perché la cosa non é poi così grave...ma allora perché mi avverti ? Correggi e non rompere...

A questo punto, se ignoro, posso fidarmi del backup che sto facendo ?

Ma che razza di prodotto ha tirato fuori la Apple ?

Meglio un HD esterno normale che questa TC Orribilis.

Acquisto assolutamente da sconsigliare.

E' un prodotto Apple di pessima qualità, veramente da buttare dalla finestra.

Link to comment
Share on other sites

Comincio a sospettare che sia difettosa la TC.

Sono problemi che non hanno senso per un prodotto come questo e, personalmente, non ne trovo riscontro in quelle che ho configurato... Certo, il campione statistico è piccolo (3 TC), ma significativo.

Mi consigli di restituire ?

L' acquisto risale al 3 di Dicembre e da allora fare un backup é una pena.

Link to comment
Share on other sites

  • 3 months later...

Riprendo questo vecchio 3ad perché la mia Time Capsule é ancora una palla al piede.

Di una lentezza esasperante.

Una copia via cavo ethernet di 50 GB ... dice di impiegare 4 ore ma ne sono già passate 5 ed é ancora li che copia. Forse tra 5 ore finirà (la barra é a metà).

Se questo é vero, con Time Capsule, via cavo: 50 GB = 10 ore.

La Apple stupisce sempre !

Cosa mi consigliate ?

Riformattazione ? la prendo a martellate e la butto via ? Mi rassegno ?

Link to comment
Share on other sites

Ce l' ha fatta in 6 ore e 18 minuti.

Complimenti TC di Apple ! ...

Consiglio per chi ancora non ce l' ha: non buttate via i vostri soldi.

Ripeto.

Il dispositivo ha dei problemi.

Posso confermartelo.

Perché la TC di mio padre e le altre due che ho configurato da amici funzionano correttamente e normalmente.

Link to comment
Share on other sites

Ma la mia funziona pure, ma non ha senso che sia cosi' lenta.

Oggi ho anche fatto l' aggiornamento del firmware e modificato alcuni parametri per il network.

Tutto sembra ok, a parte la velocita' che fa' pena.

Con quella velocità, non funziona correttamente.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share