Sign in to follow this  
jerys1974

mailing con Mail

Recommended Posts

Rieccomi di nuovo :)

Il problema di ora è:

ho creato sulla rubrica indirizzi un gruppo di persone con i loro indirizzi e-mail.

Ora, sto su Mail, imposto la mia e-mail da spedire, metto il destinatario iniziando a scrivere il nome del gruppo... lo prende e invio...

PROBLEMA:

Attenzione

"nome gruppo" non sembra un indirizzo e-mail corretto. Controllare e riprovare.

se annullo, annullo tutto, ma non so proprio cosa controllare.

Se opto per Invia Comunque, mi dice che è impossibile inviare il messaggio utilizzando il server out.alice.it (ho comunque telecom) e mi chiede se voglio modificare l'indirizzo smtp.

Se lo cambio, non spedisce ugualmente e mi dice:

"Errore - non hai indicato nessun destinatario"

Probabilmente nel mucchio di indirizzi, ce né uno che non gli va genio, ma come faccio ad individuarlo?

Share this post


Link to post
Share on other sites

Rieccomi di nuovo :)

... Probabilmente nel mucchio di indirizzi, ce né uno che non gli va genio, ma come faccio ad individuarlo?

Fosse sicuramente un indirizzo solo corrotto (o pochissimi) potresti fare due mezzi gruppi e quindi smezzando in sequenza quello dei 2 che continua a risultare inutilizzabile (se ti senti fortunato puoi anche dividere 2/3 ed 1/3 che magari sveltisci il lavoro). Però sei sicuro che quegli indirizzi presi singolarmente funzionano e non ci sia un'errore più complesso nella loro creazione? O nella crerazione del gruppo?

Auguri

___________________________________________

Ricerche con Google nel Forum e nel sito MacityNet

Share this post


Link to post
Share on other sites

Oddio... in che senso errore complesso nella loro creazione???

- Ho creato un nuovo gruppo su Rubrica indirizzi

- Ho creato nuova scheda

- ho inserito nome cognome ed e-mail

basta... non credo che si potesse far altro.

La tua idea di smezzare gli indirizzi è fattibile e probabilmente la userò, anche se al momento, stavo cercando di usare AUTOMATOR (questo sconosciuto) che mi invierebbe una mail alla volta, addirittura prendendo il nome di ogni singolo utente (dando l'impressione che tu scriva proprio a quella persona e non ad un gruppo).

Parlo con il condizionale perché... non funziona proprio benissimo. Basta che un solo nome del gruppo non abbia il nome o cognome che blocca l'operazione. Inoltre, posso mandare solo le mail che componi dentro Automator. Però io devo spedire una mail con degli allegati e magari un'immagine GIF con collegamento... e questo proprio non riesco a farlo :( ... ma questo è un problema che sto per inserire sotto la categoria Automator :)

Grazie comunque del suggerimento

Share this post


Link to post
Share on other sites

ho trovato il problema... da non credere

avevo inserito un punto . nella descrizione del gruppo di Rubrica indirizzi e, sicuramente, non lo vedeva come gruppo ma come indirizzo e-mail singolo

ES.: gruppo n.1

non spediva

ma cambiando semplicemente gruppo n1 (senza punto) funziona perfettamente

Share this post


Link to post
Share on other sites

Da ridere ... io avevo definito possibile "errore complesso" un punto fuori posto ...

... fuori posto se specificamente fosse vietato nelle istruzioni, che però in "Creare gruppi o cartelle" indicano solo:

Per tutti e tre i tipi di account, puoi fare clic su Aggiungi (+) nella parte inferiore della finestra di Rubrica Indirizzi e inserire un nome per il nuovo gruppo o la nuova cartella.

Buono a sapersi, quindi. Grazie

___________________________________________

Ricerche con Google nel Forum e nel sito MacityNet

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this