Sign in to follow this  
Matty

HP - Sistema operativo non supportato????

Recommended Posts

Ciao,

ho un macbook pro (2009) con sistema operativo mac os x 10.5.8

Ho comprato una stampante multifunzione hp deskjet 3520 ma non riesco ad installarla...

Inserisco il CD di installazione, lancio l'installazione e mi compare il seguente errore:

SISTEMA OPERATIVO NON SUPPORTATO

Mi dice che funziona solo con mac os x 10.6 in poi... mi consiglia di visitare il sito hp/support ma non sono riuscito a trovare niente (solo driver per mac os x 10.6 o successivi)

Cosa devo fare???????

Grazie mille!

Saluti,

Matty

Share this post


Link to post
Share on other sites

Ciao.

Senti: io non sono un esperto, e sono alle prime armi, esattamente come te.

Mi trovo qui per caso e potrei dire un sacco di cavolate.

Comunque: perchè non provi a fare una ricerca su Google con "drivers hp deskjet 3520"?

Secondo me dovresti trovare la soluzione, perchè potrebbe essere che, benché la tua stampante possa funzionare con Mountain Lion, non sia ancora al momento predisposta a farlo, ma necessiti soltanto degli opportuni drivers, che magari ti fanno scaricare gratis sul sito HP.

Sicuramente non sarà così. Io mi sbaglio sempre.

Ciao, Artemio.

Share this post


Link to post
Share on other sites

Non installare i suoi driver e prova a vedere se il Mac "vede" ugualmente la stampante. Ti preannuncio che probabilmente non ti permetterà di utilizzarla come "multifunzione" e potrai semplicemente e solamente stampare. Prova e facci sapere

Share this post


Link to post
Share on other sites

Il tuo macbookpro può tranquillamente supportare tutte le versioni più recenti di osx, quindi la cosa migliore che potresti fare è aggiornarti.

Un ultimo tentativo potresti farlo provando ad installare questo aggiornamento dei driver che è più completo di quello che avrai installato con aggiornamento software hp HP Printer Driver 1.1.1 . Però se hp ha prodotto quella stampante per snowleopard difficilmente caverai il proverbiale ragno dal buco.

Per aggiornarti devi avere al minimo snowleopard installato, ma questa versione dell'os non è più ufficialmente in vendita. Prova in qualche negozio sia fisico che in rete, magari trovi ancora anche una chiavetta usb thumb drive con Lion. Attento ai dvd d'installazione specifici per altri tipi di mac, non funzionano e quindi evita di usarli e soprattutto di acquistarli. Funzionano solo i dvd di tipo 'retail' o quelli per il tuo modello. Attento alle fregature, soprattutto su ebay dove chiedono persino 99€ ed oltre per una licenza singola. Per un prezzo onesto potresti acquistare, usa paypal, il macboxset che comprende anche iwork e ilife 11, sempre che questi ti servano e il prodotto sia davvero originale ed integro come sembra.

Comunque contatta Apple Apple - Supporto - Contatta il supporto Apple (ufficilamente puoi farlo con una raccomandata ad APPLE ITALIA S.R.L. PIAZZALE PRINCIPESSA CLOTILDE 8 - MILANO (MI) - 20121 tel. 02 273261 o una mail certificata ad [email protected] - il governo fornisce gratuitamente una PEC a chiunque ne faccia richiesta https://www.postacertificata.gov.it/home/index.dot) e se loro non ti daranno la possibilità al fine di aggiornarti a mountainlion di acquistare ora snowleopard, che fino a poche settimane fa persino regalavano, allora a mio parere saresti autorizzato a dare uno sguardo al sito indicato in questo post.

42 Posted Image

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this