Sign in to follow this  
fuwa

MacBook Pro lento da non credere. aiutatemi per cortesia!

Recommended Posts

in primo luogo mi scuso per non essermi presentata nella sezione apposita, ma c'è un motivo che reputo valido: solamente per fare la registrazione al vostro sito e per aprire questa discussione ci ho impiegato un'ora per colpa del mio Mac che ha deciso di ribellarsi (probabilmente non a torto) contro di me.

detto questo arrivo dritta al punto.

il mio Mac:

MacBook Pro 15"

anno 2011

processore i7 2,3 Ghz

8 Gb di ram

il mio problema:

da ormai due giorni è diventato inutilizzabile per una persona con un limite di pazienza umano... è diventata addirittura un'impresa fare lo scroll down delle pagine su chrome. mentre safari non lo apre nemmeno. l'utility disco mi dice che per riparare i permessi gli ci vuole (leggo in questo esatto momento) 3 giorni e 20 ore. chrome è ormai 2 ore e 30 minuti che sta cancellando cronologia e cookie. mi è difficile aprire una cartella nel finder. oltre a chrome non ho provato ad aprire nessun'altra app perchè temo le conseguenze di un'azione così avventata da parte mia...

per questo vi chiedo cortesemente aiuto e vi ringrazio anticipatamente.

adesso provo a postare un log dopo aver riavviato il mac se ho capito come si fa xD

ecco il log:

Sep 10 04:47:28 user com.apple.launchd.peruser.501[126] (com.apple.talagent[142]): Exited: Killed: 9

Sep 10 04:47:28 user com.apple.launchd.peruser.501[126] ([0x0-0x1b01b].com.apple.AppleSpell[206]): Exited: Killed: 9

Sep 10 04:47:28 user com.apple.launchd.peruser.501[126] ([0x0-0x1a01a].com.apple.AppleSpell[205]): Exited: Killed: 9

Sep 10 04:47:28 user com.apple.launchd.peruser.501[126] ([0x0-0x14014].com.apple.iTunesHelper[178]): Exited: Killed: 9

Sep 10 04:47:28 user com.apple.launchd.peruser.501[126] (com.apple.quicklook[153]): Exited: Killed: 9

Sep 10 04:47:28 user com.apple.launchd.peruser.501[126] ([0x0-0x20020].com.apple.ImageCaptureExtension2[224]): Exited: Killed: 9

Sep 10 04:47:28 user com.apple.launchd.peruser.501[126] (com.apple.mdworker.pool.0[210]): Exited: Terminated: 15

Sep 10 04:47:28 user loginwindow[73]: DEAD_PROCESS: 73 console

Sep 10 04:47:28 user com.apple.dock.extra[349]: Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:47:28 user com.apple.dock.extra[349]: 2012-09-10 04:47:28.205 com.apple.dock.extra[349:1707] Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:47:28 user com.apple.dock.extra[349]: Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:47:28 user com.apple.dock.extra[349]: 2012-09-10 04:47:28.206 com.apple.dock.extra[349:1707] Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:47:28 user com.apple.dock.extra[349]: Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:47:28 user com.apple.dock.extra[349]: 2012-09-10 04:47:28.207 com.apple.dock.extra[349:1707] Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:47:28 user com.apple.dock.extra[349]: Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:47:28 user com.apple.dock.extra[349]: 2012-09-10 04:47:28.207 com.apple.dock.extra[349:1707] Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:47:28 user airportd[352]: _doAutoJoin: Already associated to “Alice-52458385â€. Bailing on auto-join.

Sep 10 04:47:28 user shutdown[354]: reboot by apple:

Sep 10 04:47:28 user shutdown[354]: SHUTDOWN_TIME: 1347245248 650069

Sep 10 04:47:28 user UserEventAgent[11]: CaptiveNetworkSupport:UserAgentDied:139 User Agent @port=24335 Died

Sep 10 04:47:42 localhost bootlog[0]: BOOT_TIME 1347245262 0

Sep 10 04:47:57 localhost UserEventAgent[11]: starting CaptiveNetworkSupport as SystemEventAgent built May 25 2011 12:27:35

Sep 10 04:47:57 localhost UserEventAgent[11]: WirelessAirPortDeviceNameCopy(): no BSD interface name found for object 12295

Sep 10 04:47:57 localhost UserEventAgent[11]: CaptiveNetworkSupport:CaptiveSCCopyWiFiDevices:388 WiFi Device Name == NULL

Sep 10 04:47:44 localhost com.apple.launchd[1]: *** launchd[1] has started up. ***

Sep 10 04:47:56 localhost com.apple.launchd[1] (com.apple.powerd): Unknown value for key POSIXSpawnType: Interactive

Sep 10 04:47:56 localhost com.apple.launchd[1] (com.apple.sandboxd): Unknown value for key POSIXSpawnType: Interactive

Sep 10 04:47:57 localhost UserEventAgent[11]: CertsKeychainMonitor: configuring

Sep 10 04:47:58 localhost mDNSResponder[12]: mDNSResponder mDNSResponder-320.16 (Mar 17 2012 21:31:16) starting OSXVers 11

Sep 10 04:48:01 localhost airportd[36]: _processDLILEvent: en1 attached (down)

Sep 10 04:48:01 localhost UserEventAgent[11]: CaptiveNetworkSupport:CreateInterfaceWatchList:2788 WiFi Devices Found. :)

Sep 10 04:48:01 localhost UserEventAgent[11]: CaptiveNetworkSupport:CaptivePublishState:1211 en1 - PreProbe

Sep 10 04:48:01 localhost UserEventAgent[11]: CaptiveNetworkSupport:CaptiveSCRebuildCache:81 Failed to get service order

Sep 10 04:48:19: --- last message repeated 1 time ---

Sep 10 04:48:01 localhost UserEventAgent[11]: CaptiveNetworkSupport:CaptivePublishState:1211 en1 - PreProbe

Sep 10 04:48:19: --- last message repeated 1 time ---

Sep 10 04:48:03 user configd[16]: setting hostname to "user.local"

Sep 10 04:48:03 user configd[16]: network configuration changed.

Sep 10 04:48:04 user systemkeychain[30]: done file: /var/run/systemkeychaincheck.done

Sep 10 04:48:04 user configd[16]: network configuration changed.

Sep 10 04:48:04 user mDNSResponder[12]: D2D_IPC: Loaded

Sep 10 04:48:04 user mDNSResponder[12]: D2DInitialize succeeded

Sep 10 04:48:04 user mDNSResponder[12]: Adding registration domain 185610341.members.btmm.icloud.com.

Sep 10 04:48:04 user awacsd[55]: Starting awacsd connectivity-47.1 (Nov 8 2011 18:46:33)

Sep 10 04:48:04 user awacsd[55]: Connecting AWACS client: 185610341.p09.members.btmm.icloud.com.

Sep 10 04:48:05 user configd[16]: network configuration changed.

Sep 10 04:48:27: --- last message repeated 1 time ---

Sep 10 04:48:07 user com.apple.ucupdate.plist[62]: ucupdate: Checked 1 update, no match found.

Sep 10 04:48:07 user com.apple.pfctl[68]: No ALTQ support in kernel

Sep 10 04:48:07 user com.apple.pfctl[68]: ALTQ related functions disabled

Sep 10 04:48:07 user com.apple.usbmuxd[61]: usbmuxd-268.5 on Apr 5 2012 at 15:33:48, running 64 bit

Sep 10 04:48:11 user loginwindow[73]: Login Window Application Started

Sep 10 04:48:12 user UserEventAgent[11]: ServermgrdRegistration cannot load config data

Sep 10 04:48:13 user configd[16]: network configuration changed.

Sep 10 04:48:13 user configd[16]: setting hostname to "user.homenet.telecomitalia.it"

Sep 10 04:48:13 user ntpd[58]: proto: precision = 1.000 usec

Sep 10 04:48:14 user UserEventAgent[11]: CaptiveNetworkSupport:CaptivePublishState:1211 en1 - Probe

Sep 10 04:48:14 user UserEventAgent[11]: CaptiveNetworkSupport:CNSPreferencesBuildSSIDLookup:278 ssidLookup:

Sep 10 04:48:14 user UserEventAgent[11]: <empty>

Sep 10 04:48:14 user UserEventAgent[11]: CaptiveNetworkSupport:CaptiveStartDetect:2343 Bypassing probe on Alice-52458385 because it is protected and not on the exception list

Sep 10 04:48:14 user UserEventAgent[11]: CaptiveNetworkSupport:CaptivePublishState:1211 en1 - Unknown

Sep 10 04:48:14 user configd[16]: network configuration changed.

Sep 10 04:48:18 user mds[71]: (Normal) FMW: FMW 0 0

Sep 10 04:48:22 user rpcsvchost[101]: sandbox_init: com.apple.msrpc.netlogon.sb succeeded

Sep 10 04:48:25 user ntpd[58]: bind(29) AF_INET6 fe80::3e07:54ff:fe33:2928%8#123 flags 0x13 failed: Can't assign requested address

Sep 10 04:48:25 user ntpd[58]: unable to create socket on utun0 (8) for fe80::3e07:54ff:fe33:2928#123

Sep 10 04:48:27 user XProtectUpdater[59]: Ignoring new signature plist: Not an increase in version

Sep 10 04:48:27 user com.apple.launchd[1] (com.apple.xprotectupdater[59]): Exited with code: 252

Sep 10 04:48:27 user ntpd[58]: bind(30) AF_INET6 fd00:6587:52d7:25e7:3e07:54ff:fe33:2928#123 flags 0x13 failed: Can't assign requested address

Sep 10 04:48:27 user ntpd[58]: unable to create socket on utun0 (10) for fd00:6587:52d7:25e7:3e07:54ff:fe33:2928#123

Sep 10 04:48:36 user loginwindow[73]: **DMPROXY** Found `/System/Library/CoreServices/DMProxy'.

Sep 10 04:48:37 user UserEventAgent[11]: [11] error in getAndLockContext: open returned -1 (errno=2) file was /private/var/servermgrd//servermgr_certs.lock

Sep 10 04:48:40: --- last message repeated 1 time ---

Sep 10 04:48:37 user UserEventAgent[11]: CertsKeychainMonitor: ready to process keychain & timer events

Sep 10 04:48:40 user com.apple.launchctl.LoginWindow[115]: com.apple.findmymacmessenger: Already loaded

Sep 10 04:48:40 user airportd[36]: _doAutoJoin: Already associated to “Alice-52458385â€. Bailing on auto-join.

Sep 10 04:48:40 user loginwindow[73]: Login Window Started Security Agent

Sep 10 04:48:40 user SecurityAgent[122]: Echo enabled

Sep 10 04:48:41 user SecurityAgent[122]: User info context values set for apple

Sep 10 04:48:41 user WindowServer[95]: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.

Sep 10 04:48:41 user loginwindow[73]: Login Window - Returned from Security Agent

Sep 10 04:48:41 user loginwindow[73]: USER_PROCESS: 73 console

Sep 10 04:48:41 user airportd[36]: _doAutoJoin: Already associated to “Alice-52458385â€. Bailing on auto-join.

Sep 10 04:48:41 user applepushserviced[87]: Unable to bootstrap_lookup connection port for 'com.apple.iCalPush': unknown error code

Sep 10 04:48:41 user applepushserviced[87]: Unable to bootstrap_lookup connection port for 'com.apple.syncdefaultsd.push': unknown error code

Sep 10 04:48:41 user applepushserviced[87]: Unable to bootstrap_lookup connection port for 'com.apple.safaridavclient.push': unknown error code

Sep 10 04:48:41 user applepushserviced[87]: Unable to bootstrap_lookup connection port for 'com.apple.AddressBook.PushNotification': unknown error code

Sep 10 04:48:41 user com.apple.launchd.peruser.501[126] (com.apple.ReportCrash): Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self

Sep 10 04:48:41 user com.apple.launchctl.Aqua[128]: load: option requires an argument -- D

Sep 10 04:48:41 user com.apple.launchctl.Aqua[128]: usage: launchctl load [-wF] [-D <user|local|network|system|all>] paths...

Sep 10 04:48:41 user UserEventAgent[11]: CaptiveNetworkSupport:CNSServerRegisterUserAgent:187 new user agent port: 14599

Sep 10 04:48:42 user com.apple.launchd.peruser.501[126] (com.apple.launchctl.Aqua[128]): Exited with code: 1

Sep 10 04:48:43 user com.apple.dock.extra[150]: Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:48:43 user com.apple.dock.extra[150]: 2012-09-10 04:48:43.821 com.apple.dock.extra[150:1707] Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:48:43 user com.apple.dock.extra[150]: Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:48:43 user com.apple.dock.extra[150]: 2012-09-10 04:48:43.922 com.apple.dock.extra[150:1707] Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:48:43 user com.apple.dock.extra[150]: Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:48:43 user com.apple.dock.extra[150]: 2012-09-10 04:48:43.923 com.apple.dock.extra[150:1707] Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:48:43 user com.apple.dock.extra[150]: Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:48:43 user com.apple.dock.extra[150]: 2012-09-10 04:48:43.924 com.apple.dock.extra[150:1707] Could not connect the action buttonPressed: to target of class NSApplication

Sep 10 04:48:43 user Console[137]: Could not find image named 'BackArrow'.

Sep 10 04:48:43 user Console[137]: Could not find image named 'ForwardArrow'.

Sep 10 04:48:46 user Memory Scope[175]: DB Error: 1 "table apps already exists"

Sep 10 04:48:46 user Memory Scope[175]: DB Query: CREATE TABLE apps (name TEXT, bundleId TEXT, color TEXT, ban INTEGER)

Sep 10 04:48:46 user Memory Scope[175]: DB Error: 1 "index IndApps already exists"

Sep 10 04:48:46 user Memory Scope[175]: DB Query: CREATE UNIQUE INDEX IndApps ON apps (bundleId)

Sep 10 04:48:50 user com.apple.Finder[143]: Dropbox: Entered INJECT_pthread_entry

Sep 10 04:48:50 user com.apple.Finder[143]: Dropbox: Installing event loop timer

Sep 10 04:48:50 user com.apple.Finder[143]: Dropbox: proc: 0x10f70ce53

Sep 10 04:48:50 user com.apple.Finder[143]: Dropbox: upp: 0x10f70ce53

Sep 10 04:48:50 user com.apple.Finder[143]: Dropbox: InstallEventLoopTimer: 0x7fff859e723a

Sep 10 04:48:50 user com.apple.Finder[143]: Dropbox: GetMainEventLoop: 0x7fff859a895d

Sep 10 04:48:50 user com.apple.Finder[143]: Dropbox: Loading /Library/DropboxHelperTools/Dropbox_u501/DropboxBundle.bundle/Contents/MacOS/DropboxBundle

Sep 10 04:48:50 user com.apple.Finder[143]: Dropbox: timer installed!

Sep 10 04:48:50 user com.apple.Finder[143]: Dropbox: dlopen returned: 0x7fa70601fc90

Sep 10 04:48:50 user com.apple.Finder[143]: module initializer in main thread?: 1

Sep 10 04:49:01 user com.apple.launchd[1] (com.apple.coreservices.appleid.authentication[119]): Exit timeout elapsed (20 seconds). Killing

Share this post


Link to post
Share on other sites

Purtroppo non bazzica più da queste parti il "lettore ufficiale di log"...

Speriamo che qualcun altro possa darti una mano :o

Da parte mia posso darti qualche consiglio generico: spegni il Mac, lascia passare una ventina di secondi (così si scaricano i condensatori) e riaccendilo tenendo premuto Cmd+P+R finché non sentirai per la seconda volta il bong, poi rilascia i pulsanti. Così facendo si resetta la PRAM;

Scarica, se riesci un programma per fare la pulizia delle cache (Onyx, CCleaner o similari). Se il problema dovesse dipendere da qualche residuo nelle cache, potresti risolvere.

Esegui la riparazione dei permessi e non farti spaventare da quel tempo stimato che non è reale: a me dà 27 minuti e poi ce ne mette 3/4...

Scusa se non ti so dare consigli più mirati, ma arrivo soltanto fin qui...

Share this post


Link to post
Share on other sites

Grazie comunque per i consigli!

i permessi li ho riparati dopo aver spento e riacceso il mac e ci ha impiegato un 50 minuti, ma ne è valsa la pena perchè è migliorato di molto.

ora provo a resettare la PRAM e a scaricare onyx.

grazie ancora!

Share this post


Link to post
Share on other sites

Puoi anche fare un reset del controller SMC Mac con processore Intel: reimpostazione del controller di gestione del sistema (SMC).

Se la situazione non migliora controlla il contenuto della cartella Caches che si trova nella libreria utente accessibile dal finder nel menu 'vai' col tasto alt premuto. Usa la modalità elenco, dal menu 'Vista' attiva le 'opzioni vista', cmd+J, e in esse spunta 'dimensioni' e 'calcola le dimensioni'. È possibile che qualche cache abbia raggiunto dimensioni esagerate, centinaia di MB o addirittura GB. Nel caso cestinala.

Inserisci un log dopo queste operazioni ... e spera che chi ne capisce si faccia vivo.

aggiunta: attento a come usi onix, se non sai quel che fai puoi combinare danni ... gravi.

42 Posted Image

Share this post


Link to post
Share on other sites

scusate l'ignoranza ma non so cosa sia Xprotect :)

a parte quello ho fatto girare ccleaner al posto di onyx. una cosa però: ho visto che in tools in ccleaner c'è il verifica e ripara permessi come nell'utility disco. cambia qualche cosa o è identico farlo da uno o dall'altro?

ora resetto la PRAM e il controller SMC come mi avete consigliato e poi riposto un altro log.

grazie ancora per la disponibilità!

Share this post


Link to post
Share on other sites

scusate l'ignoranza ma non so cosa sia Xprotect :)

a parte quello ho fatto girare ccleaner al posto di onyx. una cosa però: ho visto che in tools in ccleaner c'è il verifica e ripara permessi come nell'utility disco. cambia qualche cosa o è identico farlo da uno o dall'altro?

ora resetto la PRAM e il controller SMC come mi avete consigliato e poi riposto un altro log.

grazie ancora per la disponibilità!

Ho rivisto in giro sul forum il lettore di log, magari lui ti risponde, perché il mio tecnico di rete oggi è in un'altra sede operativa, nella menta fino al collo, perché non funziona niente...

Share this post


Link to post
Share on other sites

La lettura era corretta, magari viene interpretata male.

Forse è solo un'aggiornamento di sicurezza non installato o letto in modo incorretto.

La causa... difficile da dire, ma ho osservato una cattiva configurazione.

Hai sicuramente un problema connesso con la configurazione che ti riempie il log di accenni a continui aggiustamenti delle connessioni ai server.

Da cui, presumo, la lentezza che ti ritrovi.

Si risolve, in genere, cestinando la cartella /Library/Preferences/System Configuration/.

È una parte del sistema, quindi dovrai usare la password di amministratore.

Non temere alcuna conseguenza, si ricreerà semplicemente, ma ti consiglio di riavviare il Mac per fare in modo che venga armonizzato il funzionamento

Share this post


Link to post
Share on other sites

Come nota personale ho un paio di riflessioni:

- OnyX è uno strumento eccellente e completo, lo uso in alternativa a Terminale per alcune operazioni multiple, dal 2005.

Dovrebbe essere usato, però, avendo conoscenza di quel che fa, o su consiglio di chi lo sa.

Come aggiunta ho verificato che per quel che riguarda la riparazione dei permessi fatta con OnyX è estesa, non saprei affermarlo con spiegazioni, forse un tantino di più di quel che prevede Utility Disco.

Per cui ti consiglio di usare Utility Disco per eseguirla.

- Ccleaner è uno strumento che uso abitualmente su pc, fa parte della dotazione essenziale per la sua manutenzione.

Ma su Windows ha senso, su Mac no.

OS X ha senz'altro qualche residuo per chi non opera correttamente sulle installazioni e disinstallazioni, ma non lascia nessuna scoria inficiante nel sistema.

A volte è solo colpa di poca comprensione dei meccanismi specifici, in ogni caso i residui risiedono solo in cartelle esterne al sistema.

Da cui l'inutilità di tale strumento.

Piriform per poter coprire il mercato ha dovuto inserire degli specifici strumenti per poter avere un senso su OS X.

Le solite cose, alcune duplicazioni di strumenti propri del sistema ed alcuni tool che sono contenuti in altre applicazioni, come OnyX.

In più fa delle cose che, al pari di CleanMyMac e porcherie analoghe, fanno credere a chi le usa che servano a qualcosa.

In realtà non servono a nulla e, se è il caso, fanno male.

Come testimoniano numerose reinstallazioni di sistema che purtroppo ogni tanto vengono consigliate come soluzioni a guai che neo utenti switcher si procurano.

Pensare che i sistemi operativi siano uguali e che quindi vadano trattati allo stesso modo è la prima fonte di guai per un neo macuser.

Benvenuta nel Forum

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this