MAC BOOK PRO 15" RETINA - spegnimento lento


anrotil68
 Share

Recommended Posts

  • Replies 37
  • Created
  • Last Reply

Top Posters In This Topic

Ho risposto al tuo mp.

Non sembra che tu abbia nulla, se vuoi puoi provare a postare un system.log di un riavvio, ma credo di sapere che cosa ci potrebbe essere.

 

Ripristina la password precedente o riallinea i permessi del tuo utente.

Come ti hanno fatto resettare la password, da Recovery e Terminale?

Come si riallineano i permessi utente? all'Apple store mi hanno formattato la macchina che ora è "vuota" con il mio utente "pulito"...

per la password mi hanno fatto riavviare con una combinazione di tasti e all'avvio c'era una schermata che mi chiedeva una nuova password..

Link to comment
Share on other sites

Resto dell'opinione.


 


Alla Apple ti hanno fatto fare una reinstallazione pulita?


E poi ti hanno fatto rimettere l'ultimo utente con che? Con Assistente Migrazione?


Come hai recuperato i dati che avevi precedentemente?


Sii chiaro, per favore, racconta tutto, dettagliatamente e concisamente, in ordine cronologico, altrimenti non si capisce.


 


Intanto prova questo:


 


- Dal Finder (clicca su un punto vuoto nelle scrivania), tieni premuto alt e sul menù Vai scegli Libreria


- Apri la cartella Keychains


- Trova la cartella indicata da una serie di cifre e numeri simili a questa: 4BA8F356-F794-5BE2-8C83-2BEE67DB6D22


- Cestinala


- Riavvia


- Verifica se persiste l'errore


 


Se persiste fai come chiesto sopra, racconta dettagliatamente


Link to comment
Share on other sites

Resto dell'opinione.

 

Alla Apple ti hanno fatto fare una reinstallazione pulita?

E poi ti hanno fatto rimettere l'ultimo utente con che? Con Assistente Migrazione?

Come hai recuperato i dati che avevi precedentemente?

Sii chiaro, per favore, racconta tutto, dettagliatamente e concisamente, in ordine cronologico, altrimenti non si capisce.

 

Intanto prova questo:

 

- Dal Finder (clicca su un punto vuoto nelle scrivania), tieni premuto alt e sul menù Vai scegli Libreria

- Apri la cartella Keychains

- Trova la cartella indicata da una serie di cifre e numeri simili a questa: 4BA8F356-F794-5BE2-8C83-2BEE67DB6D22

- Cestinala

- Riavvia

- Verifica se persiste l'errore

 

Se persiste fai come chiesto sopra, racconta dettagliatamente

intanto GRAZIE davvero per l'interesse e le risposte.

vado con ordine.

Non ricordando più la password per il login ho chiamato Apple e mi hanno fatto seguire una serie di riavvii mediante una combinazione di tasti. Questo per avviare il mac con una modalità tale (perdona la mia ignoranza) che consentisse la modifica (anzi creazione diretta) di una nuova password.

sistemato il problema di accesso al mio utente ne è nato uno relativo al portachiavi. Così ho creato un nuovo portachiavi eliminando il vecchio.

Non ho mai usato assistente migrazione. La formattazione è stata fatta pulita da zero. Non ho recuperato alcun "vecchio" dato.

adesso provo a seguire il tuo consiglio e ti dico...

Grazie

Link to comment
Share on other sites

Anomalie ci sono, ma non hanno una particolare influenza.


 


Il problema resta quello


loginwindow[58]: ERROR | -[ApplicationManager quitPrivateProcesses] | Private process did not quit


 


Un processo dell'utente attivato che non riconosce il segnale di uscita, per via di un mancato riconoscimento, e blocca tutto fino all'uscita forzata.


Non ce n'è nessuna descrizione.


 


In genere è legato ad una password cambiata o la sua assegnazione locale.


va ricercato nel cambiamento della password e poi nell'utente.


 


Puoi solo monitorare le applicazioni ed i processi in spegnimento.


Lasciane uno solo (per le applicazioni è facile, per i processi difficilissimo) e quando si verifica saprai che è quello.


 


Oppure indaga con Monitoraggio Attività, campionando i processi e uccidendoli uno per uno finché non lo trovi.


Avrai qualche difficoltà, ma non so dirti altro.


Nè, a mio parere, puoi fare altro


Link to comment
Share on other sites

Intanto ti ringrazio per avermi letto e dato un consiglio (prezioso).


Il problema, tuttavia, nasce dal fatto che sono poco pratico di OSX. So che mi hanno piallato il sistema operativo (e quindi mi pare strano che su una nuova installazione ci siano dei problemi). La password, come rilevi tu, è sicuramente diversa rispetto a quella che avevo prima (ma anche prima di formattare), tuttavia non comprendo come, questa cosa, possa influenzare lo spegnimento della macchina.


Ci ho capito poco sul da farsi...


Puoi essere più "elementare" per farmi comprendere meglio cosa posso fare per risolvere?


 


un altra cosa: Non hai rilevato altri particolari problematiche nei log?  Considerando che si tratta di una installazione pulita... (Pensi possa essere andato storto qualcosa?) So che - nonostante abbiano formattato - nella nuova installazione mi sono ritrovato i TAG colorati con le modifiche ai nomi che avevo prima di formattare...


 


Help Me please!

Link to comment
Share on other sites

... Ci ho capito poco sul da farsi...

Puoi essere più "elementare" per farmi comprendere meglio cosa posso fare per risolvere?

 

un altra cosa: Non hai rilevato altri particolari problematiche nei log?  Considerando che si tratta di una installazione pulita... (Pensi possa essere andato storto qualcosa?) So che - nonostante abbiano formattato - nella nuova installazione mi sono ritrovato i TAG colorati con le modifiche ai nomi che avevo prima di formattare...

Ti ho dato istruzioni dettagliate, in un altro messaggio.

 

Eseguile poi vediamo.

Gli altri problemi, la maggior parte, possono essere fatti risalire a questi.

 

SE È SICURO che hai reinstallato dopo avere inizializzato il disco (e non dopo aver reinstallato il sistema) il tutto, come detto, è relativo a iCloud.

Segui le istruzioni, solo dopo vedremo se c'è altro

Link to comment
Share on other sites

faxus GRAZIE per la pazienza!!!


 


Sono uscito da iCloud;


ho eliminato KeyChains,


ho riavviato. Adesso si riavvia velocemente (Ma con la schermata grigia che non compare correttamente in quanto lascia intravedere in trasparenza la scrivania e il dock).


Secondo te?


prima però era veloce anche con iCloud connesso...


posto un system.log adesso?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By frank
      Salve a tutti
      Ho un problemino con la mia nuova tavoletta grafica della wacom intuos..
      Possiedo un mac book pro con sistema operativo big sure 11.1 e tale sistema operativo blocca la periferica wacom 
      Ho scaricato i driver per mac ma continua a bloccare l'uso... che consigli mi date?
      In allegato ho aggiunto due screenshot del messaggio di blocco
      Grazie per la pazienza! 😀 


    • By Paolo_71
      Buonasera a tutti,
      ho il nuovo MBP 13 con processore M1, il computer va benissimo ed è veloce, ma ho notato che se guardo in streaming video di rai tre per esempio la batteria consuma in modo molto veloce, mi chiedo è normale-'
       
      Grazie mille
    • By mushanga75
      Ciao a tutti,
      ho un iMac 27" , Mojave e con l'ultimo aggiornamento sicurezza dicembre 2020.
      Ho effettuato l'aggiornamento 2 o 3 giorni fa e da allora alcune app vanno in crash, il sistema è rallentato e spesso mi tocca riavviare il finder.
      Ho provato a fare un ripristino con Time Machine ma appena collego l'hd coi backup, time machine non si apre. (ho creato un utente aggiuntivo come amministratore per provare ad usare time machine ma una volta avviata l'app, riesco a visualizzare sul lato del monitor i backup disponibili ma non succede nulla quando ne seleziono uno. rimane fisso sul back up Oggi)
      Provo ad avviare in modalità sicura per fare il ripristino ma il mac non si riavvia mai in modalità sicura e dopo un lungo riavvio, riparte sempre dal login NON in modalità sicura.
      Cos'altro potrei fare? 
    • By dremedio
      Ciao a tutti,
      da un po' di tempo all'avvio del mac mi appare questa schermata di errore che allego al post.
      Ho provato a rimuovere una ram per volta per verificare che funzionassero e a collegare esternamente l'hd per verificare che non ci fossero problemi di cavi. Il problema rimane.
      Oltre alla schermata di errore, il computer emette anche una serie di "bip". Talvolta si avvia fino a caricare il desktop e poi va in crash.
      Qualcuno sa dirmi cosa potrebbe essere?
      Grazie
    • By Lodi
      Da qualche giorno lo schermo del mio Macbook 13" Retina (late 2013) ha dei problemi. Appena acceso (o dopo qualsiasi standby) inizia a "flickerare" come si vede nella prima foto, passati 5 minuti smette e rimangono solo delle linee verticali colorate, come nella seconda foto. 
      A qualcun altro è capitato qualcosa di simile? premetto che non ha preso botte.
      Collegandolo ad un monitor esterno si vede tutto senza problemi