Sign in to follow this  
er_danix

Problemi configurazione Mail

Recommended Posts

Ho un account fastweb correttamente configurato in entrata e uscita. Il problema si presenta qnd mi collego ad altri gestori, per esempio alice. La mail le ricevo comunque, il problema è inviarle: so che devo cambiare l'SMTP e l'ho fatto impostando out.alice.it ma non le invia comunque. Go provato con porta personalizzata, autenticazione ecc.... non va. Idem l'iphone...però su quest'ultimo almeno, posso impostare l'SMTP del gestore (wind) e riesco a inviare le mail(disconnettendo il wifi naturalmente).

è un problema di incompatibilità fast-alice-mac?

consigli per risolvere?

Share this post


Link to post
Share on other sites

Per questi tipi di problemi in generale devi mettere a confronto il provider con il quale ti stai collegando a Internet con l'SMTP che vorresti usare.

Se sei in rete con Fastweb non puoi usare come SMTP out.alice.it, devi usare l'SMTP di Fastweb con tutti gli indirizzi che potresti usare come sender.

Se sei in rete con Alice non puoi usare l'SMTP out.fastweb.it, ma devi usare quello di Telecom, anche se vuoi inviare un messaggio da [email protected]

Le eccezioni a questa regola generale valgono solo con certi indirizzi mail a pagamento (anche alcuni gratuiti) che consentono, quando invii, di passare attraverso ai loro server di posta in uscita anche se sei in rete con un altro operatore.

Queste eccezioni valgono di solito per quegli indirizzi che sono forniti da gestori che non offrono servizi di connessione web. (Google, @untuodomionweb.dot, etc..)

Spero di essermi capito ;)

Share this post


Link to post
Share on other sites

In linea di massima è già così, se uno utilizza prevalentemente gli stessi operatori per la connessione.

Se invece si fa un utilizzo molto vario e casuale degli operatori, allora occorre utilizzare degli indirizzi email che siano "immuni" a questi cambiamenti. (come ad esempio @gmail.com)

Share this post


Link to post
Share on other sites

Diciamo la stessa cosa!!

Io ho una mail fastweb configurata su "mail" di mac. A casa dove ho rete fastweb tutto ok, dalla mia ragazza che ha telecom riceve ma non invia, anche se imposto come smtp uscita out.alice.it

Ho fatto l'esempio dell'iphone perchè li ho impostato due server smtp: fastweb e quello di wind: quindi se non riesce a inviare con uno invia con l'altro (qnd sono in casa utilizza fast e in giro si connette in 3g e utilizza il server di wind)

Per questi tipi di problemi in generale devi mettere a confronto il provider con il quale ti stai collegando a Internet con l'SMTP che vorresti usare.

Se sei in rete con Fastweb non puoi usare come SMTP out.alice.it, devi usare l'SMTP di Fastweb con tutti gli indirizzi che potresti usare come sender.

Se sei in rete con Alice non puoi usare l'SMTP out.fastweb.it, ma devi usare quello di Telecom, anche se vuoi inviare un messaggio da [email protected]

Le eccezioni a questa regola generale valgono solo con certi indirizzi mail a pagamento (anche alcuni gratuiti) che consentono, quando invii, di passare attraverso ai loro server di posta in uscita anche se sei in rete con un altro operatore.

Queste eccezioni valgono di solito per quegli indirizzi che sono forniti da gestori che non offrono servizi di connessione web. (Google, @untuodomionweb.dot, etc..)

Spero di essermi capito ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this