Partizione Windows (PICCOLO errore)


BassysteM
 Share

Recommended Posts

Ciao Macitynet.

Poco fà ho tentato una partizione windows sul mio iMac Leopard 10.5 21° pollici Intel Core Duo e mi ha dato questo errore:

Posted Image

Cosa può significare? Ringrazio in anticipo ogni vostro minimo aiuto.

Ah, dimenticato:

Ho provato ad andare su Utility Disco e non ho trovato il percorso per riparare l'HD, ma solamente per formattarlo.

Link to comment
Share on other sites

Ciao Macitynet.

Poco fà ho tentato una partizione windows sul mio iMac Leopard 10.5 21° pollici Intel Core Duo e mi ha dato questo errore:

Posted Image

Cosa può significare? Ringrazio in anticipo ogni vostro minimo aiuto.

Ah, dimenticato:

Ho provato ad andare su Utility Disco e non ho trovato il percorso per riparare l'HD, ma solamente per formattarlo.

C'è qualche problema sul disco che impedisce la creazione della partizione.

Dovresti partire dal DVD che ti hanno fornito insieme al computer (tenendo premuto "C" o Alt all'avvio) e alla comparsa del menu scegliere "Utility" e ripare il disco dall'apposta voce. In alternativa il disco potrebbe essere eccessivamente frammentato: anche in questo caso l'utility non riesce e modificare/creare la partizione. Hai provato a creare una partizione un po' piu' piccola?

Link to comment
Share on other sites

C'è qualche problema sul disco che impedisce la creazione della partizione.

Dovresti partire dal DVD che ti hanno fornito insieme al computer (tenendo premuto "C" o Alt all'avvio) e alla comparsa del menu scegliere "Utility" e ripare il disco dall'apposta voce. In alternativa il disco potrebbe essere eccessivamente frammentato: anche in questo caso l'utility non riesce e modificare/creare la partizione. Hai provato a creare una partizione un po' piu' piccola?

Per far avviare Bootcamp correttamente ho dovuto formattare il mac, e sono stato anche felice di questa scelta per l'alleggerimento del Mac.

Dedico 100 GB a Windows, partiziono il disco vado a fare l'installazione e devo si dovrebbe selezionare la Partizione con traparentesi [bOOTCAMP] ne ho messa un altro con scritto "Partizione 1[sconosciuto] perchè quello con [bOOTCAMP] non c'era ma solamente quella con [sconosciuto] ci stava perciò ho messo quella. Dopo essermi accorto dell'errore, ho spento il Mac e così riavviandolo ho tenuto premuto Alt all'avvio per vedere i disci. Il disco dove c'era scritto MAC HD ora non c'era più, ma c'era Windows!!! (Dopotutto non funzionante) Perciò ho provato ad usare i dischi in omaggio con il Mac dell'installazione, sia quello per installare proprio il Mac che al punto dove devo selezionare un Volume non me ne da nemmeno uno e perciò non và e l'altro con MAC OS X Leopard 10.5 che può essere installato solo avendo una versione 10.4 o successiva, ma io non ho proprio il sistema operativo. Cosa posso fare? Vi prego aiutatemi non voglio che 1200 euro vadano buttati!

Link to comment
Share on other sites

1. Mantieni la calma

2. Rileggi ciò che scrivi prima di postare, ho fatto davvero fatica a capire il tuo problema

3. Avvia con il CD/DVD di installazione del sistema operativo che ti hanno dato con il Mac (se ho capito bene, è quello di Tiger) - per farlo prima inserisci il CD/DVD, poi riavvia tenendo premuto il tasto C.

4. Una volta completata la procedura di avvio da CD/DVD e scelta la lingua da usare, alla schermata successiva NON procedere con l'installazione. Clicca invece sui menu in alto (non mi ricordo più qual era nel DVD di Tiger, forse Utility) cercando la voce Utility Disco e seleziona quello.

5. Una volta aperto Utility Disco, seleziona a sinistra il disco interno del Mac, poi seleziona la linguetta Partiziona in alto al centro della schermata

6. Crea una partizione (una sola) sul tuo disco

7. Una volta fatto, esci da Utility Disco e procedi con l'installazione di Tiger

8. Aggiorna a Leopard

Poi torna qui e dicci com'è andata. Ah, per favore, facci anche sapere esattamente che modello di Mac hai (da quanto scrivi, suppongo un iMac 20" di inizio 2006 con Core Duo, ma non è chiarissimo). Se i dischi originali hanno Tiger, non deve essere molto recente.

PS: Se qualcosa di ciò che ti ho scritto non è chiaro, CHIEDI precisazioni, non provare a casaccio!

Link to comment
Share on other sites

1. Mantieni la calma

2. Rileggi ciò che scrivi prima di postare, ho fatto davvero fatica a capire il tuo problema

3. Avvia con il CD/DVD di installazione del sistema operativo che ti hanno dato con il Mac (se ho capito bene, è quello di Tiger) - per farlo prima inserisci il CD/DVD, poi riavvia tenendo premuto il tasto C.

4. Una volta completata la procedura di avvio da CD/DVD e scelta la lingua da usare, alla schermata successiva NON procedere con l'installazione. Clicca invece sui menu in alto (non mi ricordo più qual era nel DVD di Tiger, forse Utility) cercando la voce Utility Disco e seleziona quello.

5. Una volta aperto Utility Disco, seleziona a sinistra il disco interno del Mac, poi seleziona la linguetta Partiziona in alto al centro della schermata

6. Crea una partizione (una sola) sul tuo disco

7. Una volta fatto, esci da Utility Disco e procedi con l'installazione di Tiger

8. Aggiorna a Leopard

Poi torna qui e dicci com'è andata. Ah, per favore, facci anche sapere esattamente che modello di Mac hai (da quanto scrivi, suppongo un iMac 20" di inizio 2006 con Core Duo, ma non è chiarissimo). Se i dischi originali hanno Tiger, non deve essere molto recente.

PS: Se qualcosa di ciò che ti ho scritto non è chiaro, CHIEDI precisazioni, non provare a casaccio!

Il mio sistema operativo è Leopard, provo subito e faccio sapere.

Scusami, ma andavo di fretta! Comunque in che senso devo preme 'C'? Quando io arrivo alla schermata bianca con la lista delle partizioni tenendo premuto 'Alt' all'avvio premo tasto sinistro sul disco di installazione e tengo premuto C, non fa nulla!

Link to comment
Share on other sites

Il mio sistema operativo è Leopard, provo subito e faccio sapere.

Scusami, ma andavo di fretta! Comunque in che senso devo preme 'C'? Quando io arrivo alla schermata bianca con la lista delle partizioni tenendo premuto 'Alt' all'avvio premo tasto sinistro sul disco di installazione e tengo premuto C, non fa nulla!

Mi scuso per il doppio post.

Ho risolto, ora sto installando Leopard 10.5 sul mio Mac 20" Intel Core Duo, ho reinstallato il sistema operativo e non so come ora il Mac mi rileva più ROM e l'HD da 240 GB che mi dava ne ha 320, sicuramente avevo qualche parte dell'HD occupata da non so cosa.

Grazie macitynet, ora riprovo a fare la partizione Windows. Qualunque problema mi rivolgo a voi quindi non chiudete!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share