Sign in to follow this  
frasimone

iMac molto lento...

Recommended Posts

Nessuno mi può dare una mano?

Volevo capire se si può fare qualcosa o conviene formattare il disco, reinstallare l'OS e poi procedere manualmente a spostare le cartelle nella Libreria....

Ciao Andycott.

Ho dato un'occhiata, non ci sono molti dati da analizzare, ci sarebbe bisogno della lettura di un log di spegnimento e riavvio.

Come e perché si posta un log

Al momento mi viene in mente di farti provare la semplice manovra di eliminare

~/Library/Startup Items/com.apple.loginitems.plist e riavviare.

Controlla anche l'esattezza del volume d'avvio.

Poi dai un'occhiata a queste indicazioni

Mac OS X v10.6: Generating a Kerberos Ticket Granting Ticket (TGT) during an Active Directory user's initial login

Però il consiglio migliore, data la complessità di risistemare la situazione e un generale miglioramento delle prestazioni è di aggiornare il sistema operativo a Mountain Lion.

Più adeguato alla tua macchina e nettamente superiore,

controlla solo, non saprei dirti con esattezza, se puoi usare dignitosamente la CS4 anche su quello.

Solo 16,50 euro, reinstalla, ovviamente, da zero

Share this post


Link to post
Share on other sites

Grazie faxus, Mountain ancora non ce l'ho, ma avevo intenzione di aggiornare almeno a Lion, di cui ho l'istaller, anche perchè mi servirebbe iCloud. Però volevo verificare di non portarmi dietro tutti i problemi precedenti facendo un semplice aggiornamento OS.

Una delle cose che mi danno da pensare sono i dischi USB2 che ho sempre collegato al Mac uno per TM (750GB Toshiba) e l'altro di dati (1TB maxtor). Possibile che la latenza dei due HD, quando l'OS deve accedere al disco possa influire sulla rispondenza del sistema?

Ho anche pensato di forzare il monoblocco del maxtor, estrarne l'hd e montarlo in un box FW800, così libero anche una porta usb, che ne pensi?

Cmq seguendo il consiglio di fare il log e "pulire" la cartella Internet plug-in ha funzionato benissimo: ho tolto tutti i plug anteriori al 2010 e ora Safari pare rinato.

Share this post


Link to post
Share on other sites

Grazie faxus, Mountain ancora non ce l'ho, ma avevo intenzione di aggiornare almeno a Lion, di cui ho l'istaller, anche perchè mi servirebbe iCloud. Però volevo verificare di non portarmi dietro tutti i problemi precedenti facendo un semplice aggiornamento OS...

Non ci provare neanche, da Snow Leopard a Lion o Mountain Lion è tassativo: reinstalla da zero.

E aggiungi un bel reset della PRAM, prima.

Non mi risultano problemi di latenza, ma non sono molto informato sul tema.

Sarà più accurato un parere sui dischi di qualche esperto, 42 o Kirk sarebbero più esaustivi.

Hai qualche problema sui contenuti delle cartelle, di sistema e utente, che hanno relazione con le applicazioni in avvio.

Se a tuo parere va bene, lascia, altrimenti diamo un'occhiata

Share this post


Link to post
Share on other sites

Ciao Faxus, anch'io ho un mac molto lento, ma non ho capito niente delle vostre istruzioni!!:(

Potresti dare istruzioni adatte anche ad una somarella come me? Scusami, e se non te la senti capisco.

ciao barbara

Un aggiornamento hardware... cosa dovrebbe risolvere?

Certo, se compri una macchina nuova e più potente o aggiungi ram, può migliorare.

Un aggiornamento software va bene, se c'è da aggiornare.

Se vuoi sapere perché una volta l'operazione era più veloce bisogna indagare.

Si chiede al sistema cosa c'è che oggi provoca dei tempi più lunghi di ieri analizzando i log.

Non mi risultano altri metodi.

Come sopra e aggiungi il system.log di attività FCPX con richiesta di apertura di iPhoto.

Se viene denunciato qualcosa lo vedremo.

Forse si riesce anche a capirne la causa, se c'è

Share this post


Link to post
Share on other sites

Ciao Faxus,

Ho anch'io dei seri problemi di lentezza e il mac non ne vuole sapere di fare un shut down o un restart da solo da un bel po' di tempo.

So che dovrei postarti il log del riavvio ma di fatto non riesco a farlo riavviare da solo. Se ci sono altri modi per fare questo check ti prego di farmi sapere.

Posso al momento solo postarti il log di EtreCheck.

Spero tu possa darmi qualche dritta!

Grazie

Ciao!

Hardware Information:

MacBook Pro - model: MacBookPro8,1

1 2.3 GHz Intel Core i5 CPU: 2 cores

4 GB RAM

Video Information:

Intel HD Graphics 3000 - VRAM: 384 MB

System Software:

OS X 10.8.2 (12C60) - Uptime: 0 days 0:5

Disk Information:

Hitachi HTS545032B9A302 disk0 : (320.07 GB)

disk0s1 (disk0s1) <not mounted>: 209.7 MB

Macintosh HD (disk0s2) /: 319.21 GB (188.23 GB free)

Recovery HD (disk0s3) <not mounted>: 650 MB

OPTIARC DVD RW AD-5970H

USB Information:

Apple Inc. FaceTime HD Camera (Built-in)

Apple Inc. Apple Internal Keyboard / Trackpad

Apple Inc. BRCM2070 Hub

Apple Inc. Bluetooth USB Host Controller

Apple Computer, Inc. IR Receiver

FireWire Information:

Kernel Extensions:

com.kaspersky.kext.klif Version: 2.2.0d14

com.Cycling74.driver.Soundflower Version: 1.5.2

com.eltima.ElmediaPlayer.kext Version: 1.58

com.kaspersky.kext.kimul.37 Version: 37

Problem System Launch Daemons:

Problem System Launch Agents:

Launch Daemons:

[not loaded] cn.com.onda.PPPMonitor.plist

[loaded] com.adobe.fpsaud.plist

[loaded] com.adobe.SwitchBoard.plist

[loaded] com.eltima.ElmediaPlayer.daemon.plist

[loaded] com.google.keystone.daemon.plist

[loaded] com.kaspersky.kav.plist

[loaded] com.microsoft.office.licensing.helper.plist

[loaded] com.splashtop.streamer.SRServiceDaemon.plist

Launch Agents:

[failed] cn.com.onda.usbswapper.plist

[not loaded] com.adobe.AAM.Updater-1.0.plist

[loaded] com.adobe.CS5ServiceManager.plist

[loaded] com.brother.LOGINserver.plist

[loaded] com.google.keystone.agent.plist

[failed] com.kaspersky.kav.gui.plist

[loaded] com.lct.AutoRun.plist

[loaded] com.onda-longcheer.zerocd.plist

[loaded] com.splashtop.streamer.SRServiceAgent.plist

User Launch Agents:

[loaded] com.adobe.ARM.202f4087f2bbde52e3ac2df389f53a4f123223c9cc56a8fd83a6f7ae.plist

[failed] com.apple.CSConfigDotMacCert-matteo.dall...plist

[loaded] com.spotify.webhelper.plist

User Login Items:

Alfred

3rd Party Preference Panes:

Flash Player

Growl

Internet Plug-ins:

AdobePDFViewer.plugin

AdobePDFViewerNPAPI.plugin

AmazonMP3DownloaderPlugin.plugin

Flash Player.plugin

FlashPlayer-10.6.plugin

GarminGpsControl.plugin

Google Earth Web Plug-in.plugin

googletalkbrowserplugin.plugin

iPhotoPhotocast.plugin

JavaAppletPlugin.plugin

npgtpo3dautoplugin.plugin

QuickTime Plugin.plugin

SharePointBrowserPlugin.plugin

Silverlight.plugin

Unity Web Player.plugin

User Internet Plug-ins:

Bad Fonts:

None

Top Processes by CPU:

5% firefox

4% sandboxd

3% WindowServer

2% EtreCheck

1% hidd

1% fontd

0% Finder

0% SRFeature

0% ps

0% kav

Top Processes by Memory:

225 MB firefox

131 MB mds

66 MB kav

57 MB Finder

45 MB WindowServer

45 MB com.apple.quicklook.satellite

41 MB plugin-container

33 MB Dock

29 MB coreservicesd

25 MB Splashtop

Share this post


Link to post
Share on other sites

Riprendo il filo lasciato alcuni giorni fa...

Ho aggiornato l'iMac a OSX Lion 10.8.2 (poi uppato fino al 10.8.5) e mi sembra funzionare correttamente :D

Ho provato a testare la macchina con Cinebench e mi da risultati migliori di quelli registrati in precedenza, quindi sembra a posto. Il browser è sempre un po' lento a caricare le prime pagine, e a volte si blocca ancora, ma può darsi che con Safari 6 il problema diminuisca.

Ho proceduto così:

- preparato chiavetta 8GB con installer di Lion

- backuppato normalmente con TM

- fatto copia identica dell'HD con CCC

- scollegati tutti gli HD esterni

- riavviato con ALT premuto per un po' di tempo fino a che non sono comparsi l'hd dell'imac e la chiavetta

- selezionato chiavetta con installer

- aperto Utility disco e piallato l'HD

- installazione pulita di Lion

- riavvio e personalizzazione del sistema

- verifica

- importazioni degli utenti e impostazioni da TM

- verifica

A questo punto e visto che il sistema funzionava correttamente (posta, internet, ecc) e che il tempo a mia disposizione scarseggiava ho soprasseduto all'idea di spostare manualmente le applicazioni dal disco clonato e ho utilizzato Assistente Migrazione

- importazione applicazioni con AM

- importazione perfetta con AM che ha spostato correttamente anche i file della libreria nelle cartelle corrette

Quindi:

Tutto bene, sto familiarizzando con le novità, l'iMac risponde bene

Un solo punto negativo: come detto da Faxus ID CS4 non funziona proprio. Dovrò provvedere.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this