Sign in to follow this  
rmasut

Base airport express vecchia e software nuovo

Recommended Posts

Salve. Cercherò di essere sintetico e di farmi capire...

Causa cambio gestore adsl, ho dovuto "formattare" la rete di casa. Ho un router Infostrada ma che uso con Alice, un Imac collegato via cavo e un pò di wifi (iphone, ipad....); tra il modem e il iMac c'è la Time Capsule, attaccata via cavo. Dopo vari smanettamenti e imprecazioni, tutto funziona. Solo che... Ho una vecchia Airport extreme che uso per ascoltare la musica da iTunes sullo stereo, via wifi. Sempre funzionato benissimo. Stamane accendo il tutto per ascoltare un pò di musica e iTunes mi dice che non trova la base e che quindi devo usare il computer per la musica. Provo l'utility Air port e questa trova solo la Time Capsule. Provo sul menù wifi sulla barra del Mac e non trovo nulla. Idea: resetto la base. E qui nasce l'inghippo. Nel senso che sia dai device che dal Mac vedo la base, ma non posso configurarla perchè mi dice che il software installato, ovviamente sul Imac, è troppo recente (versione 6 e qualcosa) e mi dice di scaricare la versione 5 e qualcosa. Solo che, dopo aver scaricato tale sw dal supporto Apple, al momento dell'installazione non posso completare la stessa perchè mi dice che l'OS (M.L.) non supporta tale applicazione. Cioè ho il computer troppo aggiornato per installare il software richiesto per configurare la base. Come faccio allora? devo buttare via la base perchè troppo vecchia? mi pare assurda una cosa così!!!!

Share this post


Link to post
Share on other sites

Hai due soluzioni:

1) usi un workflow di automator Installing the Old AirPort Utility (Version 5.6) on Mountain Lion | frank.is

2) modifichi il .pkg dell'installer togliendo la limitazione sciaguratamente imposta da Apple, come questo video insegna:

MacFix - How To Install AirPort Utility 5.6 on Mountain Lion - YouTube

Ti ringrazio per l'aiuto.... Se scrivevi in arabo forse capivo di più!!! Mi puoi cortesemente spiegare con parole "più semplici"!!! Ora guardo il video comunque....

Share this post


Link to post
Share on other sites

Ti ringrazio per l'aiuto.... Se scrivevi in arabo forse capivo di più!!! Mi puoi cortesemente spiegare con parole "più semplici"!!! Ora guardo il video comunque....

andavo di fretta, scusa. Principalmente devi scaricare la vecchia airport utility dal sito dell'Apple e modificarne il file di installazione (.pkg) in moto tale che risulti installabile su Mountain Lion. Per fare questo puoi percorrere 2 strade: o la prima tramite un flusso di lavoro di Automator o la seconda, andando a modificare un file contenuto nel .pkg di cui sopra.

Share this post


Link to post
Share on other sites

Fatto. Solo che ho dovuto improvvisare. Perchè non avevo il tool degli strumenti per aprire il .pkg per avere le cartelle che indicava il tizio sul video. Ho trovato in rete un programmino che mi ha "scomposto" il file in tre cartelle, totalmente diverse da quelle indicate. Aperte una alla volta tutte ho trovato "utility airport 5.6" che ho lanciato e miracolosamente ho potuto configurare la airport express che ora è ritornata a funzionare alla grande... Ho in sottofondo Le Orme.... Grazie dell'aiuto!!!

PS. Emigrato dal centro storico in terraferma...

Share this post


Link to post
Share on other sites

Fatto. Solo che ho dovuto improvvisare. Perchè non avevo il tool degli strumenti per aprire il .pkg per avere le cartelle che indicava il tizio sul video. Ho trovato in rete un programmino che mi ha "scomposto" il file in tre cartelle, totalmente diverse da quelle indicate. Aperte una alla volta tutte ho trovato "utility airport 5.6" che ho lanciato e miracolosamente ho potuto configurare la airport express che ora è ritornata a funzionare alla grande... Ho in sottofondo Le Orme.... Grazie dell'aiuto!!!

PS. Emigrato dal centro storico in terraferma...

Bene! In futuro puoi usare Pacifist. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this