Sign in to follow this  

Recommended Posts

Salve A tutti!

Sono nuovo del forum! Ho un piccolo problema che spero qualcuno possa risolvermi!

Praticamente, quando vado a lanciare l'installer di matlab sia che sia 2011b o 2012 chiaramente per mac os, l'icona mi appare sul dock ma quando ci clicco scompare e nn succede praticamente nulla! Io ho un mac book pro con mac os 10.7.5, e x11 installato chiramente.

POtete aiutrami? Grazie in anticipo!:D

Share this post


Link to post
Share on other sites

Ho installato sia xcode, sia x11 e sia java nell'ultima versione ma niente! mi da sempre lo stesso problema! appare sul dock, rimbalza, io lo lascio stare, ma qnd ci clicco anche dopo 10 minuti mi scompare e nn fa nulla!

Share this post


Link to post
Share on other sites

... sia x11 ...

Non X11, bensì XQuartz.

E assicurati che Matlab non sia lanciato a 32 bit.

Non so se potrebbero esserci altri problemi, legati sostanzialmente al fatto che Matlab non è perfettamente allineato con OS X, usando OpenGL.

Quindi devi eseguire l'installazione in modo impeccabile con tutto corrispondente alle richieste di Lion

Share this post


Link to post
Share on other sites

Controlla, chiedendo informazioni (semmai scegli) con il menù contestuale su Matlab che sia su 64 bit.

Egualmente da Preferenze di Sistema controlla che lo sia il sistema (semmai installa SystemModeConfigurator).

Controlla anche che lo sia Java SE Runtime Environment:

Terminale:

run java -version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this