Sign in to follow this  
daskin

Nuovo iMac 27' Fusion Drive: boot lento

Recommended Posts

Ciao, ho da poco preso un nuovo iMac 27', bello carrozzato (i7, 16gb di RAM, fusion drive 1 TB). Premetto che sono Mac user dal 2005, e che questo Mac ha i contenuti trasferiti dai precedenti Mac.

2 problemi:

1) mentre la prima settimana era un missile, ora a fare il boot ci mette quasi 2 minuti! E almeno 30 sec a spegnersi!!! La rotellina gira, gira,gira...

2) nella sezioni sfondi, sotto la voce cartelle, continuano a rimanere vecchie cartelle che continuo ad eliminare (le usavo come sfondo sul precedente iMac), schiaccio il tastino "-" ma continuano a riapparire. Addirittura 2 cartelle non esistono più sul Mac, infatti le mette tratteggiate...

cosa devo fare???

per la cronaca, ho già riparato i permessi, riparato il disco e zappato la PRam.

Share this post


Link to post
Share on other sites

Si si aggiornato ieri sera...

Ma hai per caso armeggiato fra i file di sistema? Quel che denunci non ha nulla di normale, solo qualche smanettamento di tipica derivazione Win sembrerebbe giustificarlo.

Comunque dai una scorsa a questa discussione e vedi se qualche manovra non ancora eseguita ti sembra opportuna. A spanne sembrerebbe che tu abbia il trim disattivato ... o l'SSD pieno ... ma poiché personalmente detesto la logica di Fusion Drive è meglio che non aggiunga altro.

42 Posted Image

Share this post


Link to post
Share on other sites

Ma hai per caso armeggiato fra i file di sistema? Quel che denunci non ha nulla di normale, solo qualche smanettamento di tipica derivazione Win sembrerebbe giustificarlo.

Comunque dai una scorsa a questa discussione e vedi se qualche manovra non ancora eseguita ti sembra opportuna. A spanne sembrerebbe che tu abbia il trim disattivato ... o l'SSD pieno ... ma poiché personalmente detesto la logica di Fusion Drive è meglio che non aggiunga altro.

42 Posted Image

allora tema sfondi risolto, era una preferenza ciucca credo...

invece sul tema boot non capisco, non ho fatto assolutamente nulla!! Da solo si è messo a girare, girare, girare...

Share this post


Link to post
Share on other sites

... questo Mac ha i contenuti trasferiti dai precedenti Mac...

... ho già riparato i permessi...

Magari non hai pensato ai privilegi.

Apri Applicazioni/Utility/Terminale

Dopo il prompt, la descrizione dell'ambiente e situazione, alla barretta d'inserimento testo, esegui questo comando copiandolo o trascinandolo (non digitandolo) sulla sua finestra aperta:

sudo chown root:admin /

Accapo, metti la password alla richiesta senza aspettarti di visualizzare nulla, di nuovo accapo.

Ignora gli avvertimenti di rito se è la prima volta che ordini come sudo in Terminale.

Poi scrivi exit, di nuovo accapo e cmd+q

Share this post


Link to post
Share on other sites

Magari non hai pensato ai privilegi.

Apri Applicazioni/Utility/Terminale

Dopo il prompt, la descrizione dell'ambiente e situazione, alla barretta d'inserimento testo, esegui questo comando copiandolo o trascinandolo (non digitandolo) sulla sua finestra aperta:

sudo chown root:admin /

Accapo, metti la password alla richiesta senza aspettarti di visualizzare nulla, di nuovo accapo.

Ignora gli avvertimenti di rito se è la prima volta che ordini come sudo in Terminale.

Poi scrivi exit, di nuovo accapo e cmd+q

appena provato.leggermente più rapido, ma sempre ben sopra il minuto...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this