Sign in to follow this  
_MoZZa_

iMac G.5, PowerMac 8.2, Powerpc G5 (3.0) - Aggiornamento OS ultima versione

Recommended Posts

Ciao a tutti,

ho per le mani il Mac in oggetto, ovvero questo: iMac G5/1.8 17-Inch Specs (iMac G5, M9249LL/A, PowerMac8,1, A1058, 1989) @ EveryMac.com

A breve gli porterò la memoria a 2Gb, però vorrei sapere se è possibile formattarlo e aggiornare l'OS alla versione Mountain Lion?

E' il primo Mac che formatto quindi cosa devo tener presente per valutare se quel sistema operativo può andare bene?

Share this post


Link to post
Share on other sites

Il Mac che possiedi è un computer basato su piattaforma PowerPC, pertanto puoi installare al massimo Mac OS 10.5 (Leopard).

Le versioni successive sono disponibili solo per Mac su piattaforma Intel.

Share this post


Link to post
Share on other sites

Perfetto, capito.

Una domanda nabba, devo acquistare Leopard o si aggiorna in automatico?

Altra cosa, per avere anche su quel pc la compatibilità piena, posso installare una Virtual Machine e metterci su Mountain per poter utilizzare solo quei programmi che richiedono Mountain come sistema?

Share this post


Link to post
Share on other sites

Puoi aggiornare liberamente le versioni "decimali", ovvero tutte le versioni 10.4.x o le 10.5.x, i salti sono a pagamento, ovvero da 10.4 a 10.5.

Per vedere quale versione usa il Mac, vai sul menù mela > informazioni su questo Mac.

Data la vetustitá degli OS in questione se ti serve Mac OS 10.5 puoi trovarlo esclusivamente nei mercatini online.

Data inoltre la vecchiaia del l'hardware non è possibile montare macchine virtuali decenti o che facciano girare versioni successive di Mac OS.

Share this post


Link to post
Share on other sites

Per quel Mac la cosa migliore (a mio parere) è OS X 10.4.11 Tiger.

Con cui probabilmente è già equipaggiato.

Ne ho due 17/20", di cui il 17" ancora in funzione, e non mi passa per la testa di metterci su Leopard

Share this post


Link to post
Share on other sites

Credo che aumentando la ram a 2,5gb, vedendo il restante hardware, non è da buttar via completamente, quindi credo che il 10.5 non sia così "pesante".. dove trovo i requisiti minimi?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this