Sign in to follow this  
fabthi

10.8.3 - molto lento e altri problemini

Recommended Posts

Avevo cominciato la copia della cartella utente (selezionando tutte le cartelle presenti al suo interno) nel disco di backup ma ci sono dei problemi:

1) la cartella utente pesa ca. 185GB ma l'avanzamento copia fa vedere la copiatura di solo 171GB, come mai?

Posted Image

2) poco dopo l'avvio la copia si interrompe e mi appare questo messaggio

Posted Image

E cliccando OK la copia naturalmente si interrompe; ma come la copio la cartella utente "fabthi"?

Posted Image

Share this post


Link to post
Share on other sites

Avevo cominciato la copia della cartella utente (selezionando tutte le cartelle presenti al suo interno) nel disco di backup ma ci sono dei problemi:

1) la cartella utente pesa ca. 185GB ma l'avanzamento copia fa vedere la copiatura di solo 171GB, come mai?...

... 2) poco dopo l'avvio la copia si interrompe e mi appare questo messaggio

Posted Image

E cliccando OK la copia naturalmente si interrompe; ma come la copio la cartella utente "fabthi"?...

NON devi copiare la cartella utente selezionando tutte le cartelle che vedi.

altrimenti la libreria non la copi.

Puoi fare due cose:

a) Rendi visibile la libreria, come detto sopra, e poi copi selettivamente:

Documenti

Filmati

Immagini

Musica

Scrivania

Siti (solo se hai un sito con iWeb)

Libreria

b) Copia l'intera cartella utente da qui, vedi come esempio la schermata del mio volume principale dal Finder.

Visualizzala scegliendo sulla finestra del Finder "A-HD iMac".

Poi seleziona la cartella (con icona la casetta) "fabthi" e trascinala sul disco dove vuoi la copia

Posted Image

Per rispondere alle tue domande:

1) Non lo so con esattezza, ma non è importante, probabilmente sono dati swap, temporanei, documenti in versioni di recupero, cache ecc.

Sii sicuro che sono dati non utili al trasferimento e copia.

2) Per non far apparire il messaggio e non interrompere la copia, esegui questo comando:

[COLOR=#232323][FONT=Verdana]sudo chown root:admin /A-HD\ iMac/Users/fabthi[/FONT][/COLOR]

Share this post


Link to post
Share on other sites

Adesso ho provato a copiare la cartella utente interamente, la copia è effettivamente della stessa dimensione e all'inizio mi ha chiesto l'inserimento della password utente, stiamo a vedere..

Scusa avevo postato questo messaggio prima di vedere la tua risposta; sì, infatti sto copiando la cartella utente come mi indichi e suppongo che avendomi chiesto la pw all'inizio non dovrebbe più interrompersi.

Quando avrò reinstallato l'OS, la cartella utente la ripristino così com'è o devo copiare selettivamente solo alcuni file/cartelle specifici?

Share this post


Link to post
Share on other sites

...... suppongo che avendomi chiesto la pw all'inizio non dovrebbe più interrompersi.

.......

E invece mi è riapparso il messaggio "Non posso completare l'operazione perchè non disponi dei privilegi.....", solo che cliccando su OK questa volta la copia continua, ma copierà tutto e bene?

Share this post


Link to post
Share on other sites

In ogni caso ti consiglio questa procedura:

- Esegui un reset della PRAM

- Accedi alla partizione di ripristino e con Utility Disco, inizializza il volume principale

- Riapri la procedura d'installazione ed installa Mountain Lion

Scusa faxus, ma qui ho proprio bisogno di essere sicuro di aver capito bene: intendi che devo inizializzare (formattare) il volume principale (HD dell'iMac) PRIMA di avviare la re-installazione? ma in questo modo non cancello qualsiasi cosa (compresa Utility Disco) sia contenuta nell'HD?

Share this post


Link to post
Share on other sites

E invece mi è riapparso il messaggio "Non posso completare l'operazione perchè non disponi dei privilegi.....", solo che cliccando su OK questa volta la copia continua, ma copierà tutto e bene?

No, copierà solo i documenti su cui hai i privilegi.

Gli altri no.

Per questo devi usare il comando detto al punto 2 del post #26

Scusa faxus, ma qui ho proprio bisogno di essere sicuro di aver capito bene: intendi che devo inizializzare (formattare) il volume principale (HD dell'iMac) PRIMA di avviare la re-installazione? ma in questo modo non cancello qualsiasi cosa (compresa Utility Disco) sia contenuta nell'HD?

Sì, devi inizializzare (formattare è improprio, normalmente si intende per l'intero disco, non un singolo volume/partizione) il volume principale A-HD iMac.

Sì, cancellerà qualsiasi cosa nel volume principale, ma non nella partizione/volume di ripristino e Utility Disco dove sei per effettuare l'operazione.

Per volume si intende una partizione del disco.

Da quella dove sei non puoi con l'Utility Disco contenuta inizializzare lo stesso volume da dove operi

Share this post


Link to post
Share on other sites

2) Per non far apparire il messaggio e non interrompere la copia, esegui questo comando:

[COLOR=#232323][FONT=Verdana]sudo chown root:admin /A-HD\ iMac/Users/fabthi[/FONT][/COLOR]

Intendi dal Terminale?

Share this post


Link to post
Share on other sites

La maniera più semplice e meno problematica è copiare il contenuto delle mailboxes nella omonima cartella (dentro V2, in Mail della libreria utente).

A questo proposito, ho copiato nel backup la cartella Mail>V2; dopo la reinstallazione di Mountain Lion devo semplicemente ripristinare dal backup la cartella V2 (cioè sovrascrivere quella che suppongo Mail crea di default)?

Dopo aver impostato le preferenze dell'applicazione.

cioè dopo aver ricreato gli account di posta, ricreato le regole etc etc???

Share this post


Link to post
Share on other sites

Sì alla prima, anche se ormai...

Non ti preoccupare, ha copiato la cartella utente integralmente comunque!

Sì anche alle altre due

Stamattina, Sabato, faccio la reinstallazione; spero vada tutto liscio e d'altra parte come non sarebbe possibile con tutto l'aiuto che mi hai dato!!!??? :)

p.s. comunque per precauzione ho creato su una penna USB il file per l'installazione di Mountain Lion :o

Share this post


Link to post
Share on other sites

p.s. comunque per precauzione ho creato su una penna USB il file per l'installazione di Mountain Lion :o

AIUTO!!!!!!!

Mi pareva che qualcosa non andasse storto......

Dunque, da Recovery (dopo aver inizializzato A-HD) ho scelto reinstalla OSX e sono andato avanti, ma poi succede una cosa stranissima: quando devo inserire il mio login Apple, nell campo ID Apple non riesco a digitare il simbolo @ del mio indirizzo di posta, al suo posto appaiono tre punti (...) e naturalmente il login non viene riconosciuto!!!!

Allo stesso tempo, non riesco nemmeno a selezionare la penna USB come disco di avvio per l'installazione....

Insomma, sono FERMO senza OS...........:(:(:(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this