Sign in to follow this  
--Max--

Cad per Mac economico e funzionante

Recommended Posts

Per chi ha bisogno di un Cad per il Mac, volevo segnalare iCadMac della progecad.

Il costo Iva compresa è di 844,58 euro. Come interfaccia è quasi identica a quella della Autodesk, quindi utilizzabile da subito per chi come me ha sempre usato Autocad.

Per il 2D ha le stesse funzioni dell'autocad 2010 (l'ultima versione che usavo io). Per il 3D ancora non vi so dire.

E' DWG nativo, quindi compatibile con l'Autocad dei colleghi che usano Windows. Io ho provato ad aprire i miei vecchi lavori e non ho avuto problemi.

Saluti

Max

Share this post


Link to post
Share on other sites

Anch'io uso draftsight, non è niente male e salva pure in dwg....ho provato anche librecad e non è male neppure quello, solo che non salva in dwg, solo in dxf...

Autocad invece non è ancora maturo per mac, io non mi ci trovo per nulla...

Share this post


Link to post
Share on other sites

Ho usato Draftsight per un periodo per convertire file progetto da varie versioni di Autocad e tutto bene, ma dallo scorso aggiornamento non ne vuole piu' sapere di avviarsi (su MacBook Pro mid 2009 con 4 gb ram). Dopo il avere ritentato reinstallando ho eliminaro le preferenze e fatto la riparazione permessi e riavvio ma niente! qualcuno sa leggere iil resoconto del mac sul problema riscontrato? Grazie

Process:         DraftSight [1415]
Path:            /Applications/DraftSight.app/Contents/MacOS/DraftSight
Identifier:      com.3ds.draftsight
Version:         ??? (???)
Code Type:       X86-64 (Native)
Parent Process:  launchd [162]

Date/Time:       2016-10-01 21:24:56.320 +0200
OS Version:      Mac OS X 10.6.8 (10K549)
Report Version:  6

Interval Since Last Report:          170994 sec
Crashes Since Last Report:           8
Per-App Crashes Since Last Report:   -5
Anonymous UUID:                      461D1D36-77AB-4AA5-8ED8-166EB06B9D84

Exception Type:  EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread:  0

Dyld Error Message:
  Library not loaded: /usr/lib/libc++.1.dylib
  Referenced from: /Applications/DraftSight.app/Contents/MacOS/DraftSight
  Reason: image not found

Binary Images:
    0x7fff5fc00000 -     0x7fff5fc3bdef  dyld 132.1 (???) <69130DA3-7CB3-54C8-ABC5-423DECDD2AF7> /usr/lib/dyld

Model: MacBookPro5,5, BootROM MBP55.00AC.B03, 2 processors, Intel Core 2 Duo, 2.53 GHz, 4 GB, SMC 1.47f2
Graphics: NVIDIA GeForce 9400M, NVIDIA GeForce 9400M, PCI, 256 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8D), Broadcom BCM43xx 1.0 (5.10.131.42.4)
Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports
Network Service: Ethernet, Ethernet, en0
Serial ATA Device: SAMSUNG HM500JI, 465,76 GB
Serial ATA Device: HL-DT-ST DVDRW  GS23N
USB Device: Built-in iSight, 0x05ac  (Apple Inc.), 0x8507, 0x24400000 / 2
USB Device: Internal Memory Card Reader, 0x05ac  (Apple Inc.), 0x8403, 0x26500000 / 2
USB Device: Apple Internal Keyboard / Trackpad, 0x05ac  (Apple Inc.), 0x0237, 0x04600000 / 3
USB Device: IR Receiver, 0x05ac  (Apple Inc.), 0x8242, 0x04500000 / 2
USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x06100000 / 2
USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x8213, 0x06110000 / 5

 

Share this post


Link to post
Share on other sites

Ho provato ad installare un paio di release precedenti che avevo messo da parte ma risultano con la licenza scaduta... con la nuova versione puo' essere che siano state fatte implementazioni per i nuovi OS visto che io sono fermo a 10.6.8?

Idee? Grazie

saluti a tutti

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this