Sign in to follow this  
giorgione60

Aiuto G3 B%W

Recommended Posts

Ho acquistato un G3 B&W (rev.1) su internet. La configurazione è la seguente:

-PPC 750 (G3)

-Ram 128 Mb (PC100)

-Scheda video ATI (16 Mb)

Ho aggiunto una scheda PCI IDE 100/133 al fine di evitare problemi con il riconoscimento delle periferiche come mi aveva preannunciato il venditore.

I problemi:

Primo problema:

Il problema più noioso sta nel fatto che accendendo il Mac, fa il boot da HD e carica tranquillamente OS 10.3. Fin qui nulla da obbiettare se non il fatto che il system profiler va in palla e si chiude con un messaggio il quale dice dice che il kernel è in una modalità protetta e quindi non può controllare le periferiche. Il bello viene ora. Spegnendolo e riaccendendolo, lo stesso si 'freeza' sulla rotellina di caricamento dell'OS. Solo dopo qualche ora, riaccendendolo, riparte e carica il sistema.

Secondo problema:

Non fa il boot con sistemi inferiori all X. Ovvero inserisco il cd di mac os 8.6, specifico per G3 B&W, carica un pò di cose poi si impalla. Lo stesso con il 9.0, 9.1 e 9.2.

Vorrei riparare il firmware con quello che ho in dotazione ma non posso farlo in quanto non fa il boot da OS9.

Conoscete qualche utility per aggiornare il firmware da OS X.

Ringrazio anticipatamente.

Share this post


Link to post
Share on other sites
Guest gennaro_mac

Non è detto ... metti che, che so, il processore non regge la temperatura d'esercizio?

Fai così, all'avvio prima del bong, resetta la PRAM (mela-alt-p-r premuti contemporaneamente fino a sentire un primo e poi un secondo bong).

Share this post


Link to post
Share on other sites

Ho resettato la P-ram, la NVRAM tramite i tasti e all'interno dellOpen Firmware.Ma niente da fare.

Ho pensato anche io alla temperatura di esercizio e ho applicato un raffreddatore sul processore e nelle sue vicinanze. Ma nisba....

Share this post


Link to post
Share on other sites
Guest stefanosanf

non so quanto tu l'abbia pagato ma ERA un ottimo computer...

io avevo il modello a 350 mhz

i mac mini costano talmente poco che (anche alla luce degli acquisti che devi fare per metterlo a posto) forse ti conveniva puntare sull'acquisto di un nuovo sicuro piuttosto che di un usato da tato ed incerto che non potevi provare direttamente

Share this post


Link to post
Share on other sites

Lo Yosemite era un grande Mac e, se non è guasto, lo è ancora. La mia ragazza usa tuttora il mio "vecchio" G3 B&W aggiornato con CPU G4 500 Mhz e qualche altro ammennicolo e ne è felicissima, tanto che le avevo proposo di comprarle il Mac Mini e si è rifiutata, ha detto che il "suo" le va benissimo!!!

Per il problema di Giorgione, se i problemi non si sono risolti con il cambio di cpu, io prima di dare il Mac per "perso" proverei a sostituire la memoria. Tutti i problemi che descrive potrebbero infatti benissimo essere dovuti semplicemente al banco di ram difettoso... Se non funzionasse nemmeno così, allora è probabile che sia la scheda madre!!!

Share this post


Link to post
Share on other sites

Risolto il problema......

Dopo ore e ore perse, ho risolto il problema solamente spostando un jumper relativo alla velocità della scheda (si vede che era stato overclocckato!! male).

Ora va tutto bene fa il boot anche da OS 9 e va a 450 Mhz con Bus a 90

Grazie a tutti voi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this