Sign in to follow this  
LUk_79

MAC OSX e WINDOWS non si sopportano!!!

Recommended Posts

Salve ragazzi,dopo varie esperienze piu' o meno negative con bootcamp e windows,comincio a pensare che i 2 sistemi,sarebbe un bene tenerli ben separati.creare 2 partizioni con file sistem cosi' differenti,nello stesso disco fisico,crea un'enormita' di problemi,soprattuto quando e necessario il ripristino o l'aggiornamento di uno dei 2 sistemi.mi e' capitato piu' di una volta,che in alcune situazioni tipo quelle accennate in precedenza,uno dei 2 sistemi,avesse problemi nell'avviarsi,in quelle spiacevoli situazioni,sono stato costretto a reinstallare tutto per risolvere il problema!!!stessa cosa,e' successa qualche mese fa' a un amico,quando ha tentato di aggiornare da "xp" a "7",il sistema si e' avviato un paio di volte,poi di colpo non partiva piu',e' non c'e' stato verso di fallo ripartire!!!

Io credo che,il problema sia dovuto al l'hardware apple,che in certe situazioni,non riesca piu' a indentificare correttamente,il settore del disco rigido,dove sono scritti,i file sistem di windows,che ne pensate?qualcuno di voi ha avuto esperienze analoghe?

Share this post


Link to post
Share on other sites

Sinceramente uso bootcamp dal 2008 e solo una volta mi è capitato di reinstallare winzozz, ma solo per passare da xp a win7 e senza alcun problema....

Sinceramente mai avuto problemi, neppure durante i vari upgrade di osx (sono passato dal 10.5 al 10.8 passando per tutti quelli intermedi)...

Inoltre da un paio di anni ho anche linux installato con wubi e ripeto, non ho mai riscontrato alcun problema

Share this post


Link to post
Share on other sites

Sinceramente uso bootcamp dal 2008 e solo una volta mi è capitato di reinstallare winzozz, ma solo per passare da xp a win7 e senza alcun problema....

Sinceramente mai avuto problemi, neppure durante i vari upgrade di osx (sono passato dal 10.5 al 10.8 passando per tutti quelli intermedi)...

Inoltre da un paio di anni ho anche linux installato con wubi e ripeto, non ho mai riscontrato alcun problema

Strano,a questo punto mi viene da pensare che il problema si presenta solo in certe macchine,bisognerebbe sentire qualcun'altro che ha avuto lo stesso problema,magari riusciamo a capire di cosa si tratta!!!

Share this post


Link to post
Share on other sites

Magari non è un problema di macchina....

Magari semplicemente una installazione mal riuscita o qualche virus o....winzozz....

Con winzozz tutto e' possibile,non c'e' bisogno neanche di virus,poiche' gia' lui di se',e' peggio di un virus per il povero hardware in cui viene installato!!!! :)

se non fosse perche' certi software girano solo su quella piattaforma,lo avrei gia' eliminato dalla faccia della terra!!!! ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this