Sign in to follow this  
omero

Sul mio iMac iTunes parte da solo !?

Recommended Posts

Ormai da più di un mese, per ragioni incomprensibili, ITunes parte da solo e incomincia a suonare una playlist...

Ho provato di tutto ma di tanto in tanto continua a farlo.

Nulla di grave ma è capitato a qualcun'altro? Consigli? Pareri?

Grazie

Share this post


Link to post
Share on other sites
 

Hai installato qualcosa di nuovo/complementare di recente ?


 


 


Lo fa solo se è stato precedentemente aperto o anche se ciò non è accaduto ?


 


 


Cambi dei collegamenti esterni mentre il mac è acceso ?


Share this post


Link to post
Share on other sites

Grazie ad entrambi... no, succede in maniera random e senza una precisa ragione... anzi siccome l'Imac è nuovo e lo uso prevalentemente per lavorare che io ricordi non mi pare di avere mai utilizzato spontaneamente ITunes...

Boh! È incomprensibile anche se sopportabile...

Share this post


Link to post
Share on other sites

succede in maniera random e senza una precisa ragione...

 

Se non riesci a individuare una connessione con altre azioni non ti resta che disinstallarlo e reinstallarlo.

in rete si legge pure di un procedura in cui si cancellano le Preferenze.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Artemio Fronzoli
      Ciao, sono Artemio, un vostro vecchio FAN.
      Come state? E' un sacco che non ci sentiamo, in questo forum... Per quel che mi riguarda io starei anche bene, se non fosse che la mia Time Capsule sta attuando uno sciopero ad oltranza del suo collegamento Ethernet con il modem Fastweb (quello vecchio: quei lazzaroni di Fastweb non sono mai venuti a mettermi la linea nuova da 1 GB, nonostante abbiano fissato loro e poi disertato l'appuntamento preso con me più di sei mesi fa, per cui io continuo ad usare il vecchio modem di Fastweb).
      In sostanza, il mio problema è questo: Time Capsule funziona bene dal lato connettività, ma la spia arancione continua a lampeggiare e non diventa mai verde come prima, pur se il wireless è comunque garantito e la connessione internet è presente e valida in tutti gli aggeggi dei paraggi. Tuttavia non aggiorna più Time Machine, ed io sono pericolosamente privo di backup da qualche tempo; per di più, armeggiando con la diagnostica, ho inavvertitamente cancellato tutti i backup precedenti.
      La diagnostica di Utility Airport del Mac mi segnala che l'Ethernet non sarebbe connesso al modem: ma questo non è vero, perchè il cavo Ethernet è correttamente inserito nelle apposite porte di Time Capsule e del modem Fastweb. La diagnostica del modem Fastweb dice invece che tutto funziona bene, perchè fa accendere una sua luce verde sotto la scritta Ethernet.
      Ora, secondo me, le possibilità sono le seguenti:
      a) io sono rincitrullito (il che potrebbe anche essere, ma non ho modo di auto-giudicarmi: se fossi diventato citrullo probabilmente continuerei a penserei di essere molto intelligente, e viceversa)
      b) il disco di fisso di Time Capsule ha tirato le cuoia (ma non mi sembra che sia così, pechè fino a poco tempo fa, prima che io cancellassi per sbaglio i backup precedenti, era vivo e vegeto, nonostante già sussistessero gli attuali problemi)
      c) il nuovo sistema operativo Big Sur, che ho installato da qualche giorno, ha pasticciato qualcosa dentro la mia Time Capsule, e gli impedisce di registrare i nuovi backup, facendo anche lampeggiare la lucetta arancione
      d) è tutto un complotto, e Bill Gates dopo avermi impiantato un microchip cerebrale vuole prendere il controllo del mio Apple e diventare padrone assoluto della mia anima, per mezzo del suo stupido sistema 5G, in combutta con Soros, anche tramite le ben evidenti scie chimiche.
      Resto in attesa di una Vostra illuminante risposta, che mi consentirà di risolvere brillantemente questi miei problemucoli da quattro soldi.
      Artemio, che da un po' vive pericolosamente senza backup.
       
    • By supersavio
      Ciao,
      premessa che prima di aprire il thread ho fatto una ricerca di RAM nel forum senza trovare la risposta alla mia domanda 😁. Ho un Imac 27" Late 12 con 8Gb Ram ( 2x4Gb ) e lo vorrei upgradare a 16Gb o 32Gb, le mie domande sono:
       
      é meglio usare quante meno slot o sfruttarle tutte? mi spiego meglio, volendo arrivare a 16Gb, mi conviene occupare le 4 slot con ram da 4Gb oppure meglio 2 con ram da 8Gb? Attualmente monto 2 banchetti da 4Gb, mi conviene sostiturle oppure compro solo le aggiuntive? Stavo valutando la marca Crucial, per la precisione tali modelli( 2x8Gb https://it.crucial.com/memory/ddr3/ct2k8g3s160bm/ct3650258 ; 2x4Gb https://it.crucial.com/memory/ddr3/ct2k4g3s160bjm/ct4999414 ) , avete altre marche da consigliare o consigli in merito a questa?  
       
      Grazie Mille a tutti per le risposte.
    • By GiorgioMannarini
      Ciao ragazzi! Vi scrivo perché ho un problema enorme: qualche giorno fa ho installato Ubuntu sul mio iMac, e non ho badato a non cancellare la partizione di ripristino del sistema (per intenderci, se premo Command - R all'avvio non succede nulla). Non ho alcun disco di ripristino né altro, e vorrei semplicemente tornare ad utilizzare MacOS, reinstallandolo da zero, in qualsiasi versione (si vede che sono disperato? lol). Come posso fare? 
      Vi ringrazio in anticipo per l'aiuto!
    • By David TSI
      Gentili tutti,
      possiedo un iMac 5K Retina con OS X El Capitan (10.11.6) che sono obbligato a tenermi per via di alcuni programmi.
      Da qualche giorno è successo che tramite qualsiasi programma di posta (Mail Mac e Airmail), nel momento in cui devo allegare un documento, nella pagina del Finder non mi compare più la lista dei preferiti. Mi spiego meglio: se devo allegare un file presente sul desktop devo passare per "Dispositivi" > "iMac" > "Macintosh HD" e via dicendo... Non ho più quindi il collegamento rapido con il Desktop/Scrivania o qualsiasi altra cartella... 
      Mi è successa la stessa cosa qualche minuto fa con il forum. Siccome da tempo non entravo, sono stato obbligato a caricare una foto profilo e ho dovuto seguire la stessa prassi... Come posso risolvere? Allego un screen per far capire meglio.
      Grazie in anticipo

    • By gp-
      Ciao,
      sapete dirmi perché non è ancora disponibile sullo store iTunes Italia l'app iOS YouTube KIDS (https://kids.youtube.com/)?
      Si può installare cambiando store (per esempio Stati Uniti), ma l'operazione è bloccata se l'utente ha del credito nel suo account.
      Grazie!