Recommended Posts

Buonasera,


 


avrei problemi nell'installazione di alcuni font Freeware su un iMac che lavora con un'utenza di dominio.


Non riesco ad installare questi font, o meglio, essi vengono correttamente installati e copiati in Libro Font, ma non li vedo da nessuna applicazione (Word, Photoshop, Note, ecc..).


Ho provato ad eseguire le seguenti operazioni:


 


- Installare il font direttamente da Libro Font o copiandolo nella cartella utente/library/font


- Riparare i permessi del disco


- Copiare i font nella cartella /System/Library/Font


- Rinominare in ".old" il file "com.apple.FontBook.plist" presente nel percorso ~/Library/Preferences


- Installare i Font con software di terze parti


 


Il problema però persiste. Ho provato su un altro Mac, con un altro utente di dominio che ha gli stessi privilegi dell'utente "problematico" ed i font si installano facilmente tramite doppio click, risultando visualizzabili da qualsiasi applicazione.


 


Avete suggerimenti?


 


Grazie in anticipo


Share this post


Link to post
Share on other sites

Cmd+spazio, scrivi ter e dai accapo, si aprirà Terminale.

Sulla sua finestra aperta, dopo il prompt, la descrizione dell'ambiente e situazione, alla barretta d'inserimento testo, riporta uno per volta copiandoli o trascinandoli (non digitandoli) i comandi che seguono:

sudo atsutil databases -remove

Dai accapo per eseguire l'ordine.

Metti la password alla richiesta senza aspettarti di vederla scritta, di nuovo accapo.
Ignora gli avvertimenti di rito se è la prima volta che ordini come sudo in Terminale.

Poi:

atsutil server -shutdown

Accapo, poi:

atsutil server -ping

Accapo.

Scrivi exit, poi cmd+Q.

 

Riavvia il Mac

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now