Sign in to follow this  
GioeleS

iPhoto 11 - Problema Condivisione tramite Mail

Recommended Posts

Ciao a tutti ho da pochi mesi l' iMac 21.5" (fine 2012), e solo in questi ultimi 30 giorni sto riscontrando un fastidioso problema con iphoto 11 (versione 9.4.3)


 


Il problema si verifica quando cerco di condividere tramite email una o più foto, utilizzando mail di iPhoto. Praticamente se provo a utilizzare uno dei temi per le email di iPhoto, nel momento in cui vado a usare lo "scroll" (per spostarmi in basso nel corpo della mail) tutte le immagini e il testo presente al suo interno si sovrappongono! Insomma non si riesce più a utilizzare la condivisione foto.


 


Ho provato una sola soluzione ovvero: premere ALT+command  durante l'apertura di iPhoto e tentare con tutte le soluzioni che mi proponeva il programma, ma senza alcun esito positivo.


 


 


Sapete cosa possa essere?


 


Metto in allegato le immagini di iPhoto.


 


AGGIUNGO: con il tema "Classico","Diario" e "Istantanee" non risulta farlo


post-48664-0-09894300-1373383174_thumb.p

Edited by GioeleS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By adrenalinamille
      Ciao a tutti,
      vorrei unire - non sostituire eh - una libreria Iphoto (che ho come backup di Time Machine su HDD esterno) a quella già presente sul mio MBP.
      Come si fa?
      Grazie
      Ciao
    • By fabthi
      Ciao a tutti
      Ho un iPhone 6S 64GB con iOS 12.1
      Un mio account di posta Imap creato sulla app Mail a un certo punto ha cominciato a darmi problemi: non era più possibile inviare messaggi perchè "la connessione con il server di uscita non è riuscita".
      Da notare che ho avuto questo account sul mio telefono per gli ultimi tre anni, e ha funzionato senza problemi.
      Dopo qualche scambio di mail con l'assistenza della mia hosting house, che non rilevava anomalie nel servizio dal loro lato, mi sono deciso a cancellare l'account per poi ricrearlo.
      A questo punto la cosa veramente bizzarra è che l'iPhone non mi consente nemmeno più di creare il nuovo account perchè "Non sono state fornite password per l'account"😡.
      Come si può vedere dallo screenshot che allego, le password sono invece regolarmente inserite (e sono corrette).
      Sono ovviamente corretti anche tutti gli altri dati (nome utente, nome host, etc)
      Insomma, non so davvero come procedere e mi chiedo quale possa essere il problema.
      Grazie a tutti per l'aiuto 😀

    • By Lodi
      Da qualche giorno lo schermo del mio Macbook 13" Retina (late 2013) ha dei problemi. Appena acceso (o dopo qualsiasi standby) inizia a "flickerare" come si vede nella prima foto, passati 5 minuti smette e rimangono solo delle linee verticali colorate, come nella seconda foto. 
      A qualcun altro è capitato qualcosa di simile? premetto che non ha preso botte.
      Collegandolo ad un monitor esterno si vede tutto senza problemi
       


    • By Romeodepaola
      Ieri ho iniziato la criptazione Fielvault, e non sapendo che ci mettesse tanto tempo, ho fatto l'arresto forzato dopo che lo schermo è diventato nero per un quarto d'ora!
      Non l'avessi mai fatto! adesso non riesco ad accedere al mio utente principale (al login c'e il simbolo di un punto interrogativo) e provo ad accedere, è lentissimo! sono nel panico totale! lì dentro ci sono le foto di una vita quasi 3TB!!!!
       
      Fortunatamente la scansione utility disco che ho fatto da recovery mi dice che non ci sono problemi al disco, quindi forse c'è ancora speranza!?
       
      Vi prego di rispondermi appena possibile, quei file sono molto importanti!
       
       
      Ringrazio in anticipo tutti per l'aiuto!!
    • By antonius
      periodicamente becco Mail che sembra inviare mail di cui non so niente. Queste mail in uscita non sono neanche presenti in "posta in uscita", casella che peraltro non appare proprio. Non saprei dove guardare per cercare di capirci qualcosa. Potete aiutarmi?