Recommended Posts

Ciao a tutti,


leggo spesso il forum ma mi sono registrato solo oggi.


Ho un grosso problema e spero di trovare qualche anima pia che possa aiutarmi.


 


Ho un iMac 27" mid 2010, i7 2,93 GHz, 16 GB RAM, OS X 10.8.4


 


Praticamente da quando l'ho comprato (nuovo da Apple Store online a Gennaio del 2011), senza preavviso, si spegne!!


Non succede con particolari applicazioni, capita in qualsiasi situazione di utilizzo.


Portato in assistenza 6 volte e non hanno riscontrato nessun problema hardware.


Ho fatto fare diverse diagnostiche a tecnici non Apple e nisba!


 


Pensando a problemi di conflitti software ho reinstallato (cancellando completamente il disco) il sistema operativo giusto stamattina.


 


In questo momento, le uniche applicazioni di terze parti sono Chrome, Filezilla e Flash Player.


 


Inutile dire che mi è appena successo di nuovo!


 


Allego il file di loglog.rtf


 


Grazie!!!


Share this post


Link to post
Share on other sites

Un ultima prova che puoi fare e' metterlo sotto gruppo di continuità, qualora non lo facesse più significa che dipende dalla tua rete elettrica/presa dove lo attacchi.


 


ps


Se noti un leggero rumore udibile quando metti la luminosità al massimo rispetto al minimo significa che e' l'alimentatore interno che può causare problemi (questa prova falla a prescindere dai problemi)

Share this post


Link to post
Share on other sites

Ciao,


grazie mille per le risposte.


Nel post iniziale ho dimenticato di dire che


è connesso ad un gruppo di continuità in modo da "livellare" la corrente


ho già sostituito l'alimentatore (Apple Store)


 


Non ne vengo a capo.


Non vi dico quanto è fastidioso lavorare in questo modo...


 


ah, si è spento anche all'apple store...


Share this post


Link to post
Share on other sites

Potrebbe anche essere uno dei 2 banchi o la logic board

Un mio amico ha la tua stessa configurazione sul tuo stesso Mac nei primi 6 mesi gli si era rotto 4 volte ma il tuo problema non lo ha mai avuto.

Controlla se fra uno spegnimento e l'altro ti variano i Mac addres inoltre prova a fare 1 settimana con rimontando le sole RAM originali.

Share this post


Link to post
Share on other sites

Grazie TRIP3,


provo a vedere se cambiano i MAC address.


La prova della RAM l'avevo già fatta tempo fa (con annesso spegnimento...), ma non mi costa niente rifarla.


 


Secondo te, è possibile che ci siano problemi alla scheda logica o ai banchi RAM e non siano stati individuati dai test hardware?


 


Ti tengo aggiornato.


 


Davide


Share this post


Link to post
Share on other sites

Ovviamente do per scontato che le ventole funzionano ed alla giusta velocità .(incrostazioni di polvere etc)

Controllare velocità e temperature di esercizio non sarebbe male.

Se non è la RAM e nemmeno l'alimentatore a sto punto rimane solo la scheda (madre) logica.

Per quanto riguarda le tue domande la risposta e' si ed e' successo anche tante volte per la scheda logica.

Basta che un semplice condensatore sia difettoso e il test hardware non te lo rileverà mai, solo per il fatto che il test hardware controlla solo una piccola parte dei componenti che costituiscono una scheda logica ed altro non sarebbe possibile.

Stesso discorso per la RAM ci possono essere rotture rilevabilepi ai test e rotture non rilevabili.

Il test e' un aiuto ma non è Dio.

Share this post


Link to post
Share on other sites

Io proverei a rimettere i banchi RAM originali per vedere se si ripete il problema. Il test diagnostico potrebbe pure dare dei  risultati accettabili ma come dice TRIP3 non e' affidabile al 100%.

Share this post


Link to post
Share on other sites

Il discorso delle ventole e delle temperature le stati monitorando?


Lo sempre piu paura che sia qualche pezzo elettronico che funziona a meta' servizio sulla logic board, dimmi che hai fatto apple care e sei nell'ultimo anno di garanzia.


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By mushanga75
      Ciao a tutti,
      ho un iMac 27" , Mojave e con l'ultimo aggiornamento sicurezza dicembre 2020.
      Ho effettuato l'aggiornamento 2 o 3 giorni fa e da allora alcune app vanno in crash, il sistema è rallentato e spesso mi tocca riavviare il finder.
      Ho provato a fare un ripristino con Time Machine ma appena collego l'hd coi backup, time machine non si apre. (ho creato un utente aggiuntivo come amministratore per provare ad usare time machine ma una volta avviata l'app, riesco a visualizzare sul lato del monitor i backup disponibili ma non succede nulla quando ne seleziono uno. rimane fisso sul back up Oggi)
      Provo ad avviare in modalità sicura per fare il ripristino ma il mac non si riavvia mai in modalità sicura e dopo un lungo riavvio, riparte sempre dal login NON in modalità sicura.
      Cos'altro potrei fare? 
    • By Artemio Fronzoli
      Ciao, sono Artemio, un vostro vecchio FAN.
      Come state? E' un sacco che non ci sentiamo, in questo forum... Per quel che mi riguarda io starei anche bene, se non fosse che la mia Time Capsule sta attuando uno sciopero ad oltranza del suo collegamento Ethernet con il modem Fastweb (quello vecchio: quei lazzaroni di Fastweb non sono mai venuti a mettermi la linea nuova da 1 GB, nonostante abbiano fissato loro e poi disertato l'appuntamento preso con me più di sei mesi fa, per cui io continuo ad usare il vecchio modem di Fastweb).
      In sostanza, il mio problema è questo: Time Capsule funziona bene dal lato connettività, ma la spia arancione continua a lampeggiare e non diventa mai verde come prima, pur se il wireless è comunque garantito e la connessione internet è presente e valida in tutti gli aggeggi dei paraggi. Tuttavia non aggiorna più Time Machine, ed io sono pericolosamente privo di backup da qualche tempo; per di più, armeggiando con la diagnostica, ho inavvertitamente cancellato tutti i backup precedenti.
      La diagnostica di Utility Airport del Mac mi segnala che l'Ethernet non sarebbe connesso al modem: ma questo non è vero, perchè il cavo Ethernet è correttamente inserito nelle apposite porte di Time Capsule e del modem Fastweb. La diagnostica del modem Fastweb dice invece che tutto funziona bene, perchè fa accendere una sua luce verde sotto la scritta Ethernet.
      Ora, secondo me, le possibilità sono le seguenti:
      a) io sono rincitrullito (il che potrebbe anche essere, ma non ho modo di auto-giudicarmi: se fossi diventato citrullo probabilmente continuerei a penserei di essere molto intelligente, e viceversa)
      b) il disco di fisso di Time Capsule ha tirato le cuoia (ma non mi sembra che sia così, pechè fino a poco tempo fa, prima che io cancellassi per sbaglio i backup precedenti, era vivo e vegeto, nonostante già sussistessero gli attuali problemi)
      c) il nuovo sistema operativo Big Sur, che ho installato da qualche giorno, ha pasticciato qualcosa dentro la mia Time Capsule, e gli impedisce di registrare i nuovi backup, facendo anche lampeggiare la lucetta arancione
      d) è tutto un complotto, e Bill Gates dopo avermi impiantato un microchip cerebrale vuole prendere il controllo del mio Apple e diventare padrone assoluto della mia anima, per mezzo del suo stupido sistema 5G, in combutta con Soros, anche tramite le ben evidenti scie chimiche.
      Resto in attesa di una Vostra illuminante risposta, che mi consentirà di risolvere brillantemente questi miei problemucoli da quattro soldi.
      Artemio, che da un po' vive pericolosamente senza backup.
       
    • By supersavio
      Ciao,
      premessa che prima di aprire il thread ho fatto una ricerca di RAM nel forum senza trovare la risposta alla mia domanda 😁. Ho un Imac 27" Late 12 con 8Gb Ram ( 2x4Gb ) e lo vorrei upgradare a 16Gb o 32Gb, le mie domande sono:
       
      é meglio usare quante meno slot o sfruttarle tutte? mi spiego meglio, volendo arrivare a 16Gb, mi conviene occupare le 4 slot con ram da 4Gb oppure meglio 2 con ram da 8Gb? Attualmente monto 2 banchetti da 4Gb, mi conviene sostiturle oppure compro solo le aggiuntive? Stavo valutando la marca Crucial, per la precisione tali modelli( 2x8Gb https://it.crucial.com/memory/ddr3/ct2k8g3s160bm/ct3650258 ; 2x4Gb https://it.crucial.com/memory/ddr3/ct2k4g3s160bjm/ct4999414 ) , avete altre marche da consigliare o consigli in merito a questa?  
       
      Grazie Mille a tutti per le risposte.
    • By GiorgioMannarini
      Ciao ragazzi! Vi scrivo perché ho un problema enorme: qualche giorno fa ho installato Ubuntu sul mio iMac, e non ho badato a non cancellare la partizione di ripristino del sistema (per intenderci, se premo Command - R all'avvio non succede nulla). Non ho alcun disco di ripristino né altro, e vorrei semplicemente tornare ad utilizzare MacOS, reinstallandolo da zero, in qualsiasi versione (si vede che sono disperato? lol). Come posso fare? 
      Vi ringrazio in anticipo per l'aiuto!
    • By David TSI
      Gentili tutti,
      possiedo un iMac 5K Retina con OS X El Capitan (10.11.6) che sono obbligato a tenermi per via di alcuni programmi.
      Da qualche giorno è successo che tramite qualsiasi programma di posta (Mail Mac e Airmail), nel momento in cui devo allegare un documento, nella pagina del Finder non mi compare più la lista dei preferiti. Mi spiego meglio: se devo allegare un file presente sul desktop devo passare per "Dispositivi" > "iMac" > "Macintosh HD" e via dicendo... Non ho più quindi il collegamento rapido con il Desktop/Scrivania o qualsiasi altra cartella... 
      Mi è successa la stessa cosa qualche minuto fa con il forum. Siccome da tempo non entravo, sono stato obbligato a caricare una foto profilo e ho dovuto seguire la stessa prassi... Come posso risolvere? Allego un screen per far capire meglio.
      Grazie in anticipo