gianpiero1989

AIUTO!!! IL MIO MAC NON SI AVVIA!!!

Recommended Posts

On 14/9/2013 at 20:55, gianpiero1989 said:

Si è appena avviato il cd di installazione, ma di Macintosh HD nessun segnale nè in utility per ripararlo, nè in disco avvio, nè quando cerco di reinstallare leopard. L'unica cosa che non ho fatto delle precedenti che mi avete consigliato è togliere la ram e riavviarlo senza (non so però a questo punto se sia il caso). Comunque, qualora dovessi farlo, dovrei aprire il Mac da sotto e rimuovere la componente ram e riavviare giusto?

 

Non devi togliere tutta la ram ma solo quella non fornita col mac.

 

Citazione

 

Rimuovi la RAM e i componenti interni di terze parti

Nota: se sul tuo Mac è installata soltanto RAM fornita da Apple, passa alla sezione successiva.

 

Potrebbe anche essersi guastato uno dei banchi (anche se sono più propenso per un problema al disco o di alimentazione).

Rimuovine uno alla volta così ti togli il dubbio.

 

Per la questione backup, non ho capito se hai un backup con TM oppure no.

Se hai un backup recuperi e puoi tornare indietro nel tempo per quanto possibile, se non hai mai fatto un backup non puoi tornare indietro nel tempo. Puoi solo sperare che il disco non sia guasto e che si possano recuperare i dati.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now