Camilla

Airport Extreme & Router Alice Wi-Fi:

Recommended Posts

Ciao a tuti, vi chiedo aiuto su come poter configurare la mia nuova Airport Extreme come estensione del segnale WiFi che arriva dal Router (Alice Gate VoIP 2 Plus Wi-Fi).


Sono riuscita a installarla e funziona però se la scollego dal cavo di rete giustamente si scollega.


Ho provato a vedere un po in giro ma non trovo quello che cerco. Qualcuno così gentile da aiutarmi?


Grazie :)


Share this post


Link to post
Share on other sites

ne ho provante di quante per le mie capacità e l'unica che sono riuscita a far funzionare è quella collegata direttamente al router...


per questo prima di contattare il rivenditore Apple che me l'havenduta e fare figure, dato che gli avevo chiesto info per l'installazione e mi aveva detto che ra semplice, volevo sapere se qualcuno di voi se mi poteva aiutare sull'installazione :)


Share this post


Link to post
Share on other sites

La base deve per forza essere collegata tramite cavo ethernet ad un modem ADSL, poi alla base si connetteranno tutti i tuoi dispositivi di casa

 

... quando chiamai Apple mi dissero che potevo usarla anche come ripetitore di segnale Wifi e gli avevo chiesto nello specifico che usavo un modem Wifi e mi serviva per stendere il segnale...

Grazie cmq della risposta.

Attendo ancora altri interventi :)

Share this post


Link to post
Share on other sites

... Attendo ancora altri interventi  :)

 

Ciao Camila.

 

La risposta te l'aveva già fornita Gemello

 

Ma nelle impostazioni della extreme hai settato la base come estensione di un network esistente?

 

Anche se a volte sembra, il Forum non sostituisce un manuale.

Normalmente si legge il manuale o l'aiuto, poi se ci sono problemi si chiede sul Forum.

 

Consulta l'aiuto Mac (WiFi/Airport) ed anche il manuale

http://manuals.info.apple.com/MANUALS/0/MA436/it_IT/AirPort_Extreme_UserGuide.pdf

 

Poi, se non è chiaro o non funziona, chiedi pure.

 

Credimi, non è scortesia, non uso la base, ma questo è quello che farei (fanno tutti) per impostare un apparato.

E non ti preoccupare di scomodare il rivenditore che ti ha detto che è semplice, è il suo lavoro.

È abituato a trattare con gente che non gli funziona perchè non collega alla presa...

Share this post


Link to post
Share on other sites

Grazie faxus per la risposta so benissimo che il forum è un luogo per lo scambio di idee e non solo un "problem solving",per la risposta che mi ha dato "gemello" se lo voglio usare come repeater non dovrebbe essere collegato via cavo al modem router (sennò non ripete ma invia), per il manuale ti dico che in Italiano non c'è e cmq sono Io la prima che me lo vado a leggere anche prima di scartare quello che ho acquistato, forse per il nuovo modello 2013 (quello a torre) hanno deciso che l'Italiano era inutile quindi forse leggendolo in Inglese ho frainteso qualche termine o qualche passaggio.


Ti ringrazio per avermi inviato il link del vecchio modello in Italiano che presumo abbia le stesse configurazioni.


Adesso sono fuori per lavoro e rientro nel wknd intanto mi sto leggendo tutto il manuale poi resetto tutto e ricomincio.


 


Grazie ancora per la vostra comprensione e pazienza. ;)

Share this post


Link to post
Share on other sites

Che io sappia, non la puoi usare come repeater se non di un'altra base airport. Quindi l'estensione da router Alice non è contemplata.

 

Ciao felix7, Io credo a quello che dici ma allora come mai contattando un rivenditore Apple (non dove l'ho comprato perchè sono fuori per lavoro) mi hanno assicurato che funziona! Non voglio credere che pur di vendere ti raccontano balle.

E cmq nel wknd mi RImetto con pazienza a vedere ne tiro fuori.

Grazie ancora per la vostra pazienza e per il vostro supporto.

Share this post


Link to post
Share on other sites

Camilla allora io possiedo due basi Express del vecchio modello, una è collegata direttamente al modem adsl (non wifi) della Telecom e fa da network principale, l'altra l'ho configurata come estensione e tutto funziona perfettamente. Prova a resettare la base alle condizioni di fabbrica, collegala all'alimentazione e prova a impostarla come "Estensione di un network esistente" e vedi se si aggancia al segnale del modem, naturalmente senza collegarla con il cavo. 


Share this post


Link to post
Share on other sites

Allora oggi ho provato a ripartire da zero ma tutto quello che sono riuscita a fare è stato configurare la Airport col cavo di rete al router, nei vari spippolamenti ho trovato anche "Estensione di un network esistente" ma niente da fare, ho resettato un po di volte ma la configurazione funzionante è solo col cavo. Sicuramente sbaglio Io qualcosa e alla fine sarà una cavolata... non mi resta che chiamare l'omino e vedere di risolvere via telefono...


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now