Globe

SPARITI TUTTI DOCUMENTI

Recommended Posts

Ho fatto aggiornamento da pochi minuti e la sequenza è terminata.


 


Sono spariti tutti i documenti (cartella Documenti) che avevo organizzati in tante sotto-cartelle ed ora nella cartella documenti ho il VUOTO!.


 


Se invece visualizzo "Tutti i miei file" nella colonna della finestra del finder, rivedo 42.239 files, che uniscono i miei documenti anche ai file di altre cartelle! Le sotto-cartelle che avevo fatto non ci sono più... Non è pensabile che debba rimetterli tutti in ordine manualmente.


 


Se inoltre clicco su un file di questi file e scelgo con il pulsante destro del mouse "Mostra nella cartella dell'elemento" allora vedo anche gli altre directory nidificate, ma appena arrivo alla directory dei documenti, questa risulta completamente vuota , anche se non lo è. 


 


I DOCUMENTI CI SONO, MA NON SI POSSONO VEDERE. MA DOVE SI TROVA LA DIRECTORY "TUTTI I MIEI FILE" SUL DISCO?


 


P.S.


- Ho fatto anche un riavvia e una riparazione dei permessi e una verifica del disco, ma niente da fare. 


- aggiornamento 17:50


Ho provato a riprendere una cartella contenuta nei documenti con Time Machine e quando va a recuperare questi dati ottengo l'avviso che questa directory esiste già e ho provato a mantenere le due cartelle o a ricopiarla sopra, ma la directory documenti rimane vuota in tutti e due i casi.


- aggiornamento 18:03


Ho provato a recuperare da time machine una sola directory e l'ho salvata sulla scrivania con un nome diverso. I dati c'erano, e poi li ho messi nella directory Documenti,i dati vengono copiati ma la cartella Documenti rimane vuota.


Ora invece sto recuperando da Time Machine tutta la cartella documenti (64GB) che avevo fatto ieri ma la salvo su una nuova cartella sulla scrivania. vediamo... sono fiducioso :)


- aggiornamento 20:30  negativo, come prima


Share this post


Link to post
Share on other sites

Menù del Finder Vai, vai alla cartella /private/var/


 


Trova la cartella root, avrà il segno di divieto, chiedi informazioni, sulla finestra sblocca il lucchetto dei permessi.


Metti lettura e scrittura per tutti e propaga i diritti alle cartelle contenute.


Apri la directory, copia i tuoi dati restituendoli alle posizioni naturali, nella tua cartella utente.


 


Chiudi e ripristina i permessi come originariamente.


 


Questo è il metodo manuale, c'è anche una procedura con Terminale, più corretta, o si potrebbe anche recuperare col ripristino dell'utenza, ma dovrebbe comunque andar bene.


Eventualmente se trovi problemi faccio una ricerca e vedremo come fare


Share this post


Link to post
Share on other sites

post-14335-0-33855800-1382549604_thumb.jMenù del Finder Vai, vai alla cartella /private/var/

 

Trova la cartella root, avrà il segno di divieto, chiedi informazioni, sulla finestra sblocca il lucchetto dei permessi.

Metti lettura e scrittura per tutti e propaga i diritti alle cartelle contenute.

Apri la directory, 

ho fatto fino a questo punto e ho aperto la directory e trovo solo una cartella "Libreria"

apro anche questa cartella ed ho queste cartelle: Audio, Caches, Containers, Cookies, Mail, Preferences, Saved Application State e nulla più.

Ora non capisco che devo fare...

Allego una immagine che rappresenta la directory root e l'altra Libreria al suo interno

Share this post


Link to post
Share on other sites

Strano...


 


In ogni caso copia e incolla quelle cartelle in Libreria del tuo utente e vediamo che succede.


Posta il risultato.


 


Ma le altre cartelle Scrivania ecc, le hai già recuperate da Time Machine e ripristinate?


Share this post


Link to post
Share on other sites

Strano...

 

In ogni caso copia e incolla quelle cartelle in Libreria del tuo utente e vediamo che succede.

Posta il risultato.

 

Ma le altre cartelle Scrivania ecc, le hai già recuperate da Time Machine e ripristinate?

a questo punto temo di fare qualche cazzatta per non avere capito bene e ho risolto (parzialmente) copiando direttamente a mano (via finder dal volume del Time Machine al mio desktop) la cartella dei Documenti, ma che ho rinominato. Per il momento non elimino la cartella originale documenti piena di dati invisibili.

Grazie per il supporto :)

Share this post


Link to post
Share on other sites

Ho fatto aggiornamento da pochi minuti e la sequenza è terminata.

 

Sono spariti tutti i documenti (cartella Documenti) che avevo organizzati in tante sotto-cartelle ed ora nella cartella documenti ho il VUOTO!.

Che brutta storia!

 

Hai anche provato a cambiare la modalità di visualizzazione (icone/righe/colonne/flow) della cartella documenti?

Share this post


Link to post
Share on other sites

Che brutta storia!

 

Hai anche provato a cambiare la modalità di visualizzazione (icone/righe/colonne/flow) della cartella documenti?

beh certo.

La cosa strana è anche che, se apro un programma e voglio aprire un file dentro alla cartella documenti che sembra vuota, appare la finestra per la scelta del file e vedo tutto!

Share this post


Link to post
Share on other sites

Sembra proprio un problema di visualizzazione. I files sono al loro posto.


 


Personalmente, andrei di terminale, anche per capire quel che succede. Ma non so se hai confidenza.


Share this post


Link to post
Share on other sites

Sembra proprio un problema di visualizzazione. I files sono al loro posto.

 

Personalmente, andrei di terminale, anche per capire quel che succede. Ma non so se hai confidenza.

lo farei se qualcuno mi guidasse passo passo... :)

Lunedì vado al Genius Bar dell'apple store di firenze e vediamo se ci capiscono qualcosa. Intanto sto preparando una chiavetta con Maverik  per riformattare tutto, ma è davvero l'ultima opzione... due palle! :(

Share this post


Link to post
Share on other sites

Che brutta storia!

 

Hai anche provato a cambiare la modalità di visualizzazione (icone/righe/colonne/flow) della cartella documenti?

sai che avevi ragione! 

cambiando visualizzazione, e lo avevo già fatto, non avevo risolto, ma ho aperto "Opzioni vista" con commando J e le opzioni "Organizza per" e "Ordina per" erano in bianco quindi indefinite. Appena ho messo rispettivamente "Tag" e "Ultima apertura" i files sono tornati visibili!

WOW! 

Grazieeeeeeeeeeee  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now