Dopo installato MAVERICKS il Mac non si spegne più


NAO
 Share

Recommended Posts

Buongiorno a tutti.


 


Dopo qualche giorno che ho installato Mavericks (appena installato questo difetto non lo manifestava) quando spengo il Mac, mi rimane lo schermo bianco o grigio fisso ma non si spegne. Per spegnere il Mac devo premere per 4 secondi il tasto di accensione e poi premere invio, appare la schermata con userid e password e con in fondo la scelta: cambia utente, riavvia, chiudi. Clicco su chiudi e allora il Mac si spegne.


Prima di Mavericks il Mac si spegneva in pochi secondi!


Ho aspettato qualche giorno ma la situazione restava immutata, allora ho reinizializzato il disco SSD, ho reinstallato Mavericks, ma nulla è cambiato (operazione fatta 2 volte).


Con ML il mio Mac non aveva questi problemi, si accendeva in pochi secondi e si spegneva in pochissimi. La prima installazione di Mavericks l'ho fatta senza inizializzare il disco SSD, ma come aggiornamento di ML. Le altre 2 installazioni le ho fatte inizializzando prima il disco SSD.


Ma non ho ottenuto nessun risultato. Grazie a tutti.


Link to comment
Share on other sites

Macbook Pro inizio 2011, 15",


processore 2GHz intel core i7,


16 GB di ram 1333 Mhz DDR3,


SSD interno da 240 GB OWC Mercury Extreme Pro 6G,


HD esterno collegato via USB da 500 GB 7200 rpm,


stampante HP Deskjet 460 collegata via USB.


 


Non ho nessun monitor esterno collegato.


 


Ho provato a tenere premuto il tasto alt alla conferma dello spegnimento ma...... nulla, tutto come prima.


Ho atteso qualche minuto, ma  per spegnere ho dovuto eseguire il metodo sopra descritto.


Quanto sopra vale anche se anziché spegnere, faccio il riavvio.


 


Grazie comunque per i consigli.


Link to comment
Share on other sites

Grazie per i link.


Ho letto e fatto quanto descritto ma non accade nulla, il MacBook Pro non si spegne.


Ho anche reinstallato Mavericks (senza riformattare il SSD) e dopo alcune prove, sempre con risultato negativo, ho anche fatto il reset della pram.


Nulla.


Non si spegne.


Per spegnere il Mac devo fare la procedura descritta:


  • premere 4 secondi il tasto di accensione
  • premere il tasto INVIO (appare la schermata con il mio nome, password e la scelta in basso: esci, riavvia, spegni)
  • premere la scelta: spegni

 


Questa manovra non è scritta, ovviamente, da nessuna parte, è del tutto arbitraria.


 


L'ho scoperta casualmente quando, la prima volta che mi è successo tutto questo, ho premuto il tasto di accensione a lungo per spegnere il Mac ma evidentemente meno di 5 secondi, poi, vedendo che non succedeva nulla, ho premuto il tasto INVIO e allora è apparsa la schermata di cui sopra.


 


Ora, dopo aver reinstallato Mavericks, l'unica variate alla procedura di cui sopra è che, dopo aver premuto il raso INVIO, ora appare il cerchietto multicolore che gira un po' prima che il Mac si spenga (o riavvii, la manovra è la stessa anche in caso di riavvio).


 


Un'altra cosa che ho notato facendo il reset della pram, tenendo premuti i tasti fino al secondo gong, è che il mio Mac quando lo accendo o lo riavvio non emette più il suono (gong)...... fino a qualche tempo fa lo faceva!!!!


 


Niente...... sono molto confuso.....


 


Comunque grazie.

Link to comment
Share on other sites

Provando e riprovando ho notato quanto segue:


 


se, quando spengo con la procedura sopra descritta anziché scegliere spegni (o riavvia, a seconda di quello che avevo scelto dal menu mela) inserisco la mia password, il sistema mi riporta sulla scrivania e poi spegne il Mac!!!!!!!!!!!!!!!


sembra quasi come se volesse riconoscermi prima di spegnere!!!!!!!!!!!


NON CAPISCO cosa succede!


 


Altra prova.


Se prima di effettuare la scelta di spegnere o riavviare dal menu mela, espello il disco collegato via USB, il sistema spegne o riavvia correttamente!!!!!!


Ho effettuato diverse prove chiedendo lo spegnimento o il riavvio tenendo collegato o espellendo preventivamente il disco USB.


Se espello il disco USB prima di chiedere lo spegnimento o il riavvio, il sistema effettua lo spegnimento o il riavvio correttamente.


Se non espello il disco USB, no.


 


Qualcuno ha idea di cosa possa essere?


Grazie

Link to comment
Share on other sites

Che disco è? (l'avevo già chiesto sopra, marca e modello, alcuni dischi esterni provocano il problema)


 


- Prova, cliccando sulla sua icona a chiedere informazioni e riporta i permessi di accesso.


 


- Guarda in /Library (libreria del disco) se nelle cartelle LaunchAgents e LaunchDaemons trovi qualcosa che si riferisce al nome del disco o alla casa produttrice.


 


- Con il disco collegato premi cmd+spazio, scrivi con e dai accapo, scegli system.log in Console, appuntati l'ora al millesimo, poi spegni come puoi.


Riaccendi, ritorna in Console, copia ed incolla dall'ora appuntata fino a quando (10/20 righe circa) trovi SHUTDOWN.


Copia ed incolla sul post, dopo aver tolto i tuoi dati personali e disabilitato le emoticon, posta.


 


- Con il disco collegato premi cmd+spazio, scrivi ter e dai accapo, si apre Terminale.


Dopo il prompt, la descrizione dell'ambiente e situazione, alla barretta d'inserimento testo, COPIA ed INCOLLA (o trascina ma NON scrivere tu) il comando seguente sulla sua finestra aperta:



kextstat -kl | awk '!/com\.apple/{printf "%s %s\n", $6, $7}'

Premi il tasto accapo e copia il risultato sul post


Link to comment
Share on other sites

E' il disco che, prima del SSD, era montato come HD principale nel MacBook Pro.


 


I permessi di accesso sono:


Nao(io) -     lettura e scrittura


Staff     -     lettura e scrittura


Everyone - lettura e scrittura


 


Il disco ha le seguenti caratteristiche:


 


 


Nome supporto: ST950056 20AS Media


Tipo supporto: generico


Albero dispositivo: IODeviceTree:/[email protected] / [email protected],7


 


LaunchAgent = vuota


 


LaunchDaemons contiene solo questo sotto:


 


<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>Label</key>

<string>com.adobe.fpsaud</string>

<key>ProgramArguments</key>

<array>

<string>/Library/Application Support/Adobe/Flash Player Install Manager/fpsaud</string>

</array>

<key>StartInterval</key>

<integer>3600</integer>

<key>KeepAlive</key>

<false/>

</dict>

</plist>

 


 

 


Fino a SHUTDOWN


 


Nov 18 06:40:40 MacBook-Pro-di-Silvano com.apple.launchd[1] (com.apple.WebKit.WebContent.0920CDE7-C9D3-4BF5-A642-FC3E1D995EA0[1427]): Could not terminate job: 3: No such process


Nov 18 06:40:40 MacBook-Pro-di-Silvano com.apple.launchd[1] (com.apple.WebKit.WebContent.0920CDE7-C9D3-4BF5-A642-FC3E1D995EA0[1427]): Using fallback option to terminate job...


Nov 18 06:40:40 MacBook-Pro-di-Silvano com.apple.launchd[1] (com.apple.WebKit.Networking.968547CB-F051-40E5-AD31-0A96FCCEABD0[1403]): Exited with code: 1


Nov 18 06:40:46 MacBook-Pro-di-Silvano com.apple.launchd.peruser.501[137] (com.apple.PackageKit.InstallStatus): Throttling respawn: Will start in 9 seconds


Nov 18 06:40:46 MacBook-Pro-di-Silvano.local WindowServer[108]: CGXGetConnectionProperty: Invalid connection 52231


Nov 18 06:40:46 --- last message repeated 4 times ---


Nov 18 06:40:46 MacBook-Pro-di-Silvano com.apple.launchd.peruser.501[137] (com.apple.universalaccessAuthWarn[1226]): Exited: Killed: 9


Nov 18 06:40:46 MacBook-Pro-di-Silvano com.apple.launchd.peruser.501[137] (com.apple.EscrowSecurityAlert[626]): Exited: Killed: 9


Nov 18 06:40:46 MacBook-Pro-di-Silvano.local NotificationCenter[171]: Connection interrupted.


Nov 18 06:40:46 MacBook-Pro-di-Silvano com.apple.launchd[1] (com.apple.dock.extra[192]): Could not terminate job: 3: No such process


Nov 18 06:40:46 MacBook-Pro-di-Silvano com.apple.launchd[1] (com.apple.dock.extra[192]): Using fallback option to terminate job...


Nov 18 06:40:46 MacBook-Pro-di-Silvano com.apple.launchd[1] (com.apple.ShareKitHelper[197]): Exited: Killed: 9


Nov 18 06:40:46 MacBook-Pro-di-Silvano com.apple.launchd.peruser.501[137] (com.apple.iTunesHelper.36464[193]): Exited with code: 1


Nov 18 06:40:46 MacBook-Pro-di-Silvano com.apple.launchd.peruser.501[137] (com.apple.ImageCaptureExtension2.36288[446]): Exited: Killed: 9


Nov 18 06:40:46 MacBook-Pro-di-Silvano com.apple.launchd.peruser.501[137] ([0x0-0x14014].com.apple.AppleSpell[277]): Exited: Killed: 9


Nov 18 06:40:46 MacBook-Pro-di-Silvano com.apple.launchd.peruser.501[137] (com.apple.Preview.4256[924]): Exited: Killed: 9


Nov 18 06:40:46 MacBook-Pro-di-Silvano.local sessionlogoutd[1467]: sessionlogoutd Launched


Nov 18 06:40:46 MacBook-Pro-di-Silvano.local sessionlogoutd[1467]: DEAD_PROCESS: 66 console


Nov 18 06:40:46 MacBook-Pro-di-Silvano.local airportd[86]: _doAutoJoin: Already associated to “Network Wi-Fi di NAO 5 GHzâ€. Bailing on auto-join.


Nov 18 06:40:46 MacBook-Pro-di-Silvano kernel[0]: hfs: unmount initiated on Ex Mac500 on device disk1s2


Nov 18 06:40:49 MacBook-Pro-di-Silvano.local loginwindow[66]: ERROR | -[Application hardKill:] | Application hardKill returned -600


Nov 18 06:40:52 MacBook-Pro-di-Silvano kernel[0]: USBF:    17585.231    AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0xfa, timing out! (Addr: 6, EP: 0)


Nov 18 06:40:53 MacBook-Pro-di-Silvano kernel[0]: AFP_VFS afpfs_unmount: /Volumes/Time Capsule, flags 0, pid 1468


Nov 18 06:40:53 MacBook-Pro-di-Silvano kernel[0]: ASP_TCP Disconnect: triggering reconnect by bumping reconnTrigger from curr value 2 on so 0xffffff8056f2cca0


Nov 18 06:40:53 MacBook-Pro-di-Silvano kernel[0]: ASP_TCP Detach: Reply queue not empty?


Nov 18 06:40:53 MacBook-Pro-di-Silvano.local shutdown[1471]: halt by _netbios: 


Nov 18 06:40:53 MacBook-Pro-di-Silvano kernel[0]: Kext loading now disabled.


Nov 18 06:40:53 MacBook-Pro-di-Silvano.local shutdown[1471]: SHUTDOWN_TIME: 1384753253 459424


 


DA TERMINALE dopo il copia incolla della stringa + tasto invio


 


Last login: Mon Nov 18 06:48:28 on ttys000


MacBook-Pro-di-Silvano:~ NAO$ kextstat -kl | awk '!/com\.apple/{printf "%s %s\n", $6, $7}'


MacBook-Pro-di-Silvano:~ NAO$


 


Grazie


Link to comment
Share on other sites

E' il disco che, prima del SSD, era montato come HD principale nel MacBook Pro.

 

Vabbè... A me direbbe comunque poco, ma a chi ne sa potrebbe suggerire qualcosa.

 

Guarda in menù Mela, Informazioni su questo Mac, Più informazioni, Panoramica, Hardware, Archivio, Ex Mac500

 

 

... LaunchAgent = vuota

... LaunchDaemons contiene solo questo sotto:

 

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>Label</key>

<string>com.adobe.fpsaud</string>

<key>ProgramArguments</key>

<array>

<string>/Library/Application Support/Adobe/Flash Player Install Manager/fpsaud</string>

</array>

<key>StartInterval</key>

<integer>3600</integer>

<key>KeepAlive</key>

<false/>

</dict>

</plist>...

 

 

Impossibile.

Guarda meglio nella libreria del disco /LaunchAgents.

 

Invece per LaunchDaemons:

Quello sarà, al massimo, il contenuto di un file con un nome tipo com.adobe.fpsaud.plist.

Guarda se nella stessa cartella ci sono altri file

 

 

Invece... Il resoconto di sistema indica chiaramente quello che avevo sospettato fin dal primo post e che tu confermi.

Il disco esterno non viene correttamente disconnesso e quindi l'operazione di spegnimento si blocca.

Che devi inviare un brusco segnale di interruzione con strane modalità.

 

Ma non dà spiegazioni sufficienti, quindi dobbiamo indagare ulteriormente.

 

- Dovresti indicare anche se in Preferenze di Sistema, Utenti e Gruppi, Elementi del login se ci sono elementi che hanno un segno di divieto o altre anomalie.

Anzi elencali tutti o invia un'istantanea.

 

- Poi di nuovo con Terminale, sai come fare, posta il risultato di questa interrogazione:

diskutil list

accapo, e anche:

ls -l /Volumes/Ex\ Mac500

---

Edit: fai intanto questa prova, prima di postare quanto sopra e dai il risultato di eventuali anomalie trovate.

Apri UtilityDisco del volume dove sei normalmente, dal tuo utente.

Ripara il disco Ex Mac500

Link to comment
Share on other sites

Ho tolto il disco rigido HD 500 dal suo contenitore.
Il disco è un  HD+SSD (4Gb di memoria Flash) HYBRID 500Gb 7200 rpm - Marca SEAGATE momentus XT 500Gb
 
LaunchAgents: confermo che è vuota (non riesco a mettere il ritaglio fatto, ma è vuota)

LaunchDaemonds: c'è solo un file, com.adobe.fpsaud.plist

 

Elementi login:

iTunesHelper    applicazione,    con segno di spunta su "nascondi"
SpeechSynthesysServer   applicazione,   senza segno di spunta su "nascondi"
Launch Nikon Message Center  applicazione,     con segno di spunta su "nascondi"
 
diskutil list

Last login: Mon Nov 18 18:57:35 on console

MacBook-Pro-di-Silvano:~ NAO$ diskutil list

/dev/disk0

   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:      GUID_partition_scheme                        *240.1 GB   disk0

   1:                        EFI EFI                     209.7 MB   disk0s1

   2:                  Apple_HFS Macintosh HD            239.2 GB   disk0s2

   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3

/dev/disk1

   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:      GUID_partition_scheme                        *500.1 GB   disk1

   1:                        EFI EFI                     209.7 MB   disk1s1

   2:                  Apple_HFS Ex Mac500               499.2 GB   disk1s2

MacBook-Pro-di-Silvano:~ NAO$

 

 

ls -l

Last login: Mon Nov 18 19:06:42 on ttys000

MacBook-Pro-di-Silvano:~ NAO$ ls -l /Volumes/Ex\ Mac500

total 3152

drwxrwxrwx   3 NAO  staff      102 10 Nov 01:53 BURNERM4V

drwxrwxrwx  76 NAO  staff     2584  8 Dic  2012 Copertine film su itunes

drwxrwxrwx  88 NAO  staff     2992 29 Ago 15:09 DA-iPHOTO

[email protected]  1 NAO  staff  1613407  2 Feb  2013 DYNDNS User Guide.pdf

drwxrwxrwx   7 NAO  staff      238 15 Ott 08:53 Final Cut Events

drwxrwxrwx   3 NAO  staff      102 15 Ott 08:50 Final Cut Projects

drwxrwxrwx   5 NAO  staff      170 12 Nov 23:31 Music

[email protected]  9 NAO  staff      306 23 Ago 10:05 ResizeManual.rtfd

MacBook-Pro-di-Silvano:~ NAO$

 

Ripara Disco effettuato, nessun errore rilevato.

 

Messo HD 500 in Spotlight, Privacy

 

Non lo uso per i backup ma solo per contenere: filmati che lavoro con Final Cut, la libreria di iTunes e le foto che lavoro con Capture NX2.

 

Per i backup uso una Time Capsule.

 

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share