Sign in to follow this  
elciopa

"Batteria di Servizio" Macbook Unibody dopo passaggio a Mavericks

Recommended Posts

Ciao a tutti,


è passato un pò di tempo ma eccoci qua. Apro un topic di quelli fastidiosi, che già dal titolo fanno passar la voglia di leggerli...ma magari qualcuno ha avuto la stessa esperienza, quindi come si dice "mal comune, mezzo gaudio".


 


Ho un macbook unibody di quelli prima serie (late 2008), è sempre il fido compagno ormai da qualche anno, 2 batterie sostituite (arrivate a fine vita più o meno verso i 600-700 cicli) ora sono alla terza che ha sui 300 cicli. Quello che mi è capitato è il fatidico messaggio "Service Battery" da ormai settimana.


 


Faccio due conti e mi ricordo di aver installato OS X Mavericks da poco più di un mese e mi imbatto in una discussione abbastanza quotata  dove molti utenti si lamentano del mio stesso problema. 


 


https://discussions.apple.com/thread/5478677?start=0&tstart=0


 


Nessuno di voi si è mai imbattuto nel mio stesso problema?


 


Nota: tengo a precisare che ho 2 alimentatori che alterno (uno da 65W e uno da 85W, originali Apple) per pigrizia. 


Share this post


Link to post
Share on other sites

Ciao a tutti,

è passato un pò di tempo ma eccoci qua. Apro un topic di quelli fastidiosi, che già dal titolo fanno passar la voglia di leggerli...ma magari qualcuno ha avuto la stessa esperienza, quindi come si dice "mal comune, mezzo gaudio".

 

Ho un macbook unibody di quelli prima serie (late 2008), è sempre il fido compagno ormai da qualche anno, 2 batterie sostituite (arrivate a fine vita più o meno verso i 600-700 cicli) ora sono alla terza che ha sui 300 cicli. Quello che mi è capitato è il fatidico messaggio "Service Battery" da ormai settimana.

 

Faccio due conti e mi ricordo di aver installato OS X Mavericks da poco più di un mese e mi imbatto in una discussione abbastanza quotata  dove molti utenti si lamentano del mio stesso problema. 

 

https://discussions.apple.com/thread/5478677?start=0&tstart=0

 

Nessuno di voi si è mai imbattuto nel mio stesso problema?

 

Nota: tengo a precisare che ho 2 alimentatori che alterno (uno da 65W e uno da 85W, originali Apple) per pigrizia. 

Prova a fare questo: http://support.apple.com/kb/HT3964?viewlocale=it_IT

Share this post


Link to post
Share on other sites

anche io ho macbook bianco late 2009....


 


la mia batteria ha 451 cicli, coconut mi dice che la batteria è al 77%. L'icona batteria però rimane sempre fissa al 18%, e non mi fa piu il calcolo rimanente sia di carica mancante, che di "Esaurimento".... cosa potrebbe essere? é già da cambiare la batteria??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By attilio tardani
      Ciao a tutti 
      Ho un macbook pro 13 pollici meta 2012 con hdd 500 gb, 4gb di ram con installato l'ultima versione di mavericks. Negli anni non ho mai aggiornato il computer a yosemite, el capitan, sierra o high sierra perché temevo rallentamenti. 
      Tuttavia a breve cambierò l'hdd con una ssd e quindi di conseguenza cambierò anche software ( anche perché alcune cose iniziano a non essere più supportate)  
      La mia domanda è quale software mi consigliate? Yosemite, El Capitan, Sierra o High Sierra? 

       
    • By Marasma
      Buonasera a tutti, scusate se mi fiondo direttamente qui ma avrei bisogno del vostro aiuto:
      Ho un IMac 21,5 pollici di fine 2013, quando lo acquistai, era provvisto di Mavericks e girava da Dio però da stronzo quale sono, ho scaricato prima El Capitan e poi Sierra, sperando che rimediasse alla lentezza di El Capitan, e invece nulla. 
      Il problema è che non ho fatto né una time machine per ritornare a Mavericks, nè scaricato gratuitamente Mavericks all'epoca. No problem mi sono detto, ci vado di cmd + alt + r e riscarico Mavericks da 0, tutto ok, fin quando non arrivo al momento di decidere su quale disco installare, qui infatti mi spunta questo messaggio: 
      Non puoi eseguire l'aggiornamento a questa versione di OS X perché è installata una versione più recente.
      A questo punto non saprei come muovermi, come posso fare? Devo cancellare tutto? E se lo faccio, la partizione della recovery con Mavericks, rimane? Forse dovrei installare Yosemite per poter tornare a Mavericks? Ditemi voi perché non so cosa fare sinceramente.
      Ringrazio in anticipo chi vorrà aiutarmi!
    • By Louis
      Buongiorno, necessito di istallare Window 7 su un MacBook Pro Retina 13" fine 2013. Essendo sprovvisto di unità ottica ho eseguito l' istallazione tramite pendrive da 16 GB precedentemente creata con Bootcamp. il problema che dopo il processo di istallazione dei file al riavvio del portatile windows mi restituisce questa schermata. Anche eseguendo le istruzioni suggerite non riesco a proseguire in quanto la tastiera non risponde

    • By Massimiliano Bellavia
      Salve a tutti

      Mi ritrovo in questo forum poiché ho rilevato un fastidioso problema con Safari 7.1.6 e Mavericks sul mio computer.

      In sostanza molto spesso Safari si blocca durante il caricamento di nuove pagine web (molto spesso lo fa con il sito Dropbox).

      A volte è solo un rallentamento (sebbene fastidioso), altre invece non riesco a schiodarlo e il bug si trascina anche le altre tab aperte, che appaiono bianche o non rispondono piu ai comandi.

      Ho provato a ripristinare Safari, a disabilitare le estensioni (uso solo AdBlock) e a cancellare la Cache dalle cartelle di sistema, ma il problema si ripresenta ogni qualvolta uso Safari.

       

      Posso assicurarvi che non è un problema di connessione poiché lo fa in qualunque rete mi connetto, mentre Chrome rimane sempre bello scattante.

      Cosa posso fare?

       

      Mi affido a voi,

      Grazie

      Ciao!

    • By mb.romani
      Buongiorno a tutti,

       

      ho un problema con il mio nuovo mac. Sono passato da un vecchio modello su cui avevo l'os X 10.6.8 a un modello molto più nuovo con Mavericks ora aggiornato a Yosemite.

      Ho importato tutti i miei dati con time machine: tutto avvenuto con successo tranne il passaggio delle mail, poco male comunque poiché gestedole in IMAP ho solo dovuto riaccendere mail e farlo sincronizzare.

      Ora noto però un errore: Ho le mail di un certo lasso di tempo (circa 5 mesi se non erro) per le quali l'indicizzazione (spero si dica così) non funziona: nell'elenco infatti compaiono tutte le email, ma se seleziono una di queste email, in anteprima ne compare una totalmente differente, tra l'altro a volte si aprono delle mail che ho eliminato e che anche guardando in webmail non esistono.

      Uso gmail e il computer è un MacBook Pro, processore 2,5 GHz Intel Core 2 Duo, memoria 4 GB 667 MHz DDR2 SDRAM.

       

      avete qualche suggerimento? Ho provato a cercare in altre discussioni, ma pur avendo molte persone problemi tra mail e gmail, pare che tutti abbiano problemi con la ricerca e con la posta che non arriva, questo problema non sono riuscito a trovarlo in nessuna discussione

       

      grazie a tutti, Marco